1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Mais problemas

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por MadOnion, 18 de Novembro de 2003. (Respostas: 4; Visualizações: 656)

  1. MadOnion

    MadOnion Folding Member

    Ora bem depois de resolvido o prob dos reboots do windows... aparecem.me um prob e como os probs n vêm sozinhos... apareceu outro agora relacionado com as placas gráficas... no sabado lá montei a minha velhinha riva tnt2 e a ventoinha dela simplesmente n roda, rodar roda, mas n o suficiente como rodava antes... ontem fui buscar outra velhinha mas desta feita um geforce2 e o mesmo prob mas acontece k esta a ventoinha já n roda mesmo... alguem tem soluções???? pk já tinha testado na 5ª feira uma 9800pro, e simplesmente ela correu bem, nao ouve probs relacionados com a fan... alguem tem soluções???

    CUMPS
    Mad
     
  2. kazuza

    kazuza Power Member

    Troca as fans das GPU's ...
     
  3. MadOnion

    MadOnion Folding Member

    kazuka axo k não é esse o prob já k isso aconteceu com duas placas a riva tnt e a geforce 2, exp uma 9800pro e a fan deu n boa... neste momento tenho uma titan azul a apontar para o dissipador da geforce... embora n tenha mta confiança...

    CUMPS
    Mad
     
  4. MadOnion

    MadOnion Folding Member

    nn tem soluções???????
     
  5. NeoToPower

    NeoToPower 1st Folding then Sex

    parece que a fan está com falta de corrente! tens duas soluções... ou ligas a fan á board ou então ligas á fonte.
    Se mesmo assim ñ rodar digo-te que 1 pingo de oleo fino no eixo da fan faz maravilhas :D
     

Partilhar esta Página