1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Maldito blue screen

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Fy3, 2 de Novembro de 2006. (Respostas: 10; Visualizações: 901)

  1. Fy3

    Fy3 [email protected] Member

    Desde ontem que quando tento jogar CS ou COD2, o computador reinicía e mostra o maldito blue screen. Já me fartei de reinstalar o Windows, inclusivé com versões feitas por mim com o N-Lite. No início pensei que seria por ter integrado os drivers da placa gráfica no cd de intalação do Windows, já que a ordem aconselhada, é primeiro os drivers da motherboard e depois o resto.
    Com isto, só me resta pensar que será um problema dos drivers do razer, já que foram os drivers mais recentes que instalei, para além de mostrar um aviso de incompatibilidade quando estou a instalar.
    Os erros são os seguintes:
    DRIVER_IRQL_NOT_LESS_OR_EQUAL
    0x000000D1 (0x86600000, 0x00000002, 0x00000000, 0x805398C3)

    DRIVER_IRQL_NOT_LESS_OR_EQUAL
    0x0000000A (0x00000000, 0x00000005, 0x00000001, 0x805444BD)

    O que será que está a falhar?? O facto de só acontecer quando inicío algum jogo, leva-me a crer que será da placa gráfica. Mas, por outro lado, isto nunca me tinha acontecido antes, mesmo com estes drivers instalados (Forceware 91.47).
    Já agora, a minha placa gráfica é uma XFX GeForce 7300 GT 512 Mb.
    Ajudem-me s.f.f. Não consigo ficar muito mais tempo sem dar uns vícios.:x2:
     
  2. NQ

    NQ Power Member

    Conflitos de IRQ ?

    Podes ver o IRQ de cada device no device manager e ver se está a ser partilhado. Mas um expert irá conseguir dizer-te se é possível eles partilharem o mesmo ou não, não sei.

    Não esquecer também que o uso de programas como o Sandra podem ajudar a detectar problemas no sistema, não sei se abrange este tipo de problemas.

    Eu até à bocado não conseguia correr o Prime num sistema que montei. Aumentei a voltagem do CPU (estava em auto, sem OC) e pelo menos já consigo correr 2 testes de Prime. O que me acontecia era....um blue screen !!!! Nos próximos dias vou ver a estabilidade.

    Mas andei a fazer montes de testes, configuração na BIOS, desligar disco externo, gravador externo, tanta coisa....enfim.

    Se tiveres paciência "brinca" um bocado pode ser que acertes.
     
  3. Satdrei

    Satdrei [email protected] Member

    Blue screen pode ter a ver com a RAM.E por outro lado pode ter a ver com a fonte de alimentação.
    Faz testes à RAM e diz aí que fonte tens.
    Cumps
     
  4. boston

    boston Power Member

    Esse é um erro típico de overclock, aconselho-te a repor os valores originais da placas ou "clear cmos" à motherboard-> vê no manual como se não souberes...

    boa sorte
     
  5. Fy3

    Fy3 [email protected] Member

    Fonte: Enermax Liberty 500W
    Será mesmo por causa de overclock? O único overclock que isto tem é aquela cena do AiNos. Mas de qualquer maneira vou pôr tudo a default e vou fazer um memtest.
    Obrigado pelas sugestões.;)
     
  6. Fy3

    Fy3 [email protected] Member

    Como é que se vê isso do IRQ partilhado?
    Bem fiz um memtest, e não é da RAM de certeza. Aceitam-se mais sugestões.;)
     
  7. atlante

    atlante Power Member

    Na bios vez o IRQ e vê se tens para meter IRQ automaticamente.

    Na consola dos gestor de dispositivos, tens numa das abas a possibilidade de meter os IRQ manualmente no caso de conflitos,
     
  8. Fy3

    Fy3 [email protected] Member

    Bem, corri o 3DMark06, e ele reiniciou.... Penso que isto é sufuciente para concluir que o problema a da placa gráfica. Agora expliquem-me como é possível a placa gráfica estar aqui a funcionar normalmente em quando se puxa um pouco por ela, ela vai-se???
     
    Última edição: 4 de Novembro de 2006
  9. Satdrei

    Satdrei [email protected] Member

    É porque está a aquecer muito.Quando falas em puxar pouco de quanto é q estás a falar? É que ainda por cima as xfx já costuma vir overclockadas de fabrica.
     
  10. Fy3

    Fy3 [email protected] Member

    Puxar, mas não no sentido de overclock. É que se estiver normalmente no net, no ambiente de trabalho, ela funciona bem, mas quando vou jogar ou faço um benchmark, ela vai ao ar... É só começar o 3DMark, e o pc reinicia logo. Mas se é de temperaturas, porque é que só agora é que está assim? Isto nunca tinha acontecido.
    Já fiz Clear CMOS e nada... E a cena do IRQ da palca gráfica, está no 16, quando é suposto estar no 9, e além disso também é suposto haver apenas 15. Como pode estar no 16?? Como é que se muda??
     
  11. Fy3

    Fy3 [email protected] Member

    Agora dá para jogar mas não dá com OpenGl nem D3D, só dá por software. Quando tento mudar volta a aparecer outro BSOD que dá o seguinte erro:
    0x000000D1 (0x00000005, 0x00000005, 0x00000000, 0xF7B32FCD)
    usbuhci.sys - Adress F3B32FCD Base At F7B2F000, Datestamp 41107D62

    Mas o que é que se passa? Isto está tudo marado ou quê?
    Pelo que li por aí esses erros do usbhci.sys são por causa dos usb´s. O que é que isso tem que ver com a placa gráfica?
     

Partilhar esta Página