1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Manter actual Ubuntu antigo

Discussão em 'Dúvidas e Suporte Técnico - GNU/Linux & *nix' iniciada por MacNabo, 15 de Outubro de 2012. (Respostas: 3; Visualizações: 729)

  1. MacNabo

    MacNabo Power Member

    A minha questão ao forum é a seguinte: Tenho uma máquina (netbook com amd L110 e ATI x1270). Nenhuma distro Linux suporta esta gráfica. A solução, após muita pesquisa, é ir para o Kernel e cpª que a suportavam, o que no caso do Ubuntu seria para aí a versão 8 ou 9 (creio que a 9.10 ainda dá). Agora a questão: posso instalar essa versão antiga, e ter acesso a aplicações actualizadas? LibreOffice actual, Gimp actual, etc????

    Obrigado a todos.
     
  2. Nemesis11

    Nemesis11 Power Member

    Podes apontar e deves os repositórios para o arquivo do ubuntu --> http://archive.ubuntu.com/ubuntu/
    Com o arquivo tens os últimos updates que foram feitos para a versão que vais usar.

    Depois dentro do repositório, adiciona os backports, que terá versões mais recentes, mas não as últimas, porque o repositório já não é mantido. Só existe para efeitos de arquivo.

    Por fim, podes sempre compilar versões mais recentes.
     
  3. MacNabo

    MacNabo Power Member

    Obrigado pela info, mas entretanto consegui resolver um problema de largos meses com a placa de video, de modo que, sendo um netbook com amd l110 e atix1270, vou para o Ubuntu 10.04 LTS, parece-me ser o que corre mais rápido destes ultimos, e como tem suporte até abril do ano que vem...
     
  4. nuno_nunes

    nuno_nunes Power Member

    Até a versão 12.10 dá basta instalar os drivers proprietários
     

Partilhar esta Página