1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Matlab7 + AMD....

Discussão em 'Programação' iniciada por _King_Pin_, 22 de Junho de 2005. (Respostas: 7; Visualizações: 1206)

  1. _King_Pin_

    _King_Pin_ I'm cool cuz I Fold

    Boas
    Ando com problemas a correr o matlab7 no meu computador...
    o pc é um A64 e o sistema operativo XP SP2.
    Penso k o problema seja de ser um A64, visto o programa correr nos pc's de todos quantos o instalaram e eram todos Intel...
    há aí alguem k já tenha usado esta linguagem em A54 (ou qualquer outro amd...)?? Ou então, alguem sabe da solução para o meu problema?

    o estranho é k o Matlab 6.5 corre no meu pc... mas inflismente ñ tem uma toolbox pelo menos k eu preciso :?
     
  2. Koncaman

    Koncaman Utilizador Saloio

    pah, eu tenho um athlon xp 2600+ (tbred-b) e corre bem...
    au acho que o problema pode estar mais relacionado com o XPsp2... mas n sei...
    tb ja tive alguns problemas a correr o mathematica em alguns p4... acho que não tem nada a haver com o CPU. mas sabe-se la
     
  3. SwimmerBoy

    SwimmerBoy Folding Member

    Eu já corri o matlab 7 no SP2...

    Mas queres um conselho?! Cria uma partição com o Win98Se pelo VmWare e instala essas coisas ai... (foi um prof meu k me deu a ideia ;))
     
  4. Xpirit

    Xpirit Banido


    Esse teu professor tem umas ideias malucas. O melhor seria fazer greve... indefinidamente.

    O matlab costuma ter alguns problemas com a Java machine já que a componente gráfica é construída sobre o JAVA.

    Falta saber se tens uma versão para x86 ou x86-64.
     
  5. SwimmerBoy

    SwimmerBoy Folding Member

    Ideias malucas?!?! LOLOLOLOL a ideia é excelente.... Desta forma, todo o software k testas e k utilizas durante 2meses fica num ficheiro imagem onde não afecta o teu computador e as tuas aplicações!!!

    Será k falas com experiencia ou estás a mandar postas de pescada?!?!
     
  6. floyd

    floyd [email protected] Member

    boas.
    tb tnh o matlab 7 com o xp sp2, e não tenho problemas.
    tenta instalar o sp2 do matlab 7.

    cumps
     
  7. _King_Pin_

    _King_Pin_ I'm cool cuz I Fold

    tou a sacar p SP2 do matlab, tenho aki tb um cd com um XP SP1, só ñ tenho é com o 98SE, mas isso axo k se arranja no fim de semana. vou agr experimentando as várias alternativas k me deram. Obrigado desde já a todos! :)
     
  8. _King_Pin_

    _King_Pin_ I'm cool cuz I Fold

    Entretanto sakei tanto o SP1...
    na release note vinha isto:
    talvez o problema tivese alguma coisa a ver com isto... na sei... só sei é k finalmente tenho o matlab a funcionar :D
     

Partilhar esta Página