1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Matrix mode

Discussão em 'Windows 7 e anteriores' iniciada por ShAdOwKnIgHt, 27 de Janeiro de 2008. (Respostas: 9; Visualizações: 716)

  1. ShAdOwKnIgHt

    ShAdOwKnIgHt Power Member

    Não sei o que se passa, mas quando ponho qualquer video aparece umas listras verticais verdes, já reinstalei as drivers da placa gráfica (Radeon 9600 PRO 256 megas + cooler zalman), ja desinstalei todos os codecs, voltei a instalar, e nada, dps instalei o k-lite codec pack 3.7 o ultimo (23/01/08) e nada. O Aero do vista deixou de funcionar correctamente, tive que por no classico pois, n sei se tem alguma haver mas, a barra do start ficou com listras verticais cinzentas, tal como o menu iniciar. Alguma sugestão?
     
  2. Morpheus

    Morpheus Banido

    ou a placa está demasiado quente ... ou tá a ir à vida...
     
  3. dio_123

    dio_123 Power Member

    instala o evarest e ve se a temperatura da placa grafica
    procura um driver recente há ver se dá ou então instala o penultimo driver a ver se da alguma coisa ou se obtens resultados e faz a limpeza com windows adance care II se nada resolver e a placa que esta a dar ultimas
     
  4. ShAdOwKnIgHt

    ShAdOwKnIgHt Power Member

    em que parte é que vejo a temperatura da placa? Tds as temperaturas do pc estão abaixo dos 30º o AWC2 não adiantou de nd, e instalar umas drivers antigas tb n, em relação a aquecer é improvavel pk tenho um bom sistema de referigeração
     
    Última edição: 27 de Janeiro de 2008
  5. Paulo Truta

    Paulo Truta [email protected] Member

    A placa tá a dar as últimas... prepara-te para teres uma de substituição...

    Cumps ;)
     
  6. Ace-_Ventura

    Ace-_Ventura Power Member

    Pode ser como a minha. Tinha de usar drivers mais antigos para não dar problemas. Os drivers mais recentes faziam sempre isso
     
  7. ShAdOwKnIgHt

    ShAdOwKnIgHt Power Member

    ainda á uns meses substitui o cooler de origem por um zalman, para ver se aquilo ficava melhor visto ter comprado td o resto do pc novo (big upgrade), vou tentar drivers ainda mais antigas, prai 1 ano a ver se dá =|
     
  8. Ivo_Stoyanov

    Ivo_Stoyanov Power Member

    x2 comigo aconteceu a mesma coisa.
    Ou etnão como já foi dito, a tua placa está a morrer :\
     
  9. ShAdOwKnIgHt

    ShAdOwKnIgHt Power Member

  10. ShAdOwKnIgHt

    ShAdOwKnIgHt Power Member

    Última edição: 29 de Janeiro de 2008

Partilhar esta Página