1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

MB asus P5E3 Deluxe sem som, ajuda pf

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por wilyzz, 18 de Janeiro de 2009. (Respostas: 2; Visualizações: 433)

  1. wilyzz

    wilyzz Power Member

    Pessoal, tenho uma mb asus p5E3 Deluxe if-ap, e tive que formatar o pc, acontece que nunca mais consegui por as colunas a funcionar, já instalei os ultimos drives da SoundMAX, chipset, inclusive actualizei a bios, mas nada, voltei a por a bios antiga, e nada, tenho o som onbord ligado na bios tambem... e tenho todas as actualizações do windos em dia, ou seja já verifiquei e actualizei tudo o que havia, inlcusive já tentei instalar drives antigas... o que é estranho é que não me dá erro nenhum, o sistema parece ok, simplesmente não sai som das colunas.. inclusive as musicas tocam no media player, pois vê-se que está tocar,, mas não sai som nenhum das colunas.
    TENHO VISTA X64.... mas já tinha antes de formatar, e sempre trabalhou tudo bem...
    Se alguem já teve este problema e me poder ajudar, agradeço
    obrigado
     
  2. Já viste se as colunas estão boas?
    Tive ontem o mesmo problema e era uma fixa das colunas que não tava boa. Arranjei e depois ficou ok.
     
  3. wilyzz

    wilyzz Power Member

    devem tar, pelo menos estavam antes de eu formatar.. mas vou tentar esperimentar com outras colunas pa ver.. mas axo que não deve ser das colunas..
    estas bords da asus volta e meia dão problemas nas drives de som..
    ando aki á horas e não consigo resolver esta treta....haaaaaaaaaaaaaaaa
     

Partilhar esta Página