1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

MB late 2007 santarosa and 4gb ddr2-800

Discussão em 'Dúvidas e Suporte Técnico - Apple' iniciada por JoaoRamalho, 23 de Janeiro de 2009. (Respostas: 15; Visualizações: 930)

  1. JoaoRamalho

    JoaoRamalho Power Member

    boas

    tenho um macbook (late 2007 santa rosa) e como tal suporta 4gb de ram. ontem comprei 4gb ddr2-800 para instalar aqui. tirei as dimms de 512mb k vinham de origem e pus estes dois dimms de 2gb. acontece que o mb nao arranca, acende aquela luz branca, ouve-se o disco a trabalhar mas nao liga o monitor. retirei um dimm de 2gb e pus um de 512mb, tudo ás mil maravilhas, detecta 2,5gb. retiro esse dimm de 2gb e meto o outro de 2gb, e também tudo ás mil maravilhas, tb detecta 2,5gb. meto os dois de 2gb e não arranca.

    alguem com o mesmo problema?

    cumps
     
  2. s e 7 e n

    s e 7 e n Power Member

    As mems podem não ser compativeis com o MB em dual channel.
    A luz branca que indicas é um "código", tens de ver o nº de vezes que pisca e depois são rápidos ou lentos... depois a apple tem numa pagina essa informação.
    Mas pronto, vai dar ao erro de ram.

    Tenta testar com outras mems no teu portátil.

    Anyway, O MB late 2007 suporta 6GB de ram.
     
  3. ruimoura

    ruimoura Power Member

    6GB? Que eu saiba suporta 4GB (que é o que tenho).

    Em relação ao tópico, as memórias são DDR2 667Mhz, não 800Mhz, nem sei como é que o Macbook funcionou com um Dimm ...
     
  4. Tuaregue

    Tuaregue Power Member

    deves ter um dimm marado, troca ao abrigo da garantia.

    Já me aconteceu funcionar e de um momento para o outro bsod e toma lá problemas na tabela de alocações de ficheiro, e no filesystem. O problema estava num dos dimms.
     
  5. s e 7 e n

    s e 7 e n Power Member

    O MB também suporta SO-DIM DDR2 800MHz, mas trabalhando só a 667MHz, é retrocompativel.
    O melhor seria mesmo tentares outras memorias no portatil e depois correres o memtest nas tuas.

    Os 6GB foram "descobertos" que funcionam agora com a saída dos Unibody que o Max é 6GB. Foram testar em MB e MBP de antigas gerações e desde os SR (Late 2007) que também suportam 6GB.
    Mas nota-se alguma perda de performance por perderes o Dual Channel.

    Links:
    Apple Forum
    MacRumors
    ...
     
  6. JoaoRamalho

    JoaoRamalho Power Member

    a luz branca acende, e mantém-se acesa (não pisca)

    ambos os dimms parecem estar bons porque ambos funcionam em conjunto com o outro de 512mb de origem


    edit: vou correr o memtest
     
    Última edição: 23 de Janeiro de 2009
  7. JoaoRamalho

    JoaoRamalho Power Member

    até agora nada
     
  8. ruimoura

    ruimoura Power Member

    Eu apostava que é devido ao facto de as memórias serem ddr800.
     
  9. JoaoRamalho

    JoaoRamalho Power Member

    isso era uma coisa um bocado estúpida, mas pode ser que seja verdade, vou trocá-las por umas 667 dps logo se vê.

    Na net há mais pessoas com problemas iguais ao meu, uma soluçao possivel partiría em reprogramar o spd, mas nao encontro nada para mac osx k faça isso
     
  10. ruimoura

    ruimoura Power Member

    Só disse aquilo porque elas estão a funcionar fora do seu modo normal e podem criar algum tipo de incompatibilidade. Tenho 2x2GB 667Mhz normalíssimos da Kingston e funcionam que nem ginjas :-), num Macbook igual a esse (o meu é o 2.2Ghz)
     
  11. Mitch

    Mitch Banido

    todas as memórias estão pré-configuradas para funcionar a várias velocidades, lá porque a máxima é 800 não quer dizer que vai funcionar mal a 667
     
  12. ruimoura

    ruimoura Power Member

    Tanto não quer dizer, que não funcionam (as duas em simultâneo) ... E já não é nem de perto a primeira vez que vejo este problema.
     
  13. JoaoRamalho

    JoaoRamalho Power Member

    a possível resposta é................. macbook esquisito
     
  14. ruimoura

    ruimoura Power Member

    Há dezenas de tópicos a falar desse problema nos fóruns da moda, não é problema só do teu.

    Mas faz o seguinte (se quiseres), mete um Dimm, liga o Macbook, depois faz restart e carrega em "Option, Command, P e R" (PRAM Reset). Depois desliga, mete o segundo dimm, e vê se já o aceita. Se não funcionar (que é o mais certo) troca os dimms por dois de 667mhz, aí funciona de certeza.
     
  15. JoaoRamalho

    JoaoRamalho Power Member

    não funcionou, enfim, tenho de ir lá trocar...
     
  16. JoaoRamalho

    JoaoRamalho Power Member

    trocadas. a funcionar agora kingston 667, e tive de largar ainda mais 6€ para trocar de team group para estas :005:
     

Partilhar esta Página