1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

MB Striker Extreme

Discussão em 'Modding e Overclock' iniciada por Apokaliptik, 20 de Maio de 2007. (Respostas: 10; Visualizações: 1221)

  1. Apokaliptik

    Apokaliptik Power Member

    Por acaso não anda por ai ninguem que use a recente Striker Extreme? Adquiri um brinquedo desses à pouco tempo, e isto está a dar-me muitos problemas. Dá-me uns bugs mesmo durante o boot, em que o ecran fica cheio de riscos e pintas, e depois d boot nem sequer passa para o login e bloqueia, chegando mesmo a fazer o restart.

    Especificações:

    OS XP Prof.
    MB Striker Extreme (duh)
    2x ASUS 8800GTX ( SLI )
    4GB RAM
    Core Quad 2.66GHZ ( isto x4 )
    1.5TB disco RAID5
    Mais umas coisas, mas que tb nao interessam mt.

    Se mais alguem tiver sofrido deste problema é favor se acusar, já que também andem à procura em vários sites aqui na net e já vi que esta placa apesar de ser nova, parece que têm uns defeitos de fabrico ( uma vergonha a ASUS lançar MB's topo de gama com defeitos destes.)


    Cumps.
     
  2. WindWalker

    WindWalker Power Member

    Já actualizaste a BIOS para a última disponível no site da Asus?
     
  3. Apokaliptik

    Apokaliptik Power Member

    Sim já fiz isso, foi das primeiras coisas que fiz e tá exactamente n mesma versao ( 1102 )

    Penso ser mesmo aquela historia do defeito de fabrico, mas queria ver se havia mais malta a queixar-se com o mesmo problema. Tenho watercooling nisto, montado por gente competente portanto o problema não é disso, dado que está bem montado, e temperatura também não é o problema.


    Cumps.
     
  4. WindWalker

    WindWalker Power Member

    Esqueci-me de perguntar: isso está com OC?
     
  5. Romani48

    Romani48 Power Member

    A mim parece temperaturas altas.. um cooler decente nao?
     
  6. DARKiller

    DARKiller I quit my job for Folding

    cooler decente não deve ser o problema, uma vez que ele tem watercooling!
     
  7. Apokaliptik

    Apokaliptik Power Member

    sem OC, watercooling sim, é decente, e o que faz com que as tempraturas não sejam o problema... Acho que vou mesmo devolver a motherboard, já que é provavelmente defeito de fabrico, é pena nao haver mais ninguem que tenha sofrido o msmo problema.
     
  8. steelballzz

    steelballzz Folding Member

    cheira-me que poderá ser problema na ram


    tenta só com 2 dimms
     
  9. sparrow

    sparrow Power Member

    testa também só com uma das gráficas...
     
  10. R!pp3r

    R!pp3r Power Member

    [OFFTOPIC] Bolas tens ai uma GANDA makina!!!!8|8|8|8|8|[/OFFTOPIC]
    Tens o SLI bem instalado?!
    Não ouvi mais ninguem a queixar-se dessas Boards! Em ultimo recurso RMA com ela...
    Cumps!
     
  11. Apokaliptik

    Apokaliptik Power Member

    o problema em relacao ao RMA é o "simples" facto de j n ter a caixa do brinkedo :P

    Em relacao as outras perguntas: sim já testei só com 1 grafica, continuava a dar probs.
     

Partilhar esta Página