1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Encontrem os preços mais baratos dos componentes no Comparador ZWAME. Partilhem o link nas sugestões que apresentam.
    Remover anúncio

Media Center - 400-500€

Discussão em 'Aquisições/Upgrades PC' iniciada por guaxinim, 10 de Janeiro de 2009. (Respostas: 7; Visualizações: 688)

  1. guaxinim

    guaxinim Power Member

    Boas, quero montar um media center por 400-500€.
    Algumas notas:

    - Vou comprá-lo na Globaldata, pelo que vai ser lá montado.
    - A Caixa será a Nox Media Black Imon (84€). Não me chateia o tamanho.
    - Só preciso de um leitor/gravador DVD, não quero bluray.
    - Vai estar ligado por HDMI a um amplificador Onkyo 606, (que está ligado a uma Sony 40W4500). Por isso gostava de não ter conflitos de imagem/som.
    - Como daqui a uns tempos sai os Sims 3 e a Maria anda-me a chatear por causa disso, quero que a configuração fique preparada para uma gráfica média.
    - O uso principal é ver filmes 1080p sem precalços.
    - Como devem calcular deve ser o mais silencioso possível.

    Desde já agradeço a vossa ajuda!
     
  2. Jonybat

    Jonybat Folding Member

    Maquinão que aí tens, esse amplificador :D
    Vais ficar com grande sistema seja qual for a config ;)

    Agora a config em si:
    INTEL CORE 2 DUO E7300 (2.66GHZ) SKT 775 112,00 €
    ASUS P5N7A-VM 111,70 €
    KINGSTON KIT 4GB DDR2 800MHZ 37,50 €
    WESTERN DIGITAL 1TB SATA II 16MB GREEN 96,20 €
    SAMSUNG DVD±R 22X SH-S223F PRETO BULK (SATA) 19,90 €
    LC-POWER 550W SILENT GIANT GREEN V2 (LC6550GP) 43,60 €
    NOISEBLOCKER XL1 120MM BLACKSILENT RETAIL 6,10€
    NOISEBLOCKER XL1 120MM BLACKSILENT RETAIL 6,10€
    NOX MEDIA BLACK IMON 83,80 €
    Total 516,90 €

    Sistema equilibrado, silencioso e de baixo consumo, com gráfica e som onboard bons e preparada para uma gráfica com Hybrid SLI, que desliga a futura gráfica (tem que ser compatível) quando não está a ser utilizada para poupar energia.

    Cumps ;)
     
  3. guaxinim

    guaxinim Power Member

    Obrigado pela resposta!

    Umas perguntitas:
    1- É certo que ainda não sairam os requisitos para o novo Sims, mas achas que depois vai correr bem?
    2- 4GB de memória já pedem o Vista 64 bits. Há algum inconveniente de usar este SO num media center, género problema com codecs, etc.?
     
  4. Jonybat

    Jonybat Folding Member

    Com a gráfica integrada que tem de certeza que não corre. Eu meti aquela board e não board mais gráfica devido a isto:
    Agora se com isso querias dizer que querias logo uma gráfica para o jogo que ainda não se sabem especificações, vai-se ter que refazer a config...Eu ficava assim, e quando saísse o jogo logo metias uma gráfica de acordo com as especificações, até porque o que se viu do jogo dá para ver logo que vai ser tudo menos levezinho...principalmente a nível de processador. Acho que isso não é trabalho para um media center, ainda para mais com esse orçamento...mas quem paga é que sabe :)

    Sobre o Vista 64 e os codecs...não penso que haja problema. O Vista 64 é dos sistemas mais estáveis e rápidos que eu me lembre.

    Cumps ;)
     
  5. guaxinim

    guaxinim Power Member

    Ok, expressei-me mal.

    Em relação ao jogo o que queria saber é se depois quando comprar uma gráfica mais tarde se o resto do sistema se aguenta bem.

    Mais uma vez obrigado pela ajuda!!!
     
  6. guaxinim

    guaxinim Power Member

    Bem, já que me deram uma ajuda fica bem deixar o feedback!

    Já tenho o PC, com a configuração que o Jonybat sugeriu. Só alterei o processador: como os preços desceram um bocadito passei do E7300 para o E8400 e ficou tudo por cerca de 560€.

    Liguei ao LCD por HDMI, instalei o Vista 64Bits, actualizei os drivers da board e começou a odisseia!!!

    Não me aparecia o desktop completo, tinha um zoom manhoso. Depois de explorar as opções todas de configuração e resolução e de não resultar nada comecei a googlar em busca de alguém com o mesmo problema. Lá encontrei alguém que falou em mexer nos settings do LCD e comecei então a testar tudo o que havia. Fez-se luz! Lá encontrei uma opção nas ligações HDMI que diz qualquer coisa como "mostrar pixel total". Voilá!!! já via o desktop todo!!!

    Aí apareceu outro problema! Vi que as letras e a imagem não estavam muito definidas. Desilusão total, porque noutro LCD 32" que tenho da Samsung a qualidade ligado ao PC por VGA é muito boa com letras super-definidas... fiquei um pouco decepcionado porque não esperava aquilo assim, mas a ver video nem se notava. 720p, 1080p, tudo pacífico com boa qualidade.
    Nesses entretantos fui sofrendo de bluescreens... não sei do que é mas aconteceu com frequência. Simplesmente ia abaixo e por vezes bloqueava no bluescreen e tinha de fazer reset.

    Por outro lado tentava ligar um disco sata com caixa externa por eSata e nada. Por USB tudo bem mas por eSata não detectava. Mais uma vez a vasculhar na net e lá descobri um hotfix para o vista 64. Instalei, reboot e... nada! noutro reboot que fiz lá detectou... Ora, este problema mais o facto de ir abaixo volta e meia fez-me formatar, tirar o vista 64 e instalar o XP SP3.

    Toca de instalar os drivers da board e... surpresa: as letras já apareciam definidas! Mas... só em fundo branco, porque com outras cores tava meio manhoso. Pensei... bem melhor que com o vista... não mexe mais...

    Entretanto começo a testar novamente o eSata e nada... não detecta. Passado um bocado vai o pc abaixo com bluescreen e direito a reset, coisa que nunca me tinha acontecido com aquele SO. Fiquei logo passado a pensar que alguma coisa estava mal montada ou incompatível...
    Pelo sim pelo não tirei o cabo eSata do disco externo que apesar de estar no modo USB podia estar a causar um conflito qualquer (tenho dúvidas)...

    Quanto à imagem estava já conformado quando vou a abrir umas fotografias e estavam horríveis!!! qualidade superartificial... não podia ficar com aquilo assim, apesar de com video estar tudo aparentemente OK! Toca de esgravatar na net à procura de casos parecidos mas nada...

    Já em desespero decidi brincar com os setings da tv... mexer em tudo... brilho, contraste e... NITIDEZ!!! Apesar de estar a 50% e de que com a PS3 nunca ter reparado em nada estranho, com o PC faz toda a diferença!!! Começo a aumentar a nitidez e a imagem estava a ficar ainda mais ranhosa, começo a baixar a nitidez e começa a melhorar! Desci até aos 0% e VOILÁ!!! 5 estrelas!!! Letras e cores bem visíveis, grande definição de imagem, fotografias impecáveis!!!

    Agora sim a imagem está em condições!!!

    Quanto ao eSata, nunca mais liguei o cabo com receio dos bluescreens e pelos vistos está ligado há 4 dias non stop e ainda não foi abaixo. Já deixei filmes 1080p com alto bitrate a tocar durante horas, navego na net, deixo o pc a sacar, descompacto files com 15GB e até agora está a portar-se bem! Não sei se estará relacionado com a ligação eSata da board, mas vou usar só o USB durante uns tempos, e depois volto a experimentar o eSata.

    Quanto ao resto estou satisfeito...

    CAIXA
    Esteticamente gosto bastante e o tamanho é o ideal. O led azul do power é um exagero, muito forte e brilhante. Se desligar as luzes da sala o led quase que me ilumina a divisão toda, por isso com as luzes apagadas ponho qualquer coisa a tapá-lo.
    Não sabia que só posso ligar o PC através do comando e de que tinha que abrir a porta para o infra-vermelhos funcionar...
    A insonorização não é um ponto forte. O disco rigído faz bastante barulho quando está a ser usado intensamente, sendo que tenho um disco igual dentro da caixa externa e nem sequer se dá por ele, o que me leva a crer que se ele estivesse fixado na caixa com um género de apoios de borracha o barulho seria muito diminuído. Alguém com esta caixa nota isso e já fez uma engenhoca? De resto, as ventoinhas mal se ouvem e se estiver apenas a ver um filme o ruído é bastante imperceptível.

    COMANDO
    Ainda não explorei, pensei que já viesse configurado, mas pelos visto só o Power funciona. Já instalei o software actualizado mas achei-o pouco user friendly. Tenho de perder algum tempo com ele...
    Como comprei um teclado e rato sem fios acho que o comando não me fazia assim tanta falta, mas com o tempo vamos ver...


    Quanto ao resto dos componentes não sou um expert para me pronunciar. Comparado com o pc que usava este é uma bomba! Por isso para mim e para o uso actual está óptimo!!!

    Quando ponho os filmes a tocar há releases em 1080p de babar... 300, kung fu panda, batman, planet earth... nem consigo estar com atenção ao filme porque fico a apreciar a beleza da imagem...


    Resumindo, se partir do princípio que não voltarão os bluescreens, estou bastante satisfeito com o pc. Gostava que se ouvisse menos o disco trabalhar, mas se estiver apenas a ver um filme isso não é problema, se puser um file a descompactar ao mesmo tempo é um granel...

    Atenção a quem ligar um pc ao LCD SONY 40W4500!!! No meu caso foi preciso activar a opção "pixel total" e baixar a nitidez para 0%, caso contrário a imagem era fraca!!!


    Quero agradecer mais uma vez ao Jonybat que me ajudou na configuração!
     
  7. Jonybat

    Jonybat Folding Member

    Instalar um sistema de novo dá sempre qualquer chatisse, nem que seja embirrar com o monitor :D

    Sobre o problema do disco, ele tem alimentação externa? O cabo SATA não está dobrado? (ás vezes basta ter uma ligeira curvatura e começa logo a dar problemas meio estranhos)
    Desactiva a opção de reiniciar automaticamente quando der uma falha do sistema (BSOD) para poderes ter acesso ao código do erro. O código que aparece na maior parte dos casos indica o problema em concreto, e se não indicar pelo menos sabes que é lá perto.

    Sobre o barulho do disco interno, não te sei dizer muito bem pois nunca vi a caixa ao vivo sequer. O que eu te posso dizer é para abrires a tampa e ligares o PC sem ela, depois metes o disco a copiar vários ficheiros para tentares perceber o que gera o barulho, porque até pode não ser o disco (acredita que eu já vi muitas cenas maradas...tipo a fonte a fazer barulho quando acedia ao disco, ou cabos encostados à tampa e a vibrarem)

    Mais alguma coisa já sabes.

    Cumps ;)
     
  8. guaxinim

    guaxinim Power Member

    O disco tem alimentação externa e o cabo não me recordo se estava dobrado, mas se estava era muito pouco.

    Quanto ao barulho do disco interno não é uma coisa infernal, mas o suficiente para perturbar ligeiramente quando se está a ver um filme. Vou abrir a caixa e tentar perceber melhor, mas o barulho dá a ideia de que é amplificado pelo contacto do disco com a caixa, já que parece um barulho metálico.

    Obrigado pelas dicas!
     

Partilhar esta Página