1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Media Center vs TV LCD

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Iuri, 18 de Dezembro de 2005. (Respostas: 5; Visualizações: 831)

  1. Preciso que os mais iluminados na área da informática me expliquem o seguinte:

    Tenho um Media Center com estas características
    http://www.sdtecstore.com/catalog/hfx_site.php

    e tenho-o ligado a este televisor
    http://www.grundig.pt/produto.asp?id=232

    Até aqui tudo bem, excepto o rombo na carteira.

    O pior veio quando usei o DVD.
    Passo a explicar: a imagem não é perfeita, ou seja, sempre que a câmara no filme roda lentamente pelo cenário a imagem parte-se muito subtilmente. Isto apesar de estar ligado na porta DVI.
    Não tem o mesmo desempenho que um leitor de DVD dito normal tem, no pormenor do processamento da imagem.

    Resolvi fazer uma experiência ligando um portátil que tenho através da porta S Vídeo a um televisor convencional, CRT. O que verifiquei foi que no televisor a imagem ficava com aquele desempenho sofrível (partindo-se ligeiramente em movimentos lentos) e no monitor do portátil já tal não acontecia.

    Estou completamente baralhado, pois não sei se o problema é do Media Center ou do próprio televisor.

    Alguém me ajuda a entender isto?!
     
    Última edição pelo moderador: 18 de Dezembro de 2005
  2. As minhas desculpas!

    Aproveito para deixar a indicação da placa gráfica: ATI RADEON X800 PRO 256 MB.

    Provavelmente será ela a responsável pela falta de fluidez no processamento da imagem...
     
  3. Favas

    Favas Power Member

    a minha ATI faz o mesmo quando a saida de imagem não está como monitor principal. :rolleyes:
    acho que o problema eh mesmo esse, nao estar como monitor principal.
    É chato estar a colocar a saida composta/svideo/dvi secundária como monitor principal só para ver um filme. :sad:
     
  4. Não tinha pensado nessa do monitor secundário e principal!!!

    É capaz de ser isso.
    Tenho que experimentar.
    E se eu instalar o Catalyst?
     
  5. Problema resolvido!

    Afinal descobri que o meu MC tem uma placa NVIDIA 6600 LE 256MB e não ATI.
    O problema estava nas configurações da resolução para HDTV. Lá descobri, através do método da experimentação, a resolução certa no modo HDTV e agora já há fluidez na imagem.

    O aspecto final é fantabulástico!!!

    Obrigado a todos!
     
  6. Agora tenho outra dúvida. Afinal a placa do meu Media Center é uma Asus NX6600LE 256MB PCIE Nvidea Nforce 4.
    Será que poderei instalar o Pure Video da Nvidia? (Eu penso que sim, pois o chipset é da Nvidia)
     

Partilhar esta Página