1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Mem Gskill para Macbook

Discussão em 'Apple Geral' iniciada por Mouro, 19 de Dezembro de 2006. (Respostas: 7; Visualizações: 806)

  1. Mouro

    Mouro Power Member

    Boas.

    Alguém comprou desta memória Gskill DDR2 PC5400 1Gb, e sabe me dizer se isto coube no portátil e está a funcionar sem problema? Estou a fazer esta pergunta, pois a ram da crucial passou de 250€ para 380€ (estou-me a referir a 2Gb), o que ainda pesa alguma coisa.

    Cumps.
     
  2. Fcirne

    Fcirne Power Member

  3. Mouro

    Mouro Power Member

    Boas, epá elas sao 5400 mas funcionam a 667MHz, logo a velocidade é igual... deve ser uma questão de marketing, o que me mete medo é se elas lá cabem, e já agora se quem comprou Gskill ficou bem servido. Mas thks pela resposta Fcirne.
     
  4. japhex

    japhex Power Member

    Última edição: 19 de Dezembro de 2006
  5. Mouro

    Mouro Power Member

    Epá exacto, é que estas são as que consigo comprar cá http://www.gskill.com/en/f2-5400phu1-sa.html e n falam em macbook, e depois têm outras no site que dizem ser para macbook/macbook pro http://www.gskill.com/en/f2-5400phu1-mb.html mas de facto agora que olho para o modelo, só muda de SA para MB.
    Enfim vá-se lá perceber, acho q vou arriscar. Thks pelas respostas.
     
  6. ajax

    ajax Banido

    Sem teres garantias que funcionam ou que podes devolver não arrisques. A probabilidade de não funcionarem é alta. Agora se leste na net que há "muitas" pessoas que já as compraram e funcionam então o risco é baixo e nesse caso avança.
     
  7. Mouro

    Mouro Power Member

    Exacto, é esse o meu receio, mas o que tá a pesar neste caso é o facto de 2 gb ficar por volta de 240€ em vez dos 380€ da crucial. Vou esperar mais um pouco para ver se alguém se acusa, ou encontro malta que já tenha comprado e que não tenha tido chatice. Cumps.
     
  8. Mouro

    Mouro Power Member

    Boas.

    Já recebi a mem e já montei. Correu tudo bem, a mem está a funcionar a 100%.

    Cumps.
     

Partilhar esta Página