1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Memória DDR com metade da capacidade!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por sergitec, 5 de Junho de 2006. (Respostas: 16; Visualizações: 1431)

  1. Ola amigos!
    Estou com uma duvida e é um bocadito urgente por isso agradecia que me respondessem se souberem!
    É o seguinte, a 9 dias atras comprei uma memoria DDR512Mb PC400 para o meu computador e o mesmo ja tem uma igual de DDR512 PC400 tambem, a que ja tinha é double sided e a nova é single sided!
    Ao chegar a casa e metar a nova no pc este detectava 380Mb, ao que pensei que estivesse avariada e voltei a loja ontem e me trocaram por outra!
    Novamente chegando a casa e voltando a por no pc ao ligar qual o meu espanto quando a mesma so detecta 256Mb!
    A primeira que comprei na bios detectava 380Mb e depois de iniciar o windows so detectava 32Mb, por incrivel que pareça consegui iniciar o windows XP SP2 so com 32Mb de memoria!
    Esta agora detecta 256 e depois de iniciar detecta os mesmos 256Mb!

    A minha pergunta é: Sera defeito da memoria ou é por ser single sided ???

    É que nao queria voltar a loja para trocar e depois me virem dizer que a a culpa é do pc como ja disseram ontem!
    Obrigado
    Comprimentos Sergitec!
     
  2. timber

    timber Zwame Advisor

    E qual é mesmo o teu PC?
     
  3. Pentium 4 2800 Mhz a board ASRock GE Pro M2, mas ja testei tambem num P4 2000 Mhz P4VMM2 que nao sei a marca e dava igual!
    Obrigado
    Comprimentos Sergitec!
     
  4. WindWalker

    WindWalker Power Member

    *DDR400 512MB PC3200*

    Ou incompatibilidades da MBoard (actualizar a BIOS, por exemplo) ou o melhor é começares a comprar memórias que não sejam de marca "roskov", pelo menos algo como TwinMOS...
     
  5. ElvioNeto

    ElvioNeto Power Member

    epa tenho visto muitos pcs serem vendidos em lojas a funcionar assim

    ate ja vi um portail que era para ter 256mb e so dava 240mb

    muitos amigos meus têm pcs a funcionar tipo 480mb quando erao para ter 512mb etc

    e vêm assim das lojas ja!!

    a unica razao que vejo é incompatibelidade de componentes
     
  6. timber

    timber Zwame Advisor

    Nos portáteis é quase garantido que é a memória que está a ser usada/desviada para uma gráfica onboard estilo GMA900 da intel (256 - 240 = 16 nº bastante comum....)

    E nos desktops também existem casos semelhantes apesar de ser menos comum (512 - 480 = 32 etc igual...)
     
  7. WindWalker

    WindWalker Power Member

    :lol:

    Não tem nada a ver...

    É a memória partilhada, ou seja, é usada para processar a parte gráfica (para gráficas onboard...)

    256-240 = 16
    512-480 = 32
     
  8. Nao pode ser, pois tenho a outra memoria de 512 e ela detecta 512 certos!
    Se tirar essa e voltar a por a nova so detecta 256Mb e a primeira que veio dava 380Mb, portanto se fosse a roubar memoria para a placa grafica o pc devia roubar o mesmo e nao valores diferentes!
    E a que tenho tambem devia tirar alguma e como eu digo ela da 512 MB certos!
    A minha placa grafica é uma Nvidia e sem memoria partilhada pois ela ja tem 128Mb dela!
    So pode ser avaria na memoria novamente, vou ir a loja no fim de semana para trocarem!
    Obrigado
    Comprimentos Sergitec!
     
  9. atlante

    atlante Power Member

    Pois mas já fizeste update da BIOS, depois disso se continuar igual o ppl dá-te outras opcoes
     
  10. Nao pode ser da bios pois as 2 memorias (a nova e a que ja tinha) sao DDR512 PC400, por isso se uma nao desse a outra tambem nao devia dar e da o valor correcto!
    A unica diferença nelas é que a que ja tinha é double sided ( Chips de um lado e de outro ) e a nova é single sided ( Chips so de um lado ).

    Obrigado
    Comprimentos Sergitec!
     
    Última edição: 6 de Junho de 2006
  11. WindWalker

    WindWalker Power Member

    Não te esqueças de ver o número de série da memória, se não ainda te dão a mesma outra vez :002: (já aconteceu...)
     
  12. atlante

    atlante Power Member

    Pode ser sempre da BIOS, especialmente se tens uma motherboard rasca...

    Isso de misturar single com double sided tem que se lhe diga, consulta as tabelas para ver se nao estás a forcar timmings errados em 1T e 2T, muda para o ultimo em safe side

    Tenta testar noutro PC/Mobo

    cumps
     
  13. hammerhead

    hammerhead Power Member

    troca a nova por outra mas, desta vez, que seja uma doble sided. se o fizeres deves ter o problema resolvido.
     
  14. Kursk_crash

    Kursk_crash Banido

    double side e single side não casam lá muito bem..

    eu pela experiência que tenho, tinha um dim single side e comprei um double side..

    meti o double e o pc crashava sempre..fui a testar e econtrei mulhares de erros nas mem's..

    fui testar um dimm de cada vez e cada um tava com 0 erros... a junção dos dois é que fodia tudo..

    portanto, tu metes o teu antigo e ele detecta quanto ??
    depois metes o novo sozinho e ele detecta quanto ?
    vais testando dimm a dimm..

    mas eu se fosse a ti trocava o double side por um single side..
     
  15. O antigo detecta 512 certos!
    O novo que tambem é de 512 so detecta 256!
    Isto testando um de cada vez, se testar os 2 juntos da 700 e qualquer coisa!
     
  16. Kursk_crash

    Kursk_crash Banido

    tens a certeza que o novo é 512 ???

    não poderá tar o autocolante errado ?????

    testas-te noutro pc e dava 512 ou 256 ??

    esse dimm é de 256Megas porra..só pode.. troca isso na loja andaram a enganar-te
     
  17. Ja esta resolvido!
    Fui la mais uma vez e testaram a memoria la num pc e la funcionou bem, deu os 512Mb.
    Mandaram-me outra e ao chegar a casa tambem dava os 256Mb, portanto voltei la e trocaram-me a memoria por uma de outra marca (Twin mos) e ja funcionou bem!
    Disseram que devia ser um problema naquele tipo de memorias e que so davam para pc´s mais recentes!
    Obrigado pela ajuda de todos!
     

Partilhar esta Página