1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Memória: desespero

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Und3r, 27 de Outubro de 2005. (Respostas: 22; Visualizações: 1291)

  1. Und3r

    Und3r Power Member

    É assim eu troquei as 2x512mb twinmos.... por umas 2x512mb da princeston (mm pa experimentar... deram a diferença de dinheiro e tudo) nao e que meto e acontece o mesmo.......... so consigo trabalhar com elas a 133 (266mhz?????) enquanto era suposto darem os 200.
    Lembrei-me de meter o cpu-z e o que vejo... que os timmings da minha memoria sao:
    2.5 - 4 - 4 - 8
    e vou ver os timmings que estao: 2.5 - 3 - 4 - 6
    o problema e que o RAM timing na bios ta no safe (ou seja ou mais alto possivel...) se meter o timing em normal, fast ou ultra simplesmente nao arranca... claro.
    mas porque e que o pc insiste em meter estes timmings????? se as memorias sao iguais... ?:005:
    SPECS:
    Processador Pentium IV 2.4
    Motherboard Msi sis 648Max
    Bios American Megatrends Inc. Version 07.00T, 03-07-2002

    cumps [ ]
     
    Última edição: 27 de Outubro de 2005
  2. steelballzz

    steelballzz Folding Member

    boas
    provavelmente o chip SPD e uma tanga ou a msi nao reconhece bem o SPD dessas memorias
    nao tens uma cena na bios k te permite por em manual ou expert os timings das mems
    se der ajusta a unha
    msi nao estou familiarizado....
    boa sorte
     
  3. Und3r

    Und3r Power Member

    eu bem keria k desse a pata........... :005:
    so da esse automatico............. (tb ja ouvi dizer k a minha bios tem as cenas escondidas/blokeadas...... mas tb nao as sei desblokear lol)
    e que ta a usar uns timmings muito abusados pra esta memoria que ta a usar.
     
  4. DreamOn

    DreamOn Folding Member

    O cpuz não é um bom indicador dos timings das memórias. Dá erros ( e grandes ) frequentemente.
    Não deves ter é divisor para as por, cpu a 133, com divisor a 4:5 ficam apenas a 166mhz.
     
  5. Und3r

    Und3r Power Member

    epa eu tenho esse divisor mas se o ponho o pc nao arranca.... fica na bios e nao sai dali......
    [le a pm sff]
     
  6. Und3r

    Und3r Power Member

    ja consegui no maximo dos maximos por 3:4 (178mhz)..... mas nao da mais que isso.... nao chega aos benditos 200 :S
     
  7. cusca

    cusca Power Member

    memes

    Tens que conjugar isso com o CPU que estás a usar . Se é a 200 ...133...o quÊ ?
     
  8. Und3r

    Und3r Power Member

    o que queres dizer com conjugar? o FSB ta a 133 o pc ta a 2400 (133x18) e o divisor maximo que consigo e o 3:4 (que da esses 178) se meto a velocidade das memorias em default, o pc mete a 200(que e a suposta velocidade das memorias) mas depois quando e suposto começar aquela barra de loading do windows xp.... o ecran fica todo preto e o pc nao faz mais nada...
     
  9. cusca

    cusca Power Member

    Oc

    Acho que deves consultar um site ou um tópico dedicado a esse tema pq há muita coisa a levar em consideração e não basta querer subir para que as coisas subam . Depende do cpu , da board , das mems , mas também da fonte , das voltagens de cpu e mems , de muitas tentativas e tb de muitos riscos . Existem , no entanto , algumas regras básicas que convem conhecer bem e que , pela linguagem que estás a usar neste post , não me pareces que domines .
    Consulta este forum :
    http://www.*****-forum.com/forumdisplay.php?f=20

    ou este :

    http://www.hardware.com.pt/forum/viewforum.php?f=7&sid=ea68f566cdb9940b00b6296a2291abcf

    e poderás aprender e encontar muitas respostas a duvudas como as tuas .

    Boa sorte
     
  10. Und3r

    Und3r Power Member

    pois nao nao domino nao sou um overclocker de profissao :p
    vou dar uma olhadela... muito obrigado
     
  11. Und3r

    Und3r Power Member

    tive por la a passear e nao encontrei nada que nao tivesse "tentado" ja =\
    mas tipo se as memorias sao pc3200 nao e suposto elas darem os 200 com tudo em default???
     
  12. steelballzz

    steelballzz Folding Member

    do pouco k percebo de pentium parece-me k essa board só suporta ddr 333...166 portanto...se isso nao fizer agp lock quando chegas aos 176 estas a esticar o agp e isso berra
    como eles falam em (or "unofficial" DDR400 support) penso k se procurares bem deve haver uma bios k resolva esse problema

    review completa


    cumps
     
  13. Und3r

    Und3r Power Member

    vou tentar procurar por uma bios que suporte.
    ja agora o que tas a falar do agp lock e o pci/agp frequency ? se for ta a 33/66 ou 66/33 sei que e esses valores.. faz alguma diferenca se os alterar? cumps
     
  14. steelballzz

    steelballzz Folding Member

    quando uma board e boa para oc faz o "lock" dessas frequências pk quando sobes o fsb/htt whatever they call it.....o agp e o pci sobem tb....o k não é bom....esse chipset duvido k faça...mas posso estar a bacorar

    cumps
     
  15. [BoB]Marley

    [BoB]Marley To fold or to FOLD?

    o meu conselho é: desiste.

    se o bus do teu processador é 133, entao as memorias so trabalharão a 266. tentares aumentar a velocidade das memorias, so te vai trazer instabilidade ao sistema, isto se ele arrancar. Elas podem mto bem trabalhar a 200, mas nao no teu computador com esse processador.


    EDIT: a unica hipotese (e penso ke seja mto complicado senao impossivel), será tentares aumentar o fsb para 200.
     
    Última edição: 28 de Outubro de 2005
  16. steelballzz

    steelballzz Folding Member

  17. Und3r

    Und3r Power Member

    Marley epa aumentar o fsb pa 200 nao da mesmo 200*18=3600 :x
    pois parece que isto diz que suporta ddr333+ e as que suporta ddr400 sao especificas......... tao la no site umas quantas... so aquelas e que devem fazer os 200 parece-me :(
    eu tenho tudo atualizado das cenas que tao no site da msi........
    parece que a ultima hipotese e tentar encontrar uma bios que suporte ddr400? o que sera no minimo muito complicado?
     
  18. Und3r

    Und3r Power Member

  19. [BoB]Marley

    [BoB]Marley To fold or to FOLD?

    por isso é ke te disse ke seria "impossivel" pores os 200.

    ha 2 anos atras tive uma msi kt4-ultra e um tbred-b 2400+, e passava-se mais ou menos o mesmo. quando pus umas ddr400 akilo só era detectado como sendo 266, pk o fsb tava a 133, quando tentava por as definições da memoria para 400, arramcava o POST mas quando ia arrancar com o windows, dava écran azul.
    hoje tenho um barton 2500+, neste momento tá em default, ou seja, 166x11. Tenho umas PC3500 (DDR433), no entanto estao a funcionar a 333, pk tenho o divisor 1:1 e n me xateia nada. Segundo já ouvi falar, há mto poucos divisores ke funcionam bem (e ja n sei quais sao pk n os uso), apesar de aparecerem varios no setup, n ker dizer que funcionem todos. Pessoalmente prefiro ter sempre o divisor 1:1 independentemente se tou ou nao a fazer oc. para mim é a opção mais estável, mesmo que isso signifique uma pequena perda de perfomance, desde que esteja estável é o ke interessa...
     
    Última edição: 29 de Outubro de 2005
  20. possessed

    possessed Full Throttle BOINC Roller

    é 333, e estando sincrono a performance é igual (alguns testes até dão melhores resultados) do que ter o cpu fsb333 e mem400
     

Partilhar esta Página