1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Memória estranha !!!!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por hellaxe, 1 de Fevereiro de 2008. (Respostas: 5; Visualizações: 493)

  1. hellaxe

    hellaxe Power Member

    Pessoal preciso ajuda:
    comprei um módulo de memoria na offtek.uk para o meu thinkpad r51.
    Acontece que mandaram um da Qimonda de 1Gb e no portatil tenho 512 da Samsung.
    Tenho uma situação estranha, o portátil não arranca se tiver as duas memorias instaladas sem ter arrancado primeiro somente com a Samsung. Após ter feito um boot completo com esta ultima arranca bem.
    Se colocar também só a Qimonda e sem o boot completo também não arranca.
    Ou seja, a "frio" o portátil não arranca com a Qimonda.
    Isto é estranhissimo.
     
  2. MinisterOfSound

    MinisterOfSound Power Member

    Boas,

    Esse problema é tipico nos Thinkpad, geralmente só aceitam memórias da IBM/Lenovo.
    Tive um com o mesmo problema e "apresentei-o" a um carregador de baterias de camião, era só faiscas:lol:.

    Cumps.
     
  3. hellaxe

    hellaxe Power Member

    A memoria Samsung funciona perfeita.
    O estranho é só arrancar depois de um boot:004:
     
  4. hellaxe

    hellaxe Power Member

    Help me plelease:009::009:
     
  5. Code_Red

    Code_Red Banido

    A memoria é PC2700 CL2.5 DDR SODIMM?
     
  6. hellaxe

    hellaxe Power Member

    Sim claro. Qimonda/Infinion.
    Se não conseguir que isto funcione correctamente vai de volta para me trocarem por Samsung, Hynix.
    Isto é mesmo estranho. Incompatibilidade marada.
     

Partilhar esta Página