1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Memória ram de 1600Mhz a correr a 1333Mhz

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por LewisNixon, 20 de Março de 2013. (Respostas: 12; Visualizações: 1934)

  1. LewisNixon

    LewisNixon Power Member

    Boas.
    Tenho aqui um problema com o meu desktop, que gostaria que me dessem uma ajuda na sua resolução.
    É o seguinte:
    Hoje por curiosidade, instalei o CPU-z e andei por lá a ver até que me deparei com as memórias a correrem a 1333mhz, quando deviam estar a 1600Mhz.
    Tenho 4 sticks de 4gb cada, memórias Corsair vengeance.
    Entretanto fui à bios, e tenho-as configuradas a 1600Mhz. No entanto o Cpu-Z, e outros programas de teste mostram todos 666.7Mhz (x2)=1333Mhz.
    Engraçado que à cerca de uma semana atrás, tinha 800Mhz (x2)=1600Mhz, e por isso, não sei o que possa ter mudado. (antes de ter formatado o pc)
    O meu índice do Windows é 7.5 na parte das memorias ram.
    Não sei o que fazer mais :(. Os timings nas memórias são 9-9-9-24. (recomendado pela Corsair)

    Obrigado :)



    [​IMG]
     
    Última edição: 20 de Março de 2013
  2. BigJazz

    BigJazz Power Member

    Tenta fazer um reset a bios e voltar a entrar na bios e reconfigurar para 1600, mas não mexas nos timings deixa em auto
     
    Última edição: 20 de Março de 2013
  3. XtremuZ

    XtremuZ I'm cool cuz I Fold

    Experimenta ver o CPU-Z quando estás a correr um jogo quanto marca, possivelmente diminui automaticamente quando está sem carga
     
  4. gamer20

    gamer20 Banido

    correcto as minhas sao da mesma marca e fazem o mesmo, so quando tas a usar programas ou jogos e que ele aumenta para 1600. isso e modo default ja em OC ja e outra historia
     
    Última edição: 20 de Março de 2013
  5. LewisNixon

    LewisNixon Power Member

    Boas, fiz o reset à bios....e não resultou...
    também usei programas "pesados" como o prime 95, ´hyper pi, 3d mark 11, heaven e as frequências ficaram sempre nos 667Mhz (1333)...
    Alguém tem mais alguma sugestão?
    Gamer20, podias-me explicar como é que se faz o OC? e quais os valores máximos q atingiste?
     
  6. LewisNixon

    LewisNixon Power Member

    Na motherboard desactivei uma coisa chamada intel XMD extreme profile ou do género e os timings embora tenham saído dos 9-9-9-24, a velocidade subiu para 800 (1600)
    Fica aqui a imagem:
    [​IMG]

    Os timings estão bons? Ao desativar aquilo da intel, parece que os timings também se alteraram.
    Obrigado pela ajuda :)
     
  7. Roberto1973

    Roberto1973 Power Member

    High-performance 16GB Vengeance Dual/Quad Channel Kit, 1600MHz, 9-9-9-24, 1.5V
     
  8. LewisNixon

    LewisNixon Power Member

    Como é que se alteram os timings?
     
  9. Stormgiant

    Stormgiant Moderador Corredor
    Staff Member

    Com a motherboard veio um manual que ensina a fazer isso tudo em 30 segundos.
     
  10. LewisNixon

    LewisNixon Power Member

    Eu já tinha lido o manual, mas aqui em vez de aparecerem 4 timings (p. ex. 9-9-9-24), há vários: command rate, tcl, trcd, trp, tras, trtp, trc, twr, trrd, twtr, trfc.
    Quais deles devo mudar?
     
  11. Stormgiant

    Stormgiant Moderador Corredor
    Staff Member

    Command rate começa por 2 e os outros 4 são os 4 primeiros por ordem na BIOS. eles não costumam brincar nesse aspecto.
     
  12. LewisNixon

    LewisNixon Power Member

    Ok, obrigado pela ajuda, vou experimentar mudar os timings :)
     
  13. LewisNixon

    LewisNixon Power Member

    [​IMG]

    Boas, o problema já está resolvido!
    Obrigado pela ajuda :)
     

Partilhar esta Página