1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Memoria RAM

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por hgdn, 1 de Outubro de 2007. (Respostas: 9; Visualizações: 846)

  1. hgdn

    hgdn Power Member

    Boas...

    Eu anteriormente tinha 512MB (2x256) de RAM e comprei recentemente mais um modulo de 1024 para acrescentar (iria ficar ~1500MB temporariamente porque depois ia comprar outro modulo de 1024).

    O problema é que tive o cuidado de comprar com o mesmo clock e spects (PC3200 400 MHz) mas depois de instalar o modulo novo fico apenas com 1204 e desaparecem os outros 512.

    Contudo, se vir através do cpuz aparece a memoria total.

    No windows (e também aparece 1024 na BIOS):

    [​IMG]


    No CPU detecta os 1536 MB
    [​IMG]


    Eis a Slot#1 que é um dos modulos de 256MB
    [​IMG]

    A slot com o modulo novo:
    [​IMG]

    Sinceramente parece-me tudo igual. A unica coisa que fiz até agora foi fazer update à BIOS para a ultima versão disponibilizada pela asus. A MB é a P4S800 da Asus.


    Já aconteceu a alguem?
     
  2. apoc

    apoc Power Member

    saca os dimms todos e experimenta varias configurações .. tipo

    1024 - 256 -256

    256-256-1024

    256 - - 256 -1024

    e limpa os slots ...
     
  3. Romani48

    Romani48 Power Member

    cheira me a incompatibilidade da BIOS.. faz um update
     
  4. hgdn

    hgdn Power Member

    Obrigado pelas respostas.

    Primeiro e tal como tinha dito já fiz update à BIOS Romani48. Pelo menos para a ultima versão disponibilizada pela ASUS que já é de setembro de 2005.

    apoc vou testar isso mas não me parece.

    E agora pergunto eu.... A minha MB não poderá trabalhar apenas com pares? Tipo,

    256 - 256 -256

    512 - 512 - 512

    1024 - 1024 - 1024

    É possivel?
     
  5. apoc

    apoc Power Member

    certas boards são esquisitas com as configurações da ram ... basta o dimm com timmings mais baixos estar no primeiro slot para dar buraco ...

    já agora vai a bios e coloca os cas lat a 3 ... pois o de 1024 é 3 .... verifica lá se eles com tiomings mais relaxados funcionam ...a asus mete por defeito 2.5 ... isso nem sempre serve .. depende da qualidade da ram ..
     
  6. hgdn

    hgdn Power Member

    Já testei com as 3 configurações possiveis e nada.

    Também altereu o lat para 3 na BIOS e nada.

    Entretanto fui ler o user guide da MB e lá diz:

    The motherboard has three Double Data Rate (DDR) DIMM sockets that supports up to 3GB unbuffered non-ECC DDR DIMMs

    Note:
    PC2100/1600 support up to 3 DIMMs;
    PC3200/2700 support up to 2 DIMMs;
    1GB PC3200/2700 with 32 DDR chips support to 1 DIMM only

    Este modulo tem chips de 128 (8x128) e não 32. O resto não sei se tem influência ou não.
     
  7. poisen

    poisen Power Member

    boas,vê se as tuas ddr são todas single side se forem é normal só te fazer a contagem de uma ddr a 1g e outra a 256, pelo menos aconteceu comigo troquei uma ddr para doblle side e foi tudo detectado, fica bem
     
  8. hgdn

    hgdn Power Member


    Boas,

    Sim as DDR são todas single side. Agora não percebi o que queres dizer. Aqui o caso é que apesar de ter 256 - 256 - 1024 apenas detecta a de 1024.
     
  9. hgdn

    hgdn Power Member

    Sorry o double post...

    Esquecendo um bocado este problema actual, até porque como eu disse tencionava comprar outro modulo de 1GB igual e abandonar os outros 512, o meu problema é se compro um modulo de 1GB igual ao que comprei e depois não funciona. Acham que vou ter o mesmo problema?
     
  10. hgdn

    hgdn Power Member

    Triple Post, lol

    Para o caso de isto acontecer com mais alguem, o meu problema é que comprei uma memoria high density e a minha motherboard só suporta low density. Em alguns casos, com algumas motherboards a coisa passa, em outras o computador apenas reconheçe 512 de 1024 por exemplo e no meu caso fazia com que as outras low density já instaladas não fossem reconhecidas.

    Agora é só trocar a memoria e fico com o problema resolvido, hope so...

    Obrigado pela ajuda de qq das formas.
     

Partilhar esta Página