1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

memória ram....

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por MacoX, 26 de Outubro de 2008. (Respostas: 8; Visualizações: 595)

  1. MacoX

    MacoX Suspenso

    boas pessoal!

    é assim eu sou um completo noob a nivel de hardware e queria meter mais 2gb de ram na minha "lata".....


    Caracteristicas da maquina:
    [​IMG]

    as minhas duvidas são:

    1º- basta colocar o stick na board para o pc reconhecer a ram? ou tenho de fazer mais alguma coisa?

    2º- a marca da memoria que eu tenho agora é "transcend JM667QLU-2G" certo? convem que meta outro stick igual a esse certo?


    obrigado desde já a quem me ajudar.... :)
     
  2. tonebiclas

    tonebiclas Power Member

    sim, basta enfiar a ram nas slots e o pc reconhece logo.
    e sim, convêm ser outra igual á que já tens no pc.
     
  3. apoc

    apoc Power Member

    depende da board ... tens de ver o manual ... algumas boards so aceitam ram emdeterminados slots ... consoante o numero de dimms q estás a usar ...
     
  4. MacoX

    MacoX Suspenso

    bem, adquiri hoje a memoria ram. Inseri o stick nos slots e quando vou a ligar o pc o encran simplesmente não detecta o pc. Mantem-se preto como se o computador estivesse desligado.


    Retiro a memoria ram e o pc já arranca....

    alguem me pode ajudar? :(
     
  5. Stlkr

    Stlkr Power Member

    que ram's compras-te? expecifica velocidade de clock e coisas assim par saber-mos e já agora a board em questão...

    cumps
     
  6. MacoX

    MacoX Suspenso

    a máquina é a seguinte:
    [​IMG]
    A motherboard é uma asus P5KPL...

    eu adquiri mais 2GB de memoria ram exactamente igual a esses....
     
    Última edição: 4 de Dezembro de 2008
  7. vanadio

    vanadio BOINC Member

    Provavelmente não colocaste a ram no slot correcto. Têm de ser colocadas em slots alternados, ou seja slot1:ram-slot2:vazio-slot3:ram-slo4:vazio.
     
  8. MacoX

    MacoX Suspenso

    ok...então é isso que estou a fazer mal...mas eu no slot 3 não consigo colocar bem a ram no encaixe (no slot 2 e no 4 ela entra com facilidade) ....e não queria forçar muito pois tenho medo de estragar alguma coisa... :(

    EDIT: problema resolvido...ja consegui meter e detecta os 4GB de ram....muito obrigado vanadio !
     
    Última edição: 5 de Dezembro de 2008
  9. matavelhos

    matavelhos Power Member

    ai sim? eu ando um pouco desligado disto, não fazia ideia disso.

    isso deve-se a que motivo? dual channel?! (nunca percebi bem o funcionamento do mesmo)
     

Partilhar esta Página