1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Mensagem de erro ao inciar

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Jovis, 17 de Julho de 2008. (Respostas: 22; Visualizações: 1046)

  1. Jovis

    Jovis Power Member

    Boas,

    todas as vezes que inicio o meu pc recebo sempre a mesma mensagem de erro:

    "NO IDE H.D.D Driver Found"

    alguem me pode explicar o que isto significa?
     
  2. Guimaraez

    Guimaraez Power Member

    O teu disco é S-ATA ou IDE?
    Ele chega a iniciar?
     
  3. Jovis

    Jovis Power Member

    S-ATA é o que eu tenho no "my system". chega a iniciar!

    mais uma duvida... o disco e de 750GB mas no windows so aparece 130GB quando vou a BIOS confirmar diz la 750GB...
     
  4. jota WA

    jota WA [email protected] Member

    Boas
    O disco sempre funcionou ou nunca sequer o conseguiste por a funcar?
    Normalmente não é necessário instalar drivers SATA,mas poderá ser necessário neste caso,não tens um CD da board com drivers SATA?
    O disco poderá estar num modo de supressão de espaço,alguns têm isso...verifica os jumpers do disco (se é que os tem) e vê se está bem configurado.
    Cumps
     
  5. Jovis

    Jovis Power Member

    boas,

    quando tento instalar o windows no disco ele da-me 2 opções de disco:

    "Disco de 476938MB em disk [MBR]"
    ______________________________
    "Disco 0 de 131070MB no ID1 no barramento 0 em atapi [MBR]"

    Quando tento instalar no de cima ele diz que o windows não consegue instalar... diz que talvez precise de controladores ou software especifico que e disponibilizado pelo fabricante.
    O cd da board nao vem com drives SATA e o disco e a primeira vez que o uso... nao tenho jumpers!
     
    Última edição: 18 de Julho de 2008
  6. Jovis

    Jovis Power Member

    va la pessoal!! preciso mesmo dde ajuda!!
     
  7. isso é porque o disco tem duas partições, se não queres o disco com as duas partições ou queres partições de tamanho diferente apaga tudo e formata do tamanho que queres e depois de instalar o windows formatas o restante, quanto aos drivers sata vê bem que decerteza estão no cd
     
  8. Jovis

    Jovis Power Member

    nao sao partições... ele identifica como 2 discos... eu ja tinha uma partição criada no debaixo para o windows... eu ja formatei e ele continua a identificar 2 discos...
     
  9. Jovis

    Jovis Power Member

    alguem tem mais alguma sugestão?
     
  10. Jovis

    Jovis Power Member

    não sei se esta informação pode ajudar...

    [​IMG]

    [​IMG]

    [​IMG]

    porque e que ele identifica dois discos se so existe um??

    va lá pessoal!! preciso mesmo de resolver isto...

    edit: esqueçam.. o segundo disco é o disco externo que não abre quando ligo a porta USB... identifica o disco externo mas não aparece n"O Meu Computador".
     
    Última edição: 19 de Julho de 2008
  11. Jovis

    Jovis Power Member

  12. Jovis

    Jovis Power Member

    Última edição: 21 de Julho de 2008
  13. caam14

    caam14 I'm cool cuz I Fold

    E a tua não suporta? é estranho, já tentaste formatar isso noutro pc com o xp por exemplo e depois ligares nesse?
    Experimenta.
    Fica bem.
     
  14. Jovis

    Jovis Power Member

    ja percebi.. fiz confusão... supostamente o vista ja vem preparado para suportar o 48bit LBA no site diz que se mesmo assim continuar a ter limitação de 137GB para fazer o download das drives do disco, o problema e que as drives so da para 32bit... já mandei um e-mail a samsung a explicar a situação.

    caso a situação nao se resolva axas que se pedir a loja onde encomendei o disco eles trocam-mo? ta novo... so o tenho a 1 semana!
     
  15. fabio-8800gts

    fabio-8800gts Power Member

    Boas pessoal! Eu tinha ca um disco ide de 80 gb mas em ide que ja nao precisava... fui montar a casa de um coelga meu.... O jumper tava em master e esse meu colega meteu em 3 lugar (pensando que filcava em slave ).... O disco so aparecia como de 34 gb.... E nao de 80.
    Eu trouxe o disco para casa e reparei que em cima disia NO JUMPER = SLAVE ou seja para ficar em slave tinha de se tirar o jumper fora.... Ele tinha outro disco em master e este tinha que ficar em slave.... Pode ser esta a chave do problema.
    Cumpz
     
  16. Jovis

    Jovis Power Member

    onde e que eu vou buscar um jumper agora!? :confused: o disco nao veio com nenhuns!
    e o teu disco e IDE, eu nao percebo nada disto mas por ser IDE talvez nao se aplique da mesma forma ao S-ATA
     
  17. fabio-8800gts

    fabio-8800gts Power Member

    Esquece... O teu disco e satta.... Satta nao tem jumpers.... Master ou slave e configurado na bios...O disco que eu me refiro era um que ja nao usava mas tava bom... Se e satta e nao deteta tudo no windows as gigas todas e mt complicado. Uma actualizaçao a bios... Problema na board...
     
  18. Jovis

    Jovis Power Member



    segundo o site da samsung diz que a board pode nao suportar 48bit LBA
    http://www.samsung.com/global/business/hdd/faqView.do?b2b_bbs_msg_id=118&orderNum=10


    no site da board não encontro nada se é compativel ou não
    http://www.asus.com/products.aspx?modelmenu=1&model=1862&l1=3&l2=11&l3=572&l4=0
     
  19. fabio-8800gts

    fabio-8800gts Power Member

    Problema de compatibilidades ja vi..... Usas o xp ou o Vista?
    Pode ser problema dessa incompatibilidade... Os tecnicos devem ajudar.... Ha ca cada uma para nos xatear a cabeça... Nos a pensarmos a e tal pc novo .. e levamos cm uma tampa.... Eu montei este que tenho em "my sistem" com algumas cenas tiradas de outro pc e algumas novas... O cabo ide das drives vinha estragado e elas nao isntalavam....
     

Partilhar esta Página