1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Menus desapareceram

Discussão em 'Windows 7 e anteriores' iniciada por DCosta_26, 10 de Março de 2008. (Respostas: 4; Visualizações: 473)

  1. Acontece que ontem, ao utilizar meu pc comecei a notar que os "balões" de informação (quando passamos o apontador do rato por cima de um icone) apareciam com um formato sobre o comprido muito estranho..
    Ao aceder à net, o portal do sapo estava desconfigurado e com falta de texto...
    Pensando que era um virus corri o anti-virus e não acusou nada...
    Reiniciei o pc e desapareceram todos os nomes dos ficheiros!!
    No ambiente de trabalhos estão apenas os icones sem o nome do ficheiro e em qq pasta que entre, apresenta apenas o icone, não se conseguindo distinguir que ficheiro é pela falta do nome.
    os menus também apresentam apenas os icones desaparecendo o texto.

    Alguem me pode ajudar?

    Obrigado!
     
  2. Xtrev

    Xtrev Power Member

    Entra em SafeMode e faz um restauro de sistema. tens mesmo a certeza que não é virus? qual o av que usas? está actualizado?
     
  3. Uso o AVG que é actualizado diariamente... Não consigo garantir que não seja um virus, mas o anti-virus estava actualizado e consegui corrê-lo. O relatório disse que não tinha qq virus... Não sei se tenho a opção de restauro activada (porque os virus costumam alojar-se nessas cópias de configurações). Vou tentar essa opção (caso esteja activa). Pode-se é dar o caso que, mesmo em modo de segurança, os menus estejam em branco e não consiga chegar ao restauro do sistema..

    Obrigado!
     
  4. alfinete

    alfinete Power Member

    o avg não é dos melhores , se conseguires por o nod32 ou kaspersky (não são free) aconselho , são os melhores e mais leves do mecado, sendo o mais leve o nod32.

    faz um scan de spyware com spyware seaerch & destroy (google search), este é free e muit bom mesmo..

    se continuar na mesma correos em modo de segurança

    caso não consigas faz o tal restauro para o ultimo dia em que tinhas isso bom....

    depois passa na mesma com o av e spyware para ficar tdo mais limpo

    por ultimo limpa o conteudo de tdos os teus temporarios ,

    nos seguintes caminhos, ha mais mas estes são os que me lembrei no momento


    C:\Documents and Settings\user\Local Settings\Temp

    C:\Documents and Settings\user\Local Settings\Temporary Internet Files

    C:\WINDOWS\Temp

    C:\WINDOWS\Prefetch


    (comvem limpares estas pastas no maximo dos maximos de mês a mês)
    espero que resulte
     
  5. Bem... As tentativas foram mais que muitas... Os menus teimaram em não aparecer... Tive que formatar a máquina. Obrigado à mm pelas dicas. Ficam para que não volte a acontecer..
     

Partilhar esta Página