1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Menus do Ubuntu não aparecem

Discussão em 'Dúvidas e Suporte Técnico - GNU/Linux & *nix' iniciada por FlashJJ, 6 de Outubro de 2008. (Respostas: 4; Visualizações: 1604)

  1. FlashJJ

    FlashJJ Power Member

    Boas

    Instalei agora o Ubuntu 8.04.1, mas o menu do GNOME simplesmente nao aparece :(

    Já tive uma vez este problema, mas já não sei como resolvi. Ao ligar o ubuntu, aparece isto:

    [​IMG]

    Alguém ajuda pff?
     
  2. LCTN

    LCTN Power Member

    Tenta fazer ALT+F2 e por o comando:

    Código:
    killall gnome-panel 
    
    ou

    Código:
    killall nautilus
    Se o nautilus não iniciar sozinho faz "nautilus" também no ALT+F2.

    Cumprimentos.
     
  3. FlashJJ

    FlashJJ Power Member

    Tipo, aquilo agora passou-se de vez. O teclado simplesmente, depois de escrever o login e pass, não responde. Clico em Num Lock/Caps Lock, e luzes nada. Logo não consigo clicar em ALT + F2 -.-

    Vou reinstalar de novo o ubuntu, desta vez em português (tenho instalado em inglês com keyboad em PT).

    Só uma dúvida, Quais são as diferenças do 8.04 para o 8.04.1? É que se calhar instalo o 8.04, que esse acho k funciona bem :)

    EDIT: Ao arrancar pelo CD, deu um erro, mas arrancou bem na mesma. Acho que deve ser este o erro que da-.- Print: http://i36.tinypic.com/b4ztqs.png
     
    Última edição: 6 de Outubro de 2008
  4. LCTN

    LCTN Power Member

    O 8.04.1 é o 8.04 com algumas actualizações, penso que seja só isso.

    Cumprimentos.
     
  5. van_Zeller

    van_Zeller Power Member

    Já resolveste? Não querendo ser negativo, mas se acabaste de instalar e o problema persiste, eu se fosse a ti reinstalava. O tempo que perdes na net a procura provavelmente não compensa os 20 minutos de reinstalar o sistema. Just a thought
     

Partilhar esta Página