1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Dúvidas Meo + Access Point

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por Ric_Sousa, 11 de Fevereiro de 2013. (Respostas: 13; Visualizações: 3076)

  1. Boas,

    Preciso de expandir o sinal do router Meo (o Thomspon "standard", penso) para uma divisão da casa que apanha pouca rede wireless e para aparelhos que precisam de ligação via cabo de rede - Smart TV e/ou PS3

    Numa loja aconselharam-me a comprar este Access Point:
    http://www.tp-link.com/en/products/details/?Model=TL-WA701ND

    E pô-lo a funcionar como Client Mode.

    Configurei normalmente e não deu erro nenhum... mas não está a fornecer internet. Os aparelhos (tv e consola) detectam o AP e o seu IP, mas não apanham net nenhuma...
    Será algum erro de configuração? Incompatibilidade com o router Meo? O Access Point não funciona via wireless e tenho de o devolver pensar noutra solução, como um Repetidor ou uma Powerline?



    Obrigado (espero eu:p)
     
  2. Tom_Jones

    Tom_Jones Power Member

    Última edição: 11 de Fevereiro de 2013

  3. Eu estava inclinado para esse, mas o funcionário da loja disse que esses só difundiam o wireless e não tinham uma saída de rede para ligar por cabo aos aparelhos...

    Se realmente der, óptimo. Troco por esse Extender. Confirma-se?
     
  4. kasmafan

    kasmafan Power Member

    Boas

    Olhando para o manual disso, diria que tens de por no modo "Universal Repeater" isto se pretenderes usar também o wireless nessa divisão, senão escolhe o mode "Ap Bridge"
     
  5. Tive a fazer uma pesquisa e de facto há incompatibilidades com o Router do Meo...

    Tenho de desligar a firewall do Acess Point (nem encontro isso:) e a NAT (nem sei o que é)

    Também tive de alterar a segurança do router Meo de WPA2 para WEP (não sei se é preocupante ou não) e já ficou a funcionar no PC pelo menos... falta é conseguir o mais importante - que dê na smart tv:p

    Amanha tento novamente, mas se alguém tiver mais conselhos...
     
  6. Luis Xavier

    Luis Xavier Power Member

    Já conseguiste? Eu também já tive o mesmo problema, se precisares eu digo como fiz para resolver o problema... São ap's diferentes, mas a config deve ser igual
     
  7. car31

    car31 Power Member

    Esse acess point é compativel com os router do meo ,pq eu tenho um em minha casa a funcionar na perfeição.
    eu tenho ligado da seguinte forma:
    configurado como ap client;
    ligado a rede wireless do meo ;
    a transmitir depois por cabo para outro pc

    Atenção que o ip do AP tplink é 192.168.1.254, é a mesma gama do router meo logo tens que alterar o ip do tplink para não haver conflito.
    p.ex. 192.168.1.253
     
    Última edição: 12 de Fevereiro de 2013
  8. Eu disse que era algo incompatível pois li no próprio fórum da Meo que era preciso alterar as definições de segurança do wireless meo de WPA2 para WEP... e de facto experimentei e ficou a funcionar.

    Eu já consegui também pôr a dar como Client Mode (e logo também como AP) no PC em que o estive a configurar. O problema é que o objectivo é conseguir funcionar numa TV e/ou PS3... e aí as configurações devem ter de estar todas a 100%, pois não têm o Windows para comportar várias configurações diferentes :(
     
  9. Não consegui...
    Consegui num portátil mas não na TV/consola.
    Já perdi umas 10h à frente de 2 PC's a tentar. Já estou farto de ver o AP à minha frente:p
    Se não conseguir até ao final do dia, bem que amanhã vou devolver na loja e pensar numa powerline...
     
  10. Luis Xavier

    Luis Xavier Power Member

    Vou deixar aqui a config para um TL-WA901ND (poderá ser igual, experimenta que nao perdes nada!)

    a que passo é que consegues chegar?
    vamos por etapas:
    - ip da placa de rede estático (192.168.1.1);
    - 192.168.1.254, pede user e pass, é admin admin;
    - o ip do AP padrão é 192.168.1.254. Vai ao separador network muda para qualquer um, coisa que fique como 192.168.1.XXX, o AP reinicia;
    - depois de reiniciado já no novo ip, no separador network, metes o gateaway (no meu meti 192.168.1.254, pois é o ip da meo);
    - Vais ao separador de wirelless e vais a wirelless security, metes o teu tipo de segurança, e a tua pass. Save e diz que tens de fazer reboot, e fazes reboot;
    - No separador wirelless tens um que é wirelless settings, metes bridge no mode, e fazes survey ate aparecer a tua rede, conectas e mais uma vez reinicias, depois disto, penso ficar resolvido.

    Tambem andei semanas a bater com a cabeça na parede, mas agora é muito facil configurar novas redes.
    Espero ter ajudado, Luis Xavier

    Alguma coisa nao esites!
     
    Última edição: 12 de Fevereiro de 2013

  11. Gracias!
    De todos os 500 "tuturiais" o teu acabou por ser o que ajudou mais :)

    Lá consegui configurar correctamente de acordo com as tuas especificações e consegui pôr a dar na PS3. Falta a questão mais importante... ligar à smart tv :(

    Não sei que problema será (a TV reclama de IP's errados, ao contrário da consola que assume tudo como correcto)...

    Também parece-me que já será irrelevante (pelo menos para este router), pois agora cada vez que o tento configurar ele encrava (e lá tenho de voltar a fazer Reset). Estou quase a dar-lhe a extrema-unção...
     
  12. Luis Xavier

    Luis Xavier Power Member

    Ainda bem que ajudou! O meu é assim que se configura, e não desactivo Nat nem nada, penso que o que desactivei foi o dhcp. E sera que na smart tv nao tens de meter ip estatico?
     
  13. Algumas dúvidas:
    - o que é NAT?
    - IP estático? supostamente está configurado assim, certo?
    - na TV aparecem umas 4 opções para colocar IP (manualmente ou automático). IP, Mascara, Gateway e DNS (acho). O IP automático aparece um diferente do configurado (provavelmente associa a um novo aparelho a usar o wireless). Estive na duvida se deixava estar assim ou metia o IP que defini para o TP-Link... o que aconselhas a pôr nesses 4 sectores?


    De qualquer forma, como disse o TP-Link parece estar avariado (cada vez que o configuro e faz Reboot "encrava" e dasaparece das ligações de rede do windows, tendo eu de lhe voltar a colocar as definições de fábrica)... portanto deve ser para trocar amanha.


    De qualquer forma serve para perceber +- como se configura o que eu comprar em troca (outro AP de outra marca/ um range extender/ umas powerlines).

    Se alguém tem alguma sugestão sobre a melhor opção a comprar tendo em conta os factores router Meo/smart tv/consola, que me diga até amanhã à tarde sff. :p
     
  14. Luis Xavier

    Luis Xavier Power Member

    Penso não vir a dizer nenhuma bacorada: mas penso que o Nat funciona como as portas de um serviço
    IP estático, normalmente o aparelho em causa (pc, PS, televisão,...) quando tem ip automatico o IP altera, com o ip estático, o IP será sempre o mesmo, não altera.
    Com o ip automático não funciona? Quanto a mais não te posso ajudar, cria, ou procura, um tópico de configuração de smarttv para ter acesso a net.

    Exacto, assim já tens uma boa noção de configurações de aps
     
    Última edição: 12 de Fevereiro de 2013

Partilhar esta Página