MEO - Asus AX88U como router principal

ebola14

Power Member
Boas pessoal,

Estou a tentar substituir o router da meo por um Asus AX88U, mantendo o ONT, mas estou a ter problemas na parte da TV, os canais estão a bloquear ao fim de uns segundos. Este router nao tem firmware com o profile da meo e tem de ser configurado "à mão". Ja coloquei o router na VLAN 12 e apartir daqui ja comecei a ter internet mas TV não. Tambem já fiz o clone do MAC da MEO, mas não alterou nada. Tentei desligar a firewall do router, mas não resultou. Alguem tem este router a funcionar como router principal? Alguem tem outro router a funcionar como router principal.
Obrigado desde já pela ajuda.

cumps
BP
 
Boas noites, ebola14.

Também tenho o RT-AX88U e tenho net e IPTV a funcionar (não uso telefone).

Não tenho mais nenhum router (o da Meo está guardado no armário) desde que
tive anteriormente um RT-AC66U e um RT-AC88U. Para este RT-AX88U, fiz da seguinte
forma:

1 - Vais à opção LAN

2 - Depois escolhes IPTV

3 - Colocas o Select ISP Profile em Manual Setting

4 - Colocas Internet com o VID a 12 e PRIO a 0

5 - Colocas LAN Port 4 com o VID a 12 e PRIO a 1

6 - Deixas LAN Port 3 sem nada e PRIO também vazio

7 - Em Use DHCP routes, podes colocar RFC3442 ou Microsoft ou RFC3442 & Microsoft

8 - Em UDP Proxy (Udxpy), deixa estar a opção 0

9 - Em IGMP default version, deixas estar a opção 3

10 - Carrega em Apply

11 - Coloca o cabo da box na porta 4 e experimenta
 

NightmareTuga

Power Member
Boas noites, ebola14.

Também tenho o RT-AX88U e tenho net e IPTV a funcionar (não uso telefone).

Não tenho mais nenhum router (o da Meo está guardado no armário) desde que
tive anteriormente um RT-AC66U e um RT-AC88U. Para este RT-AX88U, fiz da seguinte
forma:

1 - Vais à opção LAN

2 - Depois escolhes IPTV

3 - Colocas o Select ISP Profile em Manual Setting

4 - Colocas Internet com o VID a 12 e PRIO a 0

5 - Colocas LAN Port 4 com o VID a 12 e PRIO a 1

6 - Deixas LAN Port 3 sem nada e PRIO também vazio

7 - Em Use DHCP routes, podes colocar RFC3442 ou Microsoft ou RFC3442 & Microsoft

8 - Em UDP Proxy (Udxpy), deixa estar a opção 0

9 - Em IGMP default version, deixas estar a opção 3

10 - Carrega em Apply

11 - Coloca o cabo da box na porta 4 e experimenta

boas,

qual foi a opção que escolheste? Ppoe? Ou outra?

cumps
 

hildeberto

Power Member
Eu acho que actualmente não é preciso mexer em vlans.. porque antes eu para ligar o portatil na Porta 4 do fiberGateway tinha de ter a vlan configurada no pc, agora não.. é pug and play, deteta logo o mac diferente e meter ip diferente.. e tenho um amigo com um AX11000 com o fiberGateway e meteu tudo em auto e o router teve logo ip :)
 

Aza

Power Member
Eu acho que actualmente não é preciso mexer em vlans.. porque antes eu para ligar o portatil na Porta 4 do fiberGateway tinha de ter a vlan configurada no pc, agora não.. é pug and play, deteta logo o mac diferente e meter ip diferente.. e tenho um amigo com um AX11000 com o fiberGateway e meteu tudo em auto e o router teve logo ip :)
Não percebo disso mas não é por ter o fiber que isso acontece?
Sendo que ele tem apenas ligado ao ont sem router pelo meio precisa de fazer essa tal configuração.

Se estou a dizer asneira peço desculpa xD
 

hildeberto

Power Member
Não percebo disso mas não é por ter o fiber que isso acontece?
Sendo que ele tem apenas ligado ao ont sem router pelo meio precisa de fazer essa tal configuração.

Se estou a dizer asneira peço desculpa xD

Antigamente era preciso configurar VLANs actualmente com a MEO não é preciso... Podes configurar manualmente, mas não é preciso.. Antes eu tinha VLAN configurada no Portátil e agora é só ligar o Cabo de rede e tenho logo IP.. e todos os dias tenho IP diferente..
 

ebola14

Power Member
Boas a todos,

Antes de mais obrigado pela ajuda de todos.


Boas noites, ebola14.

Também tenho o RT-AX88U e tenho net e IPTV a funcionar (não uso telefone).

Não tenho mais nenhum router (o da Meo está guardado no armário) desde que
tive anteriormente um RT-AC66U e um RT-AC88U. Para este RT-AX88U, fiz da seguinte
forma:

1 - Vais à opção LAN

2 - Depois escolhes IPTV

3 - Colocas o Select ISP Profile em Manual Setting

4 - Colocas Internet com o VID a 12 e PRIO a 0

5 - Colocas LAN Port 4 com o VID a 12 e PRIO a 1

6 - Deixas LAN Port 3 sem nada e PRIO também vazio

7 - Em Use DHCP routes, podes colocar RFC3442 ou Microsoft ou RFC3442 & Microsoft

8 - Em UDP Proxy (Udxpy), deixa estar a opção 0

9 - Em IGMP default version, deixas estar a opção 3

10 - Carrega em Apply

11 - Coloca o cabo da box na porta 4 e experimenta

Já testei uma configuração parecida com esta, exceto o ponto 5. vou testar logo que possível e depois deixo aqui a resposta. Provavelmente testarei no próximo fim de semana.


boas,

qual foi a opção que escolheste? Ppoe? Ou outra?

cumps

Escolhi a atribuição automatica de IP, sem autenticação , com "ISP special requirements".


Boas, ebola14.

Automatic IP.

Cumprimentos,

Sérgio Oliveira.

Correto.


Eu acho que actualmente não é preciso mexer em vlans.. porque antes eu para ligar o portatil na Porta 4 do fiberGateway tinha de ter a vlan configurada no pc, agora não.. é pug and play, deteta logo o mac diferente e meter ip diferente.. e tenho um amigo com um AX11000 com o fiberGateway e meteu tudo em auto e o router teve logo ip :)

Eu também testei. e não resultou, tenho net mas não tenho TV. Provavelmente no firmware do router de que falas, tem o perfil MEO pré configurado, no meu não.



Não percebo disso mas não é por ter o fiber que isso acontece?
Sendo que ele tem apenas ligado ao ont sem router pelo meio precisa de fazer essa tal configuração.

Se estou a dizer asneira peço desculpa xD

Estás correto.



Antigamente era preciso configurar VLANs actualmente com a MEO não é preciso... Podes configurar manualmente, mas não é preciso.. Antes eu tinha VLAN configurada no Portátil e agora é só ligar o Cabo de rede e tenho logo IP.. e todos os dias tenho IP diferente..

Não testei tempo suficiente, mas o problema não é ter internet. O problema está na IPTV, os canais congelam ao fim de alguns segundos.


Como referi acima, vou fazer os testes tendo em conta o feedback reunido e depois deixo aqui prints com as configurações corretas.
Entretanto se alguem tiver mais alguma coisa a acrescentar, força.

Obrigado

Cumps

BP
 

hildeberto

Power Member
Boas a todos,

Antes de mais obrigado pela ajuda de todos.




Já testei uma configuração parecida com esta, exceto o ponto 5. vou testar logo que possível e depois deixo aqui a resposta. Provavelmente testarei no próximo fim de semana.




Escolhi a atribuição automatica de IP, sem autenticação , com "ISP special requirements".




Correto.




Eu também testei. e não resultou, tenho net mas não tenho TV. Provavelmente no firmware do router de que falas, tem o perfil MEO pré configurado, no meu não.





Estás correto.





Não testei tempo suficiente, mas o problema não é ter internet. O problema está na IPTV, os canais congelam ao fim de alguns segundos.


Como referi acima, vou fazer os testes tendo em conta o feedback reunido e depois deixo aqui prints com as configurações corretas.
Entretanto se alguem tiver mais alguma coisa a acrescentar, força.

Obrigado

Cumps

BP

Não tem.. Eu ligo só o cabo de rede do PC à porta 4 e tenho logo ip diferente do router.. Deve estar algo a falhar..
 

Aza

Power Member
Já tive para adquirir esse router e só não o fiz porque atualmente tenho o fiber e pelo que me foi dito não iria conseguir ter a box 4k aí ligada sem essas paragens, pois ao contrário do ac68u que tive e tinha as opções de iptv com igmp snooping e companhia era so ligar ao fiber ativar isso e tava top, agora tenho o ac86u e até mesmo esse 88 parece me que não tem isso po limitação propria e não me safo sem ter de ter a box ligada ao fiber. De qualquer maneira sendo que não tens fiber e ficaras so com o ONT deveria dar julgo fazendo as respetivas configurações eliminando completamente o router secundário meo. Depois deixa feedback abraço
 
Desde o lançamento do AC86U a Asus mudou por completo a arquitetura dos seus processadores e os mesmos não permitem a funcionalidade de IGMP Snooping, o que é imprescindível para o correto funcionamento da box do operador!

Existe um pequeno truque, mas não é de todo uma solução perfeita, mas certamente dá para desenrascar...
Utilizando um switch com a funcionalidade de gestão (TL-SG105E, por exemplo), é necessário aí sim, ativar o IGMP Snooping e o protocolo 802.11Q e desta forma a box irá funcionar, mas como disse existe um pequeno senão, ao fim de 7 segundos aproximadamente a emissão congela, mas para contornar o problema basta retroceder a emissão uns segundos para trás e aí sim o canal funciona sem espinhas...
Mas mudando de canal, o problema volta a persistir... Daí não ser de todo, uma solução viável!

Em suma, e basta ver pelos firmwares que o Merlin disponibiliza, muitos router's recentes não têm suporte, pois a Asus em vez de facilitar a vida, está cada vez mais a investir em software de código fechado, e prejudica futuros custom firmwares... E assim deste modo disponibiliza as funcionalidades que lhe apetecer!

Por essa razão, receio que o AX88U também não tenha suporte para a box da MEO.

QlVO6wO.png
 

NightmareTuga

Power Member
Já tive para adquirir esse router e só não o fiz porque atualmente tenho o fiber e pelo que me foi dito não iria conseguir ter a box 4k aí ligada sem essas paragens, pois ao contrário do ac68u que tive e tinha as opções de iptv com igmp snooping e companhia era so ligar ao fiber ativar isso e tava top, agora tenho o ac86u e até mesmo esse 88 parece me que não tem isso po limitação propria e não me safo sem ter de ter a box ligada ao fiber. De qualquer maneira sendo que não tens fiber e ficaras so com o ONT deveria dar julgo fazendo as respetivas configurações eliminando completamente o router secundário meo. Depois deixa feedback abraço

boas

Esse teu rt-ac86u tem igmp? Ou seja funciona bem no IPTV?
 

NightmareTuga

Power Member
A solução passa por uma Apple TV com a app meo go, assim já não precisam do igmp para nada.

router próprio ligado ao ont ou fiber(Bridge) e Apple TV com app meo go, assim já podem usar qualquer router próprio que queiram.
 

hildeberto

Power Member
Eu tenho um amigo que tem o AX11000 e tem tudo ligado ao asus e funciona 5 estrelas, boxes, internet, ATV tudo... Eu disse para ele cá passar para dizer como tem configurado...
 
Eu tenho um amigo que tem o AX11000 e tem tudo ligado ao asus e funciona 5 estrelas, boxes, internet, ATV tudo... Eu disse para ele cá passar para dizer como tem configurado...

Se o teu amigo é o @MDK, ele em tempos disse-me que tinha as boxes ligadas ao FiberGateway e não ao Asus.

Mas pode ser que entretanto tenha descoberto uma solução e possa partilhar com a gente!
 

MDK

Power Member
Ola.

É verdade @red-machine95, mas ligado ao AX11000, tambem nao tenho stress, eu asus aqui em casa tenho AC68U o AC5300 , AC87U, na vodafone funcionavam todas as coisas boxes net etc,

Na Meo so testei com o AC5300 e o que AX11000 e funciona tudo sem stress, mesmo ligado diretamente aos routers da Asus

mas para tudo funcionar na MEO tem que ter isto assim:

eZdn5SN.png


qualquer questão disponham

Cheers
 
Topo