1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

meo e mac

Discussão em 'Dúvidas e Suporte Técnico - Apple' iniciada por tourist, 29 de Março de 2008. (Respostas: 16; Visualizações: 3212)

  1. tourist

    tourist Power Member

    boas pessoal,

    tenho uma duvida que nao sei se será este o sitio correcto para a postar.
    a semana passada vieram me instalar o serviço do meo cá em casa, tudo bem o serviço é muito giro e tal... mas
    funciona tudo muito bem, excepto qd ligo o meu macbook a rede! o que se passa a seguir é estranhissimo, a rede cai. Eu admitia que fosse sobrecarga de linha ou outra coisa, mas só faz isso com o meu mac... o que é muito estranho!!!!
    só com o meu mac!


    help please
     
  2. kryo

    kryo Power Member

    192.168.1.254 - home network - wireless settings - maximum conection rate = 11 mbps

    segue estes passos, altera a taxa do wireless, e as quedas deixarao de ocorrer.
    caso nao seja uma avaria da placa do mac.
     
  3. ruimoura

    ruimoura Power Member

    True, também já experimentei isso e funciona bem, a conexão deixou de cair constantemente.
     
  4. tourist

    tourist Power Member

    boas pessoal!!

    Funcionou ás mil maravilhas, realmente as quebras deixaram de ocorrer!! Muitas graças

    Agora digam me só uma coisa, por que carga de água ´é que isto me acontece so com o mac...
     
  5. kryo

    kryo Power Member

    isso nao é do mac, é do router. ele em 11mbps fica a transmitir apenas em norma b, ja que em g/b ele nao aguenta muitas ligaçoes simultaneas por wireless. engasga-se todo.

    talvez o mac faça muitos pedidos de handsake e acknowledge á rede? nao sei. talvez passe por algo do genero
     
  6. Ork_Warboss

    Ork_Warboss Guest

    Boas! TB ando com um prob destes... exactamnt igual... nao percebo e a solução... como vou ao 182.etc (isto é o IP certo??) brgd. ;)
     
  7. tourist

    tourist Power Member

    Olá,

    antes de mais qual é o router que tens
    se for o 2 wire telefona para os meninos do meu e pede um novo (thomson)!
    esse 192.168 ... é a morada do teu router
    para acederes ao router abre o safari ou um browser qq e escreve lá a morada

    se tiveres mais dúvidas é só avisar!!
     
  8. MacNabo

    MacNabo Power Member

    O meu Mac (Tiger), está ligado por ethernet. Tenho o mesmo problema, quando acedo a certos locais a televisão pára. Tentei aceder ao IP 192.168.1.254, mas dá-me uma mensagem "para visualizar esta página é necessário fazer login do Thomson Home Gateway em 192.168.1.254 ??? e depois pede um nome e password???
    Qui passa??
     
  9. tourist

    tourist Power Member

    hmmm se nao alteraram a pass deve ser a de fábrica
    experimenta: 3!play
    o user será prá ai: Administrator
     
  10. Abconline

    Abconline Power Member

    Não sei aonde voces conseguem ver o wireless settings no meu nao aparece isso :S:wow:
     
  11. tourist

    tourist Power Member

    que router tens?
     
  12. Abconline

    Abconline Power Member

    ja apareceu... a pagina não tava a carregar totalmente.

    Já agora uma dúvida:

    [​IMG]


    Qual destes deve estar seleccionado para optimização da utilizaçao da wireless? Visto que só há uma portatil e um pc fixo em casa e maioria ds vezes so o portatil está em utilização.
     
  13. karva

    karva Power Member

    Eu sinceramente, pensei que ter o Meo e um MBP pudesse ser um problema, mas funciona bem com o 2Wire, quer a 11mbits como a 54mbits...

    Escolhe b/g, ou g se apenas usares aparelhos g.
     
  14. Abconline

    Abconline Power Member

    Merci ;)
     
    Última edição: 19 de Novembro de 2008
  15. Boas!

    Adquiri MEO esta semana, funcionando correctamente em todos os pc's da casa menos no macbook, no qual a conexão está demasiado lenta. Já adicionei os DNS do MEO mas continua na mesma. Alguém sabe a razão? :S

    Obrigado.
     
  16. tourist

    tourist Power Member

    experimenta usar open dns. o mac do meu irmao tb tinha esse prob. com o open dns ficou um espectáculo

    http://www.opendns.com/
     
  17. Hm, estou a ter um problema semelhante. Tenho um thomson, mas não consigo aceder ao "wireless settings". Posso configurar a minha rede através dos passos Home > Home Network > Interfaces > WLAN: Thomson(...) e depois clicando em "configure", no entanto, não há aí nenhuma opção relacionada com a maximum connection rate, nem nada do genero. Se alguém puder ajudar.

    Obrigado.
     

Partilhar esta Página