1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

MEO problemas kom alguma koisa...

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por BlackJoker, 17 de Janeiro de 2008. (Respostas: 14; Visualizações: 1778)

  1. BlackJoker

    BlackJoker Power Member

    Boas pessoal!
    o problema e o seguinte: hoje adkiri o novo serviço da pt o meo o problema e k nao consigo jugar online counter-strike/source mais alguem teve este problema?? onde se vai para se resolver ?? HELP I WANT TO PLAY!!!:004:
     
  2. sadmam

    sadmam Power Member

    Boas,

    Não consegues jogar...como assim? tens pings altos não entras nos servidores...explica lá isso melhor...

    Off topic: Ganda sortudo pa!!!!eu também queria ter o MEO...mas como vivo sabe lá deus onde...posso esquecer.


    Cumprimentos.
     
  3. BlackJoker

    BlackJoker Power Member

    nao consigo jugar simplesmente ao k parece as "portas" TCP ou la o ke nao tao abertas e nao consigo jugar nomeadamente CS e CS Source, alguem sabe komo ou kuais devo abrir? o router e um 2wire 2700hgv-2 ka meo mandou
     
    Última edição: 19 de Janeiro de 2008
  4. BlackJoker

    BlackJoker Power Member

    ja tentei isso, nao resulta na mesma mas obg pelo conselho. alguem kom o mesmo problema?
     
  5. kryo

    kryo Power Member

    só a titulo de curiosidade, quais foram as portas que puseste no router? foram as do jogo?
     
  6. Code_Red

    Code_Red Banido

    Verifica se a tua firewall não está a bloquear o acesso da Aplicação (Jogo).
     
  7. BlackJoker

    BlackJoker Power Member

    ja verifikei tudo norton firewall do router tudinho! ate desactivei as 2 firewalls e msm assim nao funcionou.ja liguei pa la n fazem a minima ideia do k possa ser... ficaram de ligar ou de mandar ka alguem.... a portas keu pus la foram as k tavam no site ko code_red mandou e inda testei umas 3 paginas diferentes k diziam half life e tudo...
     
  8. Code_Red

    Code_Red Banido

    Isso só pode ser de duas coisas ou Router ou Firewall, para poderes despistar a situação recomendava desinstalares o Norton porque mesmo desactivando já tive casos que continuava a bloquear o acesso a aplicações e/ou internet. Se sem o norton verificares que continua a bloquear só resta a opção Router.
     
  9. Conan

    Conan Power Member

    Boas.

    aproveito para dizer que o MEO é 5***** grande qualidade de imagem dos canais Hd. o equipamento é mt bom.

    So tenho uma critica... a net apesar de ja ter sacado a mais de 800kb/s isto por vezes indica aqui que so tenho 1 mega de velocidade.

    penso que se desligar as boxes fica mais rapido mas ainda assim 1 mega é mt pouco.

    btw... tou a 300 metros da central, e muito satisfeito.
     
  10. tuning_mundo

    tuning_mundo Power Member

    tens toda a razao Conan!

    PS: eu instalo o serviço na casa dos clientes!
     
  11. BlackJoker

    BlackJoker Power Member

    pessoal, ja sei kual era o problema. ao ke parece o sistema wireless deles n ta a funcionar bem. kem tem wireless supostamente n consegue jugar online nem utilizar emule. disseram me ke em fevereiro o router ira lançar um novo firmware e este MALDITO bug sera corrigido.(TENHO DE ESPERAR UM MES PA JUGAR OUTRA X :004:) se soubesse disto n tinha instalado MEO tao cedo
     
  12. Conan

    Conan Power Member

    eish... eu jogo live for speed por wireless sem problema nenhum... e ja tive o utorrent ligado por wireless tambem sem problemas.

    o meu router é o 2wire...
     
  13. kryo

    kryo Power Member

    o unico router é o 2wire.

    blackjoker, 192.168.1.1 - home network - edit settings - maximum conection rate
    ai alteras para 11 mbps. e já funciona.

    e isso dos emules e torrents nao funcionarem por wireless, é porque tem milhares de ligaçoes a ser feitas, ora, por wireless, e principalmente pelo 2wire, a coisa fica toda mamada. se baixarem isso um bocado (ligaçao de 8mb, por volta dos 300 é suficiente, mas 100 é perfeito) a coisa vai ao lugar.
     
  14. BlackJoker

    BlackJoker Power Member

    acabei de fazer isso nao funka na msm :S
     

Partilhar esta Página