1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

MeoBox e sinal hdmi (Resolvido)

Discussão em 'Home Cinema' iniciada por NarSo, 15 de Março de 2013. (Respostas: 0; Visualizações: 596)

  1. Bom dia a todos.

    Estou a criar este tópico para expôr uma situação que sucedeu recentemente, para ser mais específico, há umas horas atrás, e para qual espero que me consigam facultar a necessária ajuda.

    Tenho uma meobox no meu quarto, conectada através de scart a uma televisão antiga, e por hdmi ao monitor que também utilizo para o pc, um Samsung BX2231. Quando estou a utilizar o pc, visualizo na televisão que mencionei, quando desligo o pc, ou quero ver algo com maior definição e minúcia, vejo pelo monitor.

    A ligação por hdmi sempre funcionou perfeitamente, até hoje de manhã. Estava a visualizar tv, e subitamente o sinal "desapareceu". Tentei ajustar o cabo e as ligações, liguei novamente, e agora só obtenho um sinal de estática (vulgo, grão). Pesquisei aqui pelo fórum por algo relacionado, li num tópico que há certas incompatibilidades entre algumas tv e cabos ou o sinal hdmi, mas, como é óbvio, não é o caso, dado que funcionou até hoje... experimentei o cabo hdmi na tv da sala, e funcionou. :paranoid:

    O que pode ter acontecido? Já experimentei na outra entrada hdmi do monitor, mas sucede o mesmo...

    EDIT: Já está resolvido, reiniciei a meobox e já funciona novamente. Mistéeeerios... :007:
     
    Última edição: 15 de Março de 2013

Partilhar esta Página