1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

messenger nao arranca

Discussão em 'Windows Desktop e Surface' iniciada por killtito, 19 de Março de 2007. (Respostas: 10; Visualizações: 2763)

  1. boas, antes de mais sou novo aki e gostava de dar os parabens pelo forum que aqui esta, visto de ser de grande conteudo e de bastante interesse.

    agora venho aqui meter uma questão, com a qual ando as voltas a mais de 2 semanas, tenho o vista ultimate instalado e quando instalo o msn messenger, este instala sem problemas, o pior vem depois, fico com o processo a correr em background e nunca xego a ver a janela do messenger....... isto e no minimo estranho, e depois ainda fico com o pc muito mais lento........

    Alguem sabe de uma soluçao para este problema, alguma ideia????

    Cumprimentos
    Ricardo Cordeiro
     
  2. JAFoNEXUS

    JAFoNEXUS Power Member

    vai a linha de comandos e experimenta fazer "ipconfig /flushdns" sem aspas.
     
  3. ja esperimentei o k me disses-te mas diza operação pedida requer elevação, o k e isto, ja agora devo executar isto com o msn ja instaldo nao e verdade??
     
  4. Solução Messenger erro 81000306 Windows Vista

    quem estiver interessado em instalar o windows vista e depois dê o erro 81000306 no messenger live.
    Escusa de reconfigurar tudo, só com isto é que consegui pôr novamente o messenger a trabalhar!
    Após muitas buscas, é claro...

    - Click start
    - Type: cmd
    - Right-click cmd.exe when it appears under Applications
    - Click Run As Administrator
    - Type the following: netsh int tcp set global autotuninglevel=disabled
    - Press enter
    - Restart your computer

    Abraços
    rsramalho
     
  5. Green Lion

    Green Lion Power Member

    Acontecia-me isso, descobri que era devido aos drivers da webcam instalados através de windows update.
     
  6. obrigado pessoal ja consegui instalar o messenger, era mesmo a camera k estava instalada pelas actualizaçoes, agora apareceu-me sim um erro mas e de codigo 80048821, se alguem ja souber esta resoluçao agredecia uma ajuda, agora vou me dedicar a procura na net deste erro........

    editei pk o erro era devido a ter o indereço mal.............. ate tenho vergonha de o dizer
    lol


    Cumprimentos e obrigado
     
    Última edição: 21 de Março de 2007
  7. JPardinha

    JPardinha Power Member

    Boas, tb tenho esse prob, mas agora para o messenger funcionar tenho que desactivar a webcam? Ou instalar drivers da marca???
     
  8. alp81

    alp81 Power Member

    Segundo os tipos da microsoft o problema do MSN nao arrancar é porque tem um conflito com o flash player que é instalado pelo vista aquando dos updates.

    O que tens de fazer é desinstalar o flash player, ir ao site da adobe e instalar a ultima versão do flash player.

    Em princípio, deve dar.

    Cumprimentos.
     
  9. JPardinha

    JPardinha Power Member


    Mt obrigado, mas era mesmo da webcam ter os drivers do windows update, bastou me desactivar a câmara e funkou a 1ª. Thx yalll!!!
     
  10. alp81

    alp81 Power Member

    Pois que era mesmo.

    Eu instalei hj o Vista novamente, experimentei fazer o que os tipos da microsfot me disseram sobre o flash mas não deu.

    Tentei então desinstalar a webcam e deu!! Ficou inclusivamente muito mais fluido o sistema.
    Dantes demorava eternidades para desligar, ou breakava no logging off. Agora está rapidíssimo! :D
     
  11. JPardinha

    JPardinha Power Member

    Yah pk o messenger apesar de não funcionar era posto em funcionamento, mas como dava o bug da webcam tornava o sistema mais lento!
     

Partilhar esta Página