1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

meu cp está sem som depois q formatou

Discussão em 'Windows 7 e anteriores' iniciada por cris rosa, 5 de Agosto de 2009. (Respostas: 11; Visualizações: 1113)

  1. olá pessoal!eu estou com um sério problema,minha irmã formatou o meu cp da positivo ,ele veio com o vista e ela instalou o XP ,só q não salvou os drivers,eu consegui instalar alguns com o cd dela de drivers e também achei outros na net,só q o controlador de barramento sm e o controlador de video compativel com vga eu não consegui, e tem um detalhe eu tenho o evereste só que quando eu fui ver o nome da placa mãe deu como desconhecido,então eu só sei o num. de série.se alguem puder me ajudar a resolver esse problema eu agradeço muito!já tentei pelo site da positivo baixei alguns drivers de audio e video mas quando eu fui reintalar o drive não deu certo!!!!:confused:
     
    Última edição pelo moderador: 5 de Agosto de 2009
  2. mgl4evr

    mgl4evr Power Member

    procura saber que hardware tens. o everest nunca me deixou ficar mal, por isso, acho que deves tentar outra vez e procurar melhor.
    em ultimo recurso, abres a caixa do pc e ves a marca do material.
     
  3. speicherspule

    speicherspule I quit My Job for Folding

    nada melhor do que abrir a caixa e voila!
     
  4. RsK.

    RsK. Banido

    Drivers do som.
     
  5. ainda está na garantia se eu abrir eu perco!mas o q eu queria resolver era esse probleminha dos compartimentos!eu sou meia leiga no assunto de computador,não sei muita coisa só o basico, os drivers q consegui foram com ajuda!!!
     
  6. RsK.

    RsK. Banido

    Atenção perdes a garantia se tiver lá o selo da garantia colado à caixa e o rasgares.
    Se não o rasgares e tal eles aceitam a garantia...

    Acredita eu já abri o meu e arranjaram-no na mesma.
     
  7. WindWalker

    WindWalker Power Member

    Se tiver o selo perde-se a garantia de montagem, não a garantia individual de cada componente, pois essa garantia é de 2 anos pela loja para qualquer componente.

    Ou seja, a partir do momento que quebram o selo eles só são obrigados a substituir/trocar/devolver o dinheiro da peça estragada, não são obrigados a montar.
     
  8. korgndm

    korgndm Power Member

    Existe uma pequena aplicação que te pode ajudar. Chama se Driver Magician, e ele identifica te os componentes que tens na tua máquina e vai te buscar os drivers à Internet. É uma questão de experimentares.

    Se o teu PC estiver dentro da garantia, pode ter um selo ou um gel que, ao abrires a torre, quebra a garantia. O programa que referi pode te ajudar nesse aspecto.

    Pode acontecer que os componentes que tens na máquina só tenham suporte de drivers para Windows Vista (visto que o PC veio configurado com este SO), mas é pouco provável que isso seja o caso. Com componentes desktop, por norma, o que funciona com Windows Vista há-de funcionar no XP.

    Cumpz
     
    Última edição: 5 de Agosto de 2009
  9. -
     
    Última edição: 5 de Agosto de 2009
  10. WindWalker

    WindWalker Power Member

    Última edição: 5 de Agosto de 2009
  11. [​IMG] Obrigado pelas dicas pessoal ! O meu problema foi resolvido ! Depois que eu instalei o motherboard_driver_audio_realtek_azalia e o windows essentials media codec pack 2.3d ,tudo ficou normal!
    Agradeço muito a todos!!!! [​IMG]
     
    Última edição: 9 de Agosto de 2009

Partilhar esta Página