1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Meu GPS anda estranho

Discussão em 'Digital Life' iniciada por Whooper, 12 de Março de 2008. (Respostas: 3; Visualizações: 850)

  1. Whooper

    Whooper Power Member

    Boas,

    tenho um GPS portatil (p/ carro) da Garmin Nuvi 200W (mapas PT e ES), comprei a pouco mais de 1 mes.
    Ha dias atras, fui ao C.C. Colombo.

    Como sou de Évora faço este caminho:
    Évora > Montemor-Novo > Vendas Novas > Pegoes > Montijo > Ponte Vasco da Gama > 2ª.Circular > Colombo. Ja o fiz montes de vezes.

    SO liguei o GPS em Montemor, porque precisei de la parar, e entao aproveitei para instalar o GPS e definir o caminho, fui aos POI, e mandei o GPS ir para o Colombro. Nao é que o sacana nao me detectou sinal de satelites 8|.
    Liguei/desliguei o GPS montes de vezes (nao ia eu ao volante do carro), e nada apanhar sinal de satelites, nada. Na viagem de regresso a mesma coisa...
    EU sempre tenho achado o GPS lento a apanhar sinal.

    Alem do tipico Reset, que posso mais fazer? Vou tb contactar a garmin a ver o que me dizem..

    Alguem com ideias?

    Tkz:)
     
  2. God_Lx

    God_Lx Folding Member

    Estiveste parado no mesmo local ? O meu GPS às vezes a andar não apanha sinal... Suponho que a localização dentro do carro esteja bem...
     
  3. Whooper

    Whooper Power Member

    ja mandei mail para o representante tuga da Garmin a qver o que me dizem..
     
  4. √ỉ₵

    √ỉ₵ I quit My Job for Folding

    Qual é o teu carro? Tem pára-brisas com película solar?
     

Partilhar esta Página