1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Meu Micro Novo - Ajude Por Favor

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Flud23, 7 de Setembro de 2007. (Respostas: 3; Visualizações: 531)

  1. O problema é o seguinte, acabo de comprar um Aparelho de Audio/Voz(Auscultadores e Microfone).
    Porém depois de conectar correctamente o Aparelho ao Pc (atrás do Pc), Apenas O audio(Auscultadores) funciona, Pelo contrario, Do microfone não tenho qualquer sinal, já estive a ver nas configurações e está tudo normal(Volume, e.t.c) acho anomalo que quando vou no p de controlo ao audio dispositivos de som---->voz---->Gravação de Voz. Ele não apresenta nenhuma alternativa em relaçao ao de origem(supostamente deveria apresentar o microfone que acabará de ligar) , não sei se isso é relevante para o caso, visto não ser grande entendido na materia.
    Agradecia que me ajudassem, Obrigado.
    [email protected]


    Ap´s ter instalado os drivers novos penso que o problema mantem-se....
     
  2. Sleep_god

    Sleep_god Power Member

    a algum tempo um conhecido meu ligou-me a pedir a minha ajuda que tinha o micro avariado e não conseguía falar, qual o meu espanto quanto chego a casa dele para resolver o grande problema e reparo que ele apesar de ja ter visto tudo e mais alguma coisa, de ter colocado colunas e micro no máximo, tinha deixado no painel de controlo a opção "sem som" activa.

    Por vezes um grande problema tem uma solução simples e rapida, não estou a dizer que é o caso nem nada disso mas confere tudo até estas pequenas coisas, mas na minha opinião são os controladores tens de os actualizar ou instalar caso não tenhas tudo instalado.
     
  3. também tenho o som das colunas e auscultadores a funcionar perfeitamente, mas os microfones (já experimentei 2, um deles novinho em folha) simplesmente não funcionam. Já vi tudo (mesmo tudo) nas definições e está tudo perfeito. alguém ajuda?
     
  4. nelsondac

    nelsondac Power Member

    reinstala os drivers da placa de som... e tenta ligar outras coisas (tudo o que aparecer no controlo do som, indo as propriedades e activar mesmo tudo) e ve se não está com o nome trocado
     

Partilhar esta Página