1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

"Meus Documentos", "Meu computador", "Explorador do Windows".. fecham ao abrir

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por MazdaRX7, 2 de Março de 2008. (Respostas: 8; Visualizações: 4059)

  1. MazdaRX7

    MazdaRX7 Banido

    Bem isto começou a acontecer-me ontem, tentei ver os programas que instalei mas nada por aí além e o problema continua. Também tentei ver os processos um a um que tenho a correr e nºao vejo nada de mal.

    Quando abro:
    - Os Meus Documentos
    - Explorador do Windows
    - O Meu Computador

    Ele fecha as janelas, sem indicar erro ou ficar a pensar muito, é como se abrisse e o fechasse de imediato.

    Alguém me consegue ajudar? (sem ter de formatar o PC) :)


    Já agora, também deixei de conseguir mexer os ficheiros no Ambiente de Trabalho livremente, parece que estão bloqueados e não vejo nenhuma opção óbvia para corrigir isto.


    Tenho para análise, correcção e limpeza:
    - Ad-Aware 2007 (nova versão agora)
    - CCleaner
    - Avira AntiVir
     
    Última edição: 2 de Março de 2008
  2. Alchemist

    Alchemist I'm cool cuz I Fold

    A mim antes acontecia-me isso. Eu abria a pasta e depois dava um erro qualquer e fechava-se. Agora já a muito que nao me acontece.
     
  3. MazdaRX7

    MazdaRX7 Banido

    E fizeste algo na altura? Reparar sistema, Reinstalar o SO, ..?
     
  4. DarkWolfXP

    DarkWolfXP Power Member

    Experimenta correr o Spybot...talvez ajude
     
  5. Sameiro

    Sameiro Membro BOINC

    Isso penso que seja um problema com o explorer.exe ...
    Faz a reparação do SO.
     
  6. Drekas

    Drekas [email protected] Member

    Termina o precesso com o nome "explorer" e depois faz "nova tarefa" e cria-o outra vez, mesmo nome "explorer".

    Depois tenta abrir as pastas.
     
  7. MazdaRX7

    MazdaRX7 Banido

    Epah vocês responderam-me para tentar isso do "Explorer.exe" precisamente quando já ia no Format :-D O problema devia ser mesmo o Windows.

    Eu andei a tentar fazer Reparar e ele não me detectava o Disco(Sata) e só aquando da formatação é que me lembrei de "dar-lhe" os controladores..

    Obrigado ;)



    PS: Agora a minha luta é saber porque não consigo colocar novos ícones no "Quick Launch Bar" e saber porque não consigo ainda mover livremente os ícones no Ambiente de Trabalho -.-
     
  8. Sameiro

    Sameiro Membro BOINC

    Não sei bem qual é o teu SO mas penso que não podes meter dispor automaticamente.
    Para adcionar icones na quick launch bar é só puxares para lá penso.
     
  9. MazdaRX7

    MazdaRX7 Banido

    Infelizmente o XP.

    Ele há umas semanas estava a dar, tanto que eu tinha ícones no lado esquardo-topo, lado direito-topo, em baixo-direito (para a magem de fundo ficar bonita), mas há umas semanas começou a deixar de dar e agora após re-instalar o Windows e actualizar continua a não deixar portanto talvez alguma "actualização de segurança" :'(

    O arrastar também eu conheço :007: Mas ele não está a deixar-me colocar lá :001: Nem me deixa alterar a ordem dos que lá estão..


    Agora de um momento para o outro consegui fazer já tudo -.-
     
    Última edição: 3 de Março de 2008

Partilhar esta Página