Domótica Mi Home Xiaomi

Pretender

Power Member
Como anda a junção do Hub e produtos EU (internacional version) com produtos Xiaomi aqara da china?
Dá para ligar os dispositivos EU + CN no servidor EU?
Ou dá para ligar tudo no mainland CN?

Ou por último dá para ligar tudo no Home Assistant?
 

Lost_

Power Member
Como anda a junção do Hub e produtos EU (internacional version) com produtos Xiaomi aqara da china?
Dá para ligar os dispositivos EU + CN no servidor EU?
Ou dá para ligar tudo no mainland CN?

Ou por último dá para ligar tudo no Home Assistant?
Boas, já conseguiste colocar a funcionar como pretendias?
Eu atualmente estou com um problema, tenho lampadas Xiaomi compradas em Portugal que so funcionam no servidor de Portugal e as mais antigas no servidor da China.
Alguem sabe como posso "mesclar" tudo para a mesma conta?
 

rdpdias

Power Member
Boas, já conseguiste colocar a funcionar como pretendias?
Eu atualmente estou com um problema, tenho lampadas Xiaomi compradas em Portugal que so funcionam no servidor de Portugal e as mais antigas no servidor da China.
Alguem sabe como posso "mesclar" tudo para a mesma conta?

Por acaso tinha alguma urgência em saber isso pois queria comprar ainda hoje uns leds da xiaomi e gostava de saber se a versão internacional dava para utilizar no servidor da china.
O mês passado comprei uma tomada plug versão europeia e uns interruptores wifi e não consigo ligar tudo pois a gateway está no servidor chinês e a tomada só liga no europeu.
 

jamiro

Power Member
Já se falou muita vez em a app conseguir dar a volta a isso, mas nunca foi lançado uma app com essa possibilidade.

Para os robots da xiaomi, muitos apenas tem flashado o robot para versão chinesa.

Eu a solução que encontrei foi ter 2 apps da mi home. Uma para os CH e outra para os europeus.
 

reimartinus46

Power Member
Já se falou muita vez em a app conseguir dar a volta a isso, mas nunca foi lançado uma app com essa possibilidade.

Para os robots da xiaomi, muitos apenas tem flashado o robot para versão chinesa.

Eu a solução que encontrei foi ter 2 apps da mi home. Uma para os CH e outra para os europeus.
No mesmo tlm?
 

jamiro

Power Member
@reimartinus46 não sei que telemovel tens, mas em android podes safar-te rapidamente usando a app "Island".

O que basicamente faz e´criar 1 perfil extra, ficando com o teu "personal" e o "work".

No perfil novo (work) adicionas a tall app da mi home. Entras, fazes o login normal e escolhes o pais europeu que queres adicionar (isto caso na primária mantéms a Chinesa.. ou fazes vice versa) e depois adicionas o que tens Europeu (global).

Eu escolhi a secundária para ter o robot, pois raramente preciso de aceder. Tenho o robot agendado a fazer o serviço e só lá entro para ver se há updates da app ou robot para fazer e se preciso limpar filtros.
 

Eazel

Power Member
@reimartinus46 não sei que telemovel tens, mas em android podes safar-te rapidamente usando a app "Island".

O que basicamente faz e´criar 1 perfil extra, ficando com o teu "personal" e o "work".

No perfil novo (work) adicionas a tall app da mi home. Entras, fazes o login normal e escolhes o pais europeu que queres adicionar (isto caso na primária mantéms a Chinesa.. ou fazes vice versa) e depois adicionas o que tens Europeu (global).

Eu escolhi a secundária para ter o robot, pois raramente preciso de aceder. Tenho o robot agendado a fazer o serviço e só lá entro para ver se há updates da app ou robot para fazer e se preciso limpar filtros.
Mas tens que fazer reset outra vez aos equipamentos e add ou é só pesquisar que eles aparecem? Obrigado
 

Nandeco

Power Member
Boas, já conseguiste colocar a funcionar como pretendias?
Eu atualmente estou com um problema, tenho lampadas Xiaomi compradas em Portugal que so funcionam no servidor de Portugal e as mais antigas no servidor da China.
Alguem sabe como posso "mesclar" tudo para a mesma conta?

Eu tenho servidor China e comprei 3 strip leds em Portugal e funcionam sem problemas no servidor chinês não sei se é o mesmo com as lâmpadas.

Funcionam também sem problemas na app yeelight em conjunto com lâmpadas chinesas bem como no Google home e/ou Samsung smarthings
 

flash_1979

Power Member
Devo comprar start kit em Portugal ou na china? Quais as desvantagens?
Se comprares o europeu podes ligar no servidor europeu e não depender do servidor chinês, mas não há muitos dispositivos que possas usar nesse hub. Praticamente só os sensores de movimento, de janela/porta e os botões wifi.

Por outro lado, se comprares o chinês não há hipótese de ligar no servidor europeu mas tens muitos mais equipamentos que possas ligar como sensores de temperatura, de inundação, de fumo...
 

KickassPT

Power Member
Se comprares o europeu podes ligar no servidor europeu e não depender do servidor chinês, mas não há muitos dispositivos que possas usar nesse hub. Praticamente só os sensores de movimento, de janela/porta e os botões wifi.

Por outro lado, se comprares o chinês não há hipótese de ligar no servidor europeu mas tens muitos mais equipamentos que possas ligar como sensores de temperatura, de inundação, de fumo...

O sensor de inundação já aparece no PT. Eu tenho um hub chinês porque na altura ainda não havia o outro e preferia ter tudo no servidor europeu que é mais rápido a processar comandos.
 

flash_1979

Power Member
O sensor de inundação já aparece no PT. Eu tenho um hub chinês porque na altura ainda não havia o outro e preferia ter tudo no servidor europeu que é mais rápido a processar comandos.
Aparecer eu sei que aparece, mas quando tentas emparelhar com o HUB europeu diz que não são compatíveis. Testei isso com o sensor de inundação, com o sensor de temperatura e com o cubo... e todos eles aparecem na aplicação.
 

halves

Power Member
Alguem com problemas de funcionamento dos botoes para ligar e desligar luzes? (Servidor e Hub Chines)

Acho que nunca deixei de ter problemas, a mi home está cada vez pior, já não recebo notificações de alarme, super lento a receber informações sobre estado dos elementos emparelhados, enfim, se não tivesse cerca de 10 elementos mandava a xiaomi dar uma volta.....
 

Nandeco

Power Member
Acho que nunca deixei de ter problemas, a mi home está cada vez pior, já não recebo notificações de alarme, super lento a receber informações sobre estado dos elementos emparelhados, enfim, se não tivesse cerca de 10 elementos mandava a xiaomi dar uma volta.....

Ya... acho que estão cada vez a dificultar mais as coisas com o servidor da china para fora da china. Houve ai uns tempos que tambem não recebi notificações e do nada voltei a receber.

Tive de fazer reset a todo apagar a cache da app e já tenho tudo a dar novamente... que grande trabalheria....
 
Topo