1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Micro + Motherboard + Vista Ultimate

Discussão em 'Windows 7 e anteriores' iniciada por Stlkr, 20 de Novembro de 2008. (Respostas: 16; Visualizações: 844)

  1. Stlkr

    Stlkr Power Member

    pessoal é o seguinte tenho o msn instalado no pc daqui de casa e acontece que eu ligo o microfone para falar pela net e não dá.eu penso que seja da motherboard que não tenha drivers instalados, já fui à asus buscar os drives para o vista e nada...não deram pois utilizo o Vista Ultimate. Andei a ver várias alternativas e não encontrei nada que me resolve-se o problema. Alguma ajuda?

    Se necessário ver my system para ver o hardware em questão.
    Não é o portátil mas sim o desktop

    cumps pessoal
     
  2. Stlkr

    Stlkr Power Member

    nenhuma ajuda pessoal?
     
  3. magno_2009

    magno_2009 Power Member

    micro avariado??..
    Tem som?? ao iniciar o windows??
     
  4. Stlkr

    Stlkr Power Member

    pensei que era o miro avariado mas tenho 2 em casa um comprado a semana passada. Sim tem som tem tudo o windows mas o microfone não funciona nem detecta no windows que o liguei porque quando se liga um microfone e se formos aos dispositivos de gravação aparece lá os microfones e neste caso não aparece ...eu penso que sejam drives da placa de som mas não se arranja a funcionarem para o vista ultimate ...

    =s
     
  5. magno_2009

    magno_2009 Power Member

    mt estranho... ker dizer tem som mas nao da o microfone...

    eu no windows vista n sei fazer mas o XP tem nas propriedades maneira de mostrar ou ocultar o micro talvez seja ai
     
  6. Ruimofernandes

    Ruimofernandes Power Member

    Boas.

    Quando liga o micro é no painel frontal? Tente limpar a entrada do micro. Tem a certeza que está a ligar no sitio certo?
    Se for no painel frontal talvez na BIOS não esteja habilitado como por exemplo "hd audio" e esteja "AC97". Se for o caso, na BIOS mude para o nome dos drivers que tem. Por exemplo se tiver driver HD audio na BIOS mude para HD audio e se tiver AC97 mude para AC97.

    Abraço espero ter ajudado.
     
  7. Stlkr

    Stlkr Power Member

    sim estou a ligar no local certo, porque antes ligava no mesmo local mas com o XP e funcionava direitinho. Até atraz já ligeui e nada...

    vou ver mal possa isso na bios...

    cumps
     
  8. Stlkr

    Stlkr Power Member

    Boas fiz isso que disses-te e não funciona eu penso que seja mesmo dos drives...o micro é novo mesmo, comprei na semana passada porque tinha aqui um daqueles tipo auricular e não valia nada e pensei que estivesse estragado mas afinal não parece que seja do micro, contudo tenho um novo e nada...

    já fiz a alteração na bios e tudo mais e nada...
    Indo a dispositivos de gravação e tendo o micro ligado, supostamente deveria aparecer algo lá com a indicação do micro e é coisa que não acontece...

    [​IMG]

    please any help?
    motherboard é Asus p5ld2 vm dh e o sistema operativo é Windows vista ultimate;

    cumps malta
     
  9. Blue Zee

    Blue Zee Power Member

    Painel de Controlo > Realtek HD Sound Effect Manager

    Separador Mixer.

    Confirme se o microfone não estará com o volume em Mute.
     
  10. Stlkr

    Stlkr Power Member

    pois o grande problema reside mesmo aí...não tem nada disso no painel de controlo por isso não estou a conseguir ligar o microfone =x
     
  11. Blue Zee

    Blue Zee Power Member

    Tente este pacote:
    ftp://202.65.194.212/pc/audio/Vista_R214.exe
     
  12. Stlkr

    Stlkr Power Member

    dá este erro...já fui ao site do fabricante tentar arranjar e quando vou a instalar da um erro parecido...andei em sites como driverguide a procura e nada...

    tentei instalar esse e deu isto:

    [​IMG]

    cumps
     
  13. Blue Zee

    Blue Zee Power Member

    Instale esta actualização:
    http://support.microsoft.com/?scid=kb;pt;952709&x=13&y=11

    Reinicie o sistema e tente de novo a instalação.

    Zee
     
  14. Stlkr

    Stlkr Power Member

    ficou a funcionar os drives da placa de som...

    agora já deve de dar o micro...cumps e obrigado ;D;D
     
  15. Blue Zee

    Blue Zee Power Member

    Esperemos que tudo esteja em ordem!;)
     
  16. Stlkr

    Stlkr Power Member

    sim está tudo a funcionar já testei o microfone...

    cumps e mais uma vez obrigado :D
     
  17. Blue Zee

    Blue Zee Power Member

    Óptimo!:cool:
     

Partilhar esta Página