1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Microfone Deixou De Funcionar - RESOLVIDO

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por tuga_baralhado, 4 de Setembro de 2006. (Respostas: 13; Visualizações: 7046)

  1. tuga_baralhado

    tuga_baralhado Power Member

    Boas pessoal,

    Estou há umas horas de volta de um problema com o meu micro:

    O meu microfone (velhinho) de repente deixou de funcionar... achei que era da idade (estava colado e tudo) resultado... comprei outro.

    O novissimo e recém-estreado microfone, tb não funciona! :(

    Já fui ao site da Creative e instalei drivers e o resultado é sempre o mesmo...

    Já liguei qq um dos microfones em ambas as saídas (traseira e frontal) e nunca dá.

    Alguém me pode ajudar?


    (já agora como é que eu sei qual a placa de som que tenho sem abrir o PC?)
     
    Última edição: 7 de Setembro de 2006
  2. tuga_baralhado

    tuga_baralhado Power Member

    Ninguém dá uma ajudinha?????

    Precisava mesmo de pôr isto a funcionar...
     
  3. mr.bohemia

    mr.bohemia 1st Folding then Sex

    se calhar o problema é da placa....isso bomba som?

    vê também no painel de som no tray, uma vez andei todo maluco com isso e depois foi-se a ver tinha as cenas no minimo :P
     
  4. tuga_baralhado

    tuga_baralhado Power Member

    O som bomba e com qualidade!

    Fiz os testes todos à placa e está tudo ok.


    Só o microfone é que não funciona e no tray está tudo ok


    Eu sei que a placa é uma Creative, e reinstalei os drivers mas estou com receio de ter instalados os errados... como é que vejo isso sem abrir o PC?
     
  5. issues

    issues Power Member

    já verificas-te se está selecionado na parte do som o microfone, painel de controle.
     
  6. tuga_baralhado

    tuga_baralhado Power Member

    Já.

    Painel de Controle com som no máximo e microfone seleccionado.
     
  7. Techdoctor

    Techdoctor Power Member

    Instala o "Everest" q ele dá-te todas as informações sobre o PC.

    A placa de som aparece-te no grupo "Multimídia" -> "Áudio PCI/PnP"
     
  8. se tiveres o Messenger faz o teste de audio e tv...e já agora verifica se não o ligaste na entrada errada
     
  9. joooe

    joooe Power Member

  10. tuga_baralhado

    tuga_baralhado Power Member

  11. tuga_baralhado

    tuga_baralhado Power Member

    como faço para alterar o titulo para dizer que já está resolvido?
     
  12. Techdoctor

    Techdoctor Power Member

    Editas o teu 1º post e acrescentas no fim do título "[RESOLVIDO]"
     
  13. tuga_baralhado

    tuga_baralhado Power Member

    Já editei... apenas me deixa alterar o texto que escrevi, o título não...

    Apesar de já ser outro tema, gostaria de saber como se faz.
     
  14. Techdoctor

    Techdoctor Power Member

    Tens q clicar em "EDIT" e depois em "Go Advanced". Aí já tens a possibilidade de alterar o título.
     

Partilhar esta Página