1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Microfone deixou de funcionar

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por franciscoserrao, 16 de Janeiro de 2013. (Respostas: 2; Visualizações: 648)

  1. franciscoserrao

    franciscoserrao Power Member

    Boas, o meu microfone sempre funcionou bem, o meu computador é um toshiba satellite c660, e como normalmente o micro vem incorporado. Sempre falei bem no skype e tudo corria bem, no entanto agora deixou de funcionar.
    Ja fui ao painel de controlo tentar testa lo, mas nao funciona, aparece la instalado, mas quando faço testes nao grava som nenhum.
    Fui ao site das drivers da toshiba e a unica driver que encontro parecida é a da webcam.
    O que fazer?
    Qual a driver certa?
    Outra coisa que verifiquei, o microfone está a fazer um ligeiro ruido de fundo, e quando mexo o computador ele da uns sons de contacto, e quando aproximo a voz dele começa a dar um ruido gigasteco, algo do tipo eu faço ah e ele faz um daqueles ruidos fininhos muito longos e estridentes.
    Poderá ser avaria?
     
    Última edição: 16 de Janeiro de 2013
  2. Grippen

    Grippen Power Member

    Eu diria que é avaria se não instalas-te nada no entretanto. O meu pai tb tem um toshiba e recentemente ele quis usar o micro nunca o tinha feito e não funcionava mas no caso dele por algum motivo aquilo não estava instalado saquei os drivers do site da toshiba e funcionou.

    O equipamento de audio é da realtek (vê nas propriedades dos audio devices)? Se é vai ao site deles e saca os drivers de som a ver o q acontece mas é provavel que seja avaria.
     
  3. franciscoserrao

    franciscoserrao Power Member

    diz me que é high definition audio devices, é realtek?
     

Partilhar esta Página