Microsoft Edge

MOUSETM

Colaborador
Staff
Alguém sente muito menos fluidez no scoll em PDFs e em zoom in/zoom out em PDFs neste novo Edge?

Sinceramente o anterior era perfeito neste aspeto e o novo é só meh.

Não, até ver não tenho tido qualquer problema, tudo fluido, e uso bastante pdf's e outros formatos, de resto entre o antigo e o novo acaba por ser mais um browser ao final do dia.
 

Websync

Power Member
The 2020 Browser Battle: Surfing With Speed

O edge ganha em praticamente em tudo no que toca a performance, como suspeitava, em alguns casos esta em primeiro com muita margem, incrivel. Quem diria que a microsoft ia destronar os gigantes tanto tempo depois.

Firefox ganha em duas categorias (por muito pouco) e o chrome é completamente destruído, deixou de haver razão para usar o chrome a não ser casos muito específicos.
 

IGOOOO

Power Member
Boa tarde, não sei se alguém me pode ajudar mas caí na asneira de desinstalar o edge e o meu pc ficou todo marado. Antes que perguntem, foi mais ou menos sem querer, eu uso um programa para desinstalar programas e nao deixar "lixo". Estava a desinstalar umas coisas quando vi que o edge estava a ocupar quase 10 Gb avancei para a sua desinstalação. Não fazia a minima ideia das implicações que isso poderia ter. E agora tenho o explorador a funcionar mal, não consigo iniciar sessão nas minhas contas microsoft, por ex se tentar aceder á powershell diz que não consegue localizar.. Tentei o restauro de sistema mas não funcionou. Têm alguma sugestão?
 

Websync

Power Member
Boa tarde, não sei se alguém me pode ajudar mas caí na asneira de desinstalar o edge e o meu pc ficou todo marado. Antes que perguntem, foi mais ou menos sem querer, eu uso um programa para desinstalar programas e nao deixar "lixo". Estava a desinstalar umas coisas quando vi que o edge estava a ocupar quase 10 Gb avancei para a sua desinstalação. Não fazia a minima ideia das implicações que isso poderia ter. E agora tenho o explorador a funcionar mal, não consigo iniciar sessão nas minhas contas microsoft, por ex se tentar aceder á powershell diz que não consegue localizar.. Tentei o restauro de sistema mas não funcionou. Têm alguma sugestão?

Primeiro de tudo, tenta seguir passa a passo o que dizem aqui e vê se consegues resolver o problema:
https://www.windowscentral.com/how-to-reset-microsoft-edge-windows-10

Usaste o revo? Isso provavelmente foi apagar ficheiros do sistema porque edge e windows estão interligados, esperamos que não seja isso porque se o restauro não funcionou secalhar só mesmo formatação vai ser solução mas isso é do meu conhecimento limitado, dont quote me on that!
 

IGOOOO

Power Member
Primeiro de tudo, tenta seguir passa a passo o que dizem aqui e vê se consegues resolver o problema:
https://www.windowscentral.com/how-to-reset-microsoft-edge-windows-10

Usaste o revo? Isso provavelmente foi apagar ficheiros do sistema porque edge e windows estão interligados, esperamos que não seja isso porque se o restauro não funcionou secalhar só mesmo formatação vai ser solução mas isso é do meu conhecimento limitado, dont quote me on that!
Usei o geek que limpa tudo incluindo ficheiros de registo do sistema que possa ficar residuais do programa.. Vou testar essa solução, o curioso é que tentei forçar alguma atualização e instalou o edge normalmente mas os restantes problemas continuam..
 

Websync

Power Member
Usei o geek que limpa tudo incluindo ficheiros de registo do sistema que possa ficar residuais do programa.. Vou testar essa solução, o curioso é que tentei forçar alguma atualização e instalou o edge normalmente mas os restantes problemas continuam..

Eu também sempre usei programas desses e nunca tive problemas, mas há sempre uma primeira para tudo. Boa sorte!
 

IGOOOO

Power Member
Bem, funcionou em parte.. Agora consigo iniciar sessão nas minhas contas da microsoft sem problema. Mas continuo com problemas que me parecem ser de nivel de registo.. A powershell continua sem conseguir executar, se for ás definições aparecem me destes avisos.. Acho que se calhar vou ter mesmo que reinstalar o windows..
 

Websync

Power Member
Bem, funcionou em parte.. Agora consigo iniciar sessão nas minhas contas da microsoft sem problema. Mas continuo com problemas que me parecem ser de nivel de registo.. A powershell continua sem conseguir executar, se for ás definições aparecem me destes avisos.. Acho que se calhar vou ter mesmo que reinstalar o windows..

Passa a passo ainda vais chegar lá, isso ja sao boas noticias.
Tudo que tens é problema com o powershell agora?

Olha tenta isto:
Press Windows key + R
Type: optionalfeatures.exe
Hit Enter

Scroll down and locate the Windows PowerShell entry.
Uncheck the PowerShell feature.
Save and apply your changes.
Restart your Windows 10 computer.
Afterwards, repeat the steps from above and re-enable the Windows PowerShell feature.

Esse aviso nas settings, tenta instalar a ultima versao do net framework:
https://dotnet.microsoft.com/download/dotnet-framework
 

IGOOOO

Power Member
Passa a passo ainda vais chegar lá, isso ja sao boas noticias.
Tudo que tens é problema com o powershell agora?

Olha tenta isto:
Muito obrigado, vou experimentar. Mas os problemas não se ficam pela powershell, por exemplo tenho a minha barra do windows com os icones em branco, aparece me aquele aviso que mostrei na minha resposta anterior quando clico em certas coisas nas definições (isto pra já foi o que detetei)

EDIT: Continua sem dar, diz que nao é possivel localizar o ficheiro na pasta start menu\programs (efetivamente está vazia esta pasta). Apercebi-me tambem que aquela ferramenta tipo print screen que se usa com a combinação de teclas shift + win + s funciona até eu clicar para editar o print, quando clico abre e fecha logo a janela para a ediçao.
 
Última edição:

Websync

Power Member
Muito obrigado, vou experimentar. Mas os problemas não se ficam pela powershell, por exemplo tenho a minha barra do windows com os icones em branco, aparece me aquele aviso que mostrei na minha resposta anterior quando clico em certas coisas nas definições (isto pra já foi o que detetei)

Sobre essa situação das definições, só vejo duas soluções:

Tenta desinstalar tudo que é net frame do teu computador (painel de controlo) e instala de novo deste site:
https://dotnet.microsoft.com/download/dotnet-framework

Também podes ter os pacotes de c+ corrompidos, tenta fazer download aqui
https://support.microsoft.com/en-us/help/2977003/the-latest-supported-visual-c-downloads

Se isto tudo não resolver, não sei mesmo por onde ajudar mais. Boa sorte!
 

IGOOOO

Power Member
Sobre essa situação das definições, só vejo duas soluções:

Tenta desinstalar tudo que é net frame do teu computador e instala de novo deste site:
https://dotnet.microsoft.com/download/dotnet-framework

Também podes ter os pacotes de c+ corrompidos, tenta fazer download aqui
https://support.microsoft.com/en-us/help/2977003/the-latest-supported-visual-c-downloads

Se isto tudo não resolver, não sei mesmo por onde ajudar mais. Boa sorte.
Muito obrigado pela ajuda! Mais logo vou experimentar essas sugestões! (agora como consigo mexer tenho que continuar a trabalhar)
 

rmcf1986

Power Member
The 2020 Browser Battle: Surfing With Speed

O edge ganha em praticamente em tudo no que toca a performance, como suspeitava, em alguns casos esta em primeiro com muita margem, incrivel. Quem diria que a microsoft ia destronar os gigantes tanto tempo depois.

Firefox ganha em duas categorias (por muito pouco) e o chrome é completamente destruído, deixou de haver razão para usar o chrome a não ser casos muito específicos.

Fiquei um pouco surpreendido com os testes de desempenho. Desde que surgiu a versão do Edge baseada no Chromium, nunca lhe dei muita atenção. Uso diariamente o Google Chrome e como ambos são baseados no Chromium, pensei que o Edge deveria ser mais do mesmo...
Vou dar-lhe uma oportunidade, pode ser que se note alguma diferença de desempenho...
 

Websync

Power Member
Fiquei um pouco surpreendido com os testes de desempenho. Desde que surgiu a versão do Edge baseada no Chromium, nunca lhe dei muita atenção. Uso diariamente o Google Chrome e como ambos são baseados no Chromium, pensei que o Edge deveria ser mais do mesmo...
Vou dar-lhe uma oportunidade, pode ser que se note alguma diferença de desempenho...

Eu já desinstalei o chrome á meses, a diferença é notável na minha experiencia.
 

IGOOOO

Power Member
Sobre essa situação das definições, só vejo duas soluções:

Tenta desinstalar tudo que é net frame do teu computador (painel de controlo) e instala de novo deste site:
https://dotnet.microsoft.com/download/dotnet-framework

Também podes ter os pacotes de c+ corrompidos, tenta fazer download aqui
https://support.microsoft.com/en-us/help/2977003/the-latest-supported-visual-c-downloads

Se isto tudo não resolver, não sei mesmo por onde ajudar mais. Boa sorte!
Tive mesmo de formatar :neutral: mas pronto já está, agora é ir pondo tudo direito mas muito obrigado pela ajuda!
 
Segundo o StatCounter o Edge ocupa atualmente a nível mundial o 4 lugar tendo superado o Samsung Browser este mês e apenas está atrás do Firefox por meras décimas (que como sabemos está em queda aos anos) o que se traduz num futuro 3 lugar a nível mundial.

Depois de décadas de chacota global pelo Internet Explorer e um regresso falhado com o Edge Legacy eis que temos a MS a voltar aos poucos ao trilho do sucesso.

No entanto chegar ao 3 lugar a nível mundial traduz-se em 4% de mercado o que ainda é bem longe dos 17% do segundo classificado Safari. Mas acredito que com os anos essa diferença vá diminuir e eventualmente o Edge será 2. Como em quase tudo nas grandes guerras de domínio mundial em termos de SW, creio que será mais uma batalha MS vs Google.
 

Websync

Power Member
Segundo o StatCounter o Edge ocupa atualmente a nível mundial o 4 lugar tendo superado o Samsung Browser este mês e apenas está atrás do Firefox por meras décimas (que como sabemos está em queda aos anos) o que se traduz num futuro 3 lugar a nível mundial.

Depois de décadas de chacota global pelo Internet Explorer e um regresso falhado com o Edge Legacy eis que temos a MS a voltar aos poucos ao trilho do sucesso.

No entanto chegar ao 3 lugar a nível mundial traduz-se em 4% de mercado o que ainda é bem longe dos 17% do segundo classificado Safari. Mas acredito que com os anos essa diferença vá diminuir e eventualmente o Edge será 2. Como em quase tudo nas grandes guerras de domínio mundial em termos de SW, creio que será mais uma batalha MS vs Google.


Nada surpreso, é o melhor browser de longe. Eu já mudei á muitos muitos meses porque dá uma coça tremenda em performance tanto no chrome como firefox, não há razão nenhum para usar esses.

E quem me fala de privacidade do firefox: Ri-me.
 
O Firefox caminha para o desaparecimento. Será uma guerra MS vs Google com a Apple num terceiro lugar longínquo. Agora que o 3 lugar está conseguido o próximo passo é mandar a Apple e o seu Safari para trás das costas. Mas de 4% até 17% ainda vai uma distância. De 1% em 1% lá se chegará.
 

broken

Power Member
Segundo o StatCounter o Edge ocupa atualmente a nível mundial o 4 lugar tendo superado o Samsung Browser este mês e apenas está atrás do Firefox por meras décimas (que como sabemos está em queda aos anos) o que se traduz num futuro 3 lugar a nível mundial.

Depois de décadas de chacota global pelo Internet Explorer e um regresso falhado com o Edge Legacy eis que temos a MS a voltar aos poucos ao trilho do sucesso.

No entanto chegar ao 3 lugar a nível mundial traduz-se em 4% de mercado o que ainda é bem longe dos 17% do segundo classificado Safari. Mas acredito que com os anos essa diferença vá diminuir e eventualmente o Edge será 2. Como em quase tudo nas grandes guerras de domínio mundial em termos de SW, creio que será mais uma batalha MS vs Google.

Segundo o StatCounter, em Portugal o novo Edge já é o top3 de Browser (todos os dispositivos), e nos Desktops é 2º com 8,5% já.
 

KeZ

Power Member
Boas,

Também aderi há umas semanas ao Edge e tenho gostado muito da experiência mas nos últimos dias comecei a ter problemas com os downloads.

Existem duas situações, pelo menos que tenha reparado, em que simplesmente não consigo fazer downloads, pois estes não iniciam. Isto acontece quando são PDF's em anexos no Gmail e downloads a partir do wetransfer.

Já alguém sofreu com algo parecido ou tem alguma sugestão para que fique resolvido?

Obrigado
Abraço
 
Topo