1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

migração ubuntu 7.04 para 8.04

Discussão em 'Dúvidas e Suporte Técnico - GNU/Linux & *nix' iniciada por _mistral_, 2 de Setembro de 2008. (Respostas: 14; Visualizações: 807)

  1. _mistral_

    _mistral_ Power Member

    boas a todos...
    tenho estado um pouco inactivo no forum...
    mas mais uma vez gostaria que me ajudassem nesta questao...
    instalei o meu ubuntu 7.04...
    tudo bem... detectou e instalou a placa grafica (Placa Gráfica Intel® Graphics Media Accelerator 950)... mas apos algumas horas reparei que nao tinha som...
    pesquisei... nada encontrei e decidi tentar migrar para o 8.04
    decisao felix, uma vez que ja funca o som a 110 % :lol::lol:

    mas infelixmente ja nao me detecta a placa grafica...
    guardei o xorg.conf que estava guardado no 7.04...
    alguem me pode ajudar para a meter a funcar?
    o xorg.conf inda me pode ser util?

    obrigado pelo tempo :009:
     
  2. JFoX

    JFoX Power Member

    Re instala a placa grafica muito provavelmente faltam-te os modulos nvida para o novo kernel
     
  3. petersaints

    petersaints Power Member

    Sem ofensa... Não estás a bater a bota com perdigota LoL Isto de andar aqui a estas horas tem disto xD O rapaz tem uma gráfica Intel on-board e nada de NVIDIA.

    Quanto à dúvida em si... Bem essas gráficas costumam ser detectadas automaticamente sem problemas, tanto quanto sei (eu só tenho NVIDIA e ATI cá em casa).

    Infelizmente não estou a ver como te ajudar. Só te posso aconselhar a Googlar e a ir aos Forums do Ubuntu (era o que eu faria se tivesse na mesma situação).

    No entanto há ai pessoal mais etendido que não anda aqui a estas horas :P
     
  4. _mistral_

    _mistral_ Power Member

    acredita
    vou me deitar e esperar que alguem tenha uma dica pa mim

    obgadu na mesma
     
  5. iGama

    iGama Ubuntuguide Translator

    Isso é estranho, essa gráfica devia funcionar sem problemas, faz o seguinte remove o ficheiro /etc/X11/xorg.conf e corre o reconfigure:

    sudo rm /etc/X11/xorg.conf
    sudo dpkg-reconfigure xserver-xorg

    escolhe o driver intel e reinicia.

    Já não deves ter problemas ( I hope )
     
  6. _mistral_

    _mistral_ Power Member

    boas

    quando faço :

    sudo dpkg-reconfigure xserver-xorg

    nao aparece para escolher a minha intel mas sim config's sobre o teclado e rato

    estranho???

    cumpx
     
  7. JFoX

    JFoX Power Member

    Não sei porque li NVIDIA
    Desculpa
     
  8. _mistral_

    _mistral_ Power Member

    boas pessoal..
    tenho tado o dia inteiro a pesquisar e inda nao encontrei nada de expecifico :S
    apenas este site

    http://www.intellinuxgraphics.org/

    mas nao consegui fazer nada com ele

    alguem que perceba um bocadito de ingles que me de uma dica

    please :D
     
  9. _mistral_

    _mistral_ Power Member

    boas pessoal...
    tipo eu quando tinha o 7.04 sabia que a placa pois aparecia no "controladores de hardware"
    existe mais algum sitio para conferir se a placa esta ou nao correctamente instalada ?

    obrigado
     
  10. APLinhares

    APLinhares OpenSource Moderator
    Staff Member

    Com o dpkg-reconfigure poderias reconfigurar outra gráfica.

    Mas senão podes tentar manualmente forçar no /etc/X11/xorg.conf, alterando o driver para

     
  11. _mistral_

    _mistral_ Power Member


    boas

    ja fix isso

    mas inda nao da para activar os efeitos graficos

    como sei se ja esta a funcar?

    obrigado
     
  12. APLinhares

    APLinhares OpenSource Moderator
    Staff Member

    na consola, como root, "glxinfo" ?
    ou o glx_gears (se tiver instalado), dá pra ter ideia pelo nr de fps.
     
  13. _mistral_

    _mistral_ Power Member

    o glx_gears nao o tenho instalado :S

    alguem que compreenda isto ???

    thancks
     
  14. _mistral_

    _mistral_ Power Member

  15. _mistral_

    _mistral_ Power Member

Partilhar esta Página