1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

"Minhas Imagens" em Ambiente de Trabalho

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por rodaco, 24 de Setembro de 2006. (Respostas: 29; Visualizações: 12354)

  1. rodaco

    rodaco Power Member

    Boas!
    Tenho aqui um problema que apesar de n ser chato é um bocado estúpido.
    Após formatar o pc, as imagens que tenho na pasta "As Minhas Imagens" aparecem todas na lista de imagens para fundo de trabalho. Assim:
    [​IMG]
    Isto antes não acontecia. Sei que há uma pasta na drive do windows em que tenho as imagens mas já n me onde e tmb n queria estar sempre a ir lá apagar imgs.
    alguém sabe acabar com isto?

    cumpz
     
  2. Techdoctor

    Techdoctor Power Member

    rodaco,
    experimenta correr o "regedit" e vai a HKEY_CURRENT_USER\Control Panel\Desktop
    e procura por itens no lado direito do tipo
    ConvertedWallpaper D:\scanned pics\image1.bmp (por exemplo)
    e apaga os que não te interessarem.
    Isto fará com que eles deixem de aparecer na listagem de imagens para o Desktop.
     
    Última edição: 25 de Setembro de 2006
  3. rodaco

    rodaco Power Member

    Techdoctor, fiz o que disseste mas o valor da chave volta sempre ao mesmo (a directoria da imagem que actualmente tenho em wallpaper), e as outras imagens também se mantém no quadro de personalização:'(
    De notar que não me aparece nenhuma indicação às outras imagens que tenho na pasta "As minhas imagens", apenas aparece da imagem que estou a usar neste momento.

    alguma ideia diferente?
     
  4. Techdoctor

    Techdoctor Power Member

    Então, segundo percebi, já não te aperecem na listagem todas as imagens da pasta "As Minhas Imagens" (como referias no teu 1º post) mas apenas a que está neste momento como fundo do Ambiente de Trabalho. É isso?

    Se é isso está correcto. Essa irá aparecer sempre a menos que deixe de ser a seleccionada.
     
  5. rodaco

    rodaco Power Member

    Não, percebeste mal, o que acontece é que quando vou àquela chave do registo que mencionaste, aparece apenas a directoria da imagem que estou a usar agora. Não aparece nada referente às outras imagens que teimosamente continuam como escolhas e que eu não quero.
    Se quiseres tiro um ss para explicar melhor, mas acho que já deu para perceber.
     
  6. Techdoctor

    Techdoctor Power Member

    Sim, agora percebi.

    Diz-me então uma coisa: essas imagens além de estarem em "As Minhas Imagens" também estão em "C:\Windows\Web\Wallpaper" ?
    Se sim, apaga-as daí e reinicia o PC.
    Deve ficar resolvido.
     
    Última edição: 26 de Setembro de 2006
  7. Techdoctor

    Techdoctor Power Member

    Se com o meu post anterior ainda não resolveu, experimenta ainda isto:

    Vai a "C:\Documents and Settings\ (username) \Local Settings\Application Data\Microsoft"
    e se as imagens estiverem aí também, apaga-as e reinicia o PC.

    Se agora o problema não ficou resolvido, desisto!
    Estou a brincar, como é lógico... [​IMG] Não sou "gajo" de desistir assim tão depressa.:)
     
    Última edição: 26 de Setembro de 2006
  8. rodaco

    rodaco Power Member

    um, ainda bem que n és de desistir facilmente.
    Fui onde disseste mas apenas encontrei um ficheiro .bmp com a imagem que tenho como fundo actual. Para testar, eliminei o file e fiquei com o fundo azul. reiniciei e continuo com o fundo azul mas todas as imagens continuam lá no ecrân de selecção:'(
    lol
     
  9. Techdoctor

    Techdoctor Power Member

    Mas isso foi em "C:\Windows\Web\Wallpaper" ou em "C:\Documents and Settings\ (username) \Local Settings\Application Data\Microsoft"?
    Ou nas duas?
     
  10. rodaco

    rodaco Power Member

    Foi só em "C:\Documents and Settings\ (username) \Local Settings\Application Data\Microsoft". Como disse, aí apenas tinha a imagem que estava a usar naquele momento. As outras imagens não apareciam nessa pasta, mas continuam no menu de selecção.

    Na pasta "C:\Windows\Web\Wallpaper" apenas tenho os fundos que vieram por defeito com o windows, nada mais.
     
  11. rodaco

    rodaco Power Member

    What's the point???:confused:
     
  12. Techdoctor

    Techdoctor Power Member

    I'm back, rodaco!
    Desculpa só vir aqui agora mas estive ausente todo o dia...

    Olha, vê se essas imagens que te aparecem na listagem não estão também em alguma das seguintes pastas:
    - C:\Windows
    - C:\Documents and Settings\ (user) \Application Data\Microsoft\Internet Explorer
    - C:\Programs\Plus!\Themes (ou sub-pastas desta)
     
    Última edição: 28 de Setembro de 2006
  13. rodaco

    rodaco Power Member

    Nessas duas primeiras pastas não encontrei nada. A terceira nem possuo. Sim, tenho isto para mostrar ficheiros e pastas ocultos.

    Já agora acrescento algo que pode ajudar: sempre que adiciono uma nova imagem à pasta as minhas imagens, essa imagem passa automaticamente a pertecer tmb à dita lista de selecção de fundos!
    weired:neutral:
     
  14. Techdoctor

    Techdoctor Power Member

  15. rodaco

    rodaco Power Member

    A última resposta doesn't fit. No pior dos casos, deixo isto estar como está.
    E partindo do princípio que a pergunta feita é exactamente a mesma que a minha e que o gajo não obteve uma solução, n sei se haverá algo que mais possa fazer.

    thks pela ajuda Techdoctor ;)
    cumpz
     
  16. Techdoctor

    Techdoctor Power Member

    Já desististe? Eu ainda não! (Mas já não falta muito... [​IMG])

    Se estiveres disposto a experimentar uma alteração:
    Crias uma pasta "C:\Photos", p.ex., e redireccionas para aí onde o XP vai procurar a pasta "My pictures".

    Isto faz-se editando o registo e alterando os dados da chave
    HKCU\Software\Microsoft\Windows\Current Version\Explorer\User Shell Folders\My Pictures
    de "...\My Documents\My Pictures" para "C:\Photos".


    P.S.: Desculpa colocar os caminhos em inglês mas é o XP que tenho. Penso que, no entanto, será fácil a tradução para português.
     
  17. rodaco

    rodaco Power Member

    AHAH! It works!
    Bem, não queria criar uma pasta ou desabilitar a pasta das minhas imagens, mas isto é bem melhor do que deixar aquilo como estava:)

    Thks Tech:beerchug:
     
  18. Techdoctor

    Techdoctor Power Member



    :banjump::victory:

    Não tens nada que agradecer.
    Acredita que fico bem feliz por te ter conseguido ajudar.
    E quando as coisas são difíceis ainda sabe melhor. :)

    Bem sei que não foi a solução ideal mas...


    Cumprimentos rodaco e manda sempre!
     
    Última edição: 30 de Setembro de 2006
  19. Techdoctor

    Techdoctor Power Member

    O que acho incrível é não conseguir encontrar em parte alguma como fazer com que o "Background list" não vá buscar imagens à pasta "My pictures"...
    Porque isso tem que ser possível uma vez que por defeito ele não faz isso (no meu PC isso não acontece).

    Qd eu descobrir algo sobre o assunto (e vou tentar, acredita) mando-te 1 PM.
     
    Última edição: 30 de Setembro de 2006

Partilhar esta Página