1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Minolta Dynax 505si

Discussão em 'Fotografia e Vídeo' iniciada por Ra7or, 1 de Outubro de 2007. (Respostas: 10; Visualizações: 2286)

  1. Ra7or

    Ra7or Mestre BOINC

    Boas pessoal, sou possuidor desta menina, e gostaria de saber umas coisas.

    Minolta Dynax 505si


    [​IMG]

    Tenho ao que parece as lentes todas sujas, parte da sujidade parece-me humidade, e agora apareceu uma mancha estranha que não sei se é nas lentes se é noutro local, e gostaria de vos perguntar qual a melhor maneira de limpar a máquina ou se tenho de mandar a algum local especifico.

    Outra questão reside no facto de esta SLR ser de rolo, e eu quero que as fotos sejam armazenadas em formato digital. A própria loja terá essa opção?? Fica com boa qualidade?? É que tenho algumas fotos que digitalizei através de scanner e não ficaram com a melhor qualidade. Para mim esta máquina ainda me dá alguns momentos de fotografia e não a queria colocar de lado de modo algum.
    Cumps:mad:
     
    Última edição: 1 de Outubro de 2007
  2. SideWalker

    SideWalker Colaborador
    Staff Member

    Parece ser um caso de fungos nas lentes. Para tratar disso é preciso desmontar a lente, mas não sei onde se faz esse serviço.

    Para digitalizar, penso que os melhores resultados são obtidos digitalizando directamente os negativos, com scanner próprio.
     
  3. grandenaboverde

    grandenaboverde O Senhor dos Bolinhos

    se forem fungos nas objectivas... o melhor é jogar fora e não estou a gozar.

    as objectivas podem ser desmontadas e limpas, mas estamos a falar de fungos, que esporulam e cujos esporos aguentam temperaturas bastante elevadas e pHs extremos, etc etc, não estou a ver as objectivas a irem a uma autoclave para limpeza. ou seja, mais tarde ou mais cedo, os fungos voltam a aparecer!

    o pior é que já deves ter o equipamento todo contaminado. se as mandares limpar, depois tens de te certificar que não dás condições para os fungos se desenvolverem como deve de ser.. tens de manter sempre num ambiente com humidade muito baixa.
     
  4. Ra7or

    Ra7or Mestre BOINC

    A antiga casa onde vivia era muito propensa a isso, a que estou agora já não.
    Vou tentar tirar fotos para verem sobre o que me refiro.

    Quanto à questão da digitalização, tb já tinha visto um acessório para o meu scanner que permite isso, mas as lojas fazem isso, ou não?
    Cumps:x2:

    EDIT:

    Fica aqui a foto, não sei se são fungos, mas chateia e não está ali a fazer nada!!!

    [​IMG]
     
    Última edição: 1 de Outubro de 2007
  5. Ra7or

    Ra7or Mestre BOINC

    Nenhuma alma caridosa???:001::001:
    Cumps
     
  6. Rui Marto

    Rui Marto Power Member

    Pelos meus conhecimentos de biologia diria que são fungos num estado já bastante avançado... Mas como não percebo muito de fungos em lentes não te posso dar a certeza.
     
  7. grandenaboverde

    grandenaboverde O Senhor dos Bolinhos

    são fungos, sem dúvida nenhuma, e logo no elemento frontal :|
    os fungos são faceis de identificar porque têm esse aspecto de uma rede de cristais (tipo gelo).

    e já tens aí uma coisa bastante desenvolvida.. só estão no elemento frontal ou nas lentes de trás também tens fungos?
     
  8. Ra7or

    Ra7or Mestre BOINC

    Muito obrigado pela a ajuda, desde já!!:001:

    Quanto ao problema, bem pelo que consigo ver e só no elemento frontal, no resto parece-me estar embaciada, muito provavelmente devido a humidades. Só reparei no estado disto há alguns meses. Esta máquina esteve parada durante algum tempo e muito provavelmente foi ai, que ficou assim, a antiga casa onde estava tinha problemas de humidades, e deve de ter lixado a máquina.

    Queria tirar umas fotos todas malucas e os fungos só estorvam..
    Cumps:)
     
  9. Conheço uma casa no Porto perto do Rivoli que te trata disso. Já fiz a duas lentes e há reincidência mas se as conservares num local seco e arejado demora outro 10 anos a ficar igual.
     
  10. Minolta 505 si

    Tenho uma avaria na minha maquina fotográfica. O problemas está quando troco de lente o maquina fica a piscar o indicador de bateria fraca mesmo tendo acabado de comprar umas novas.
    Alguma sugestão ?

    Cpmts

    Ricardo Silva
     
  11. edumad

    edumad I fold therefore I AM

    Eu ia a uma boa loja e pedia para tratarem disso, depois se nao tiveres um saco para a maquina, compra um. Acho que devem vir todos com uma saquinho de silica-gel. Este absorbera a humidade e ajuda a prevenir esse problema. Claro que e melhor guardar num local seco.
    Se ja tens um saco para a maquina pergunta na loja se eles te arranjam um saquinho deste excicante.

    Nao tenho uma dslr, mas isso para um problema electrico/electronico. Sera que uma das lentes tem contactos para AF e outra nao (toda manual), dai os comportamentos diferentes?
     
    Última edição pelo moderador: 26 de Fevereiro de 2008

Partilhar esta Página