1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Missing Operating System

Discussão em 'Windows 7 e anteriores' iniciada por Lugez, 1 de Novembro de 2008. (Respostas: 9; Visualizações: 5681)

  1. Lugez

    Lugez Power Member

    Boas pessoal, estava a correr um jogo com o windows vista passado um bocado tenho blue screen e o pc reinicia quando volta a ligar tenho o este erro " missing operating system".
    Será que não há nada como resolver este problema sem ser por reinstalação do windows ou formatação ?







    Cumps
     
  2. redshot

    redshot Electromoderator
    Staff Member

    Boas. Arranca com o CD do Windows, faz "Reparar" e depois escreve os comandos:
    Código:
    fixboot
    fixmbr
    EDIT: Isto para o XP. Não tinha reparado que era o Vista.

    Cumps
     
    Última edição: 1 de Novembro de 2008
  3. lightMC

    lightMC Power Member

    esses comandos nao funcionam no vista.

    existe no dvd uma opção que repara automaticamente o arranque. se nao funcionar podes tentar ir á linha de comandos e executar um destes comandos: http://support.microsoft.com/kb/927392
     
  4. andreizew

    andreizew What is folding?

    Colocas o DVD do Vista na Drive.
    Arrancas pelo DVD e escolhes Reparar o Sistema.
    No CMD colocas estes comandos:

    bootrec /fixbootdar (clicas enter)
    bootrec /fixmbr (clicas enter)


    cumps
     
  5. Lugez

    Lugez Power Member

    Boas, sim eu fiz isso e resultou, mas agora não me faz o load do ambiente de trabalho :/ fica o ecra todo preto com a seta, alguem sabe do que possa ser ?




    obrigado pela a ajuda pessoal :]

    Cumps
     
  6. Ruimofernandes

    Ruimofernandes Power Member

    tenta entrar em modo de segurança e desinstala a drive da placa grafica! faz uma coisa tens a net por cabo ou wireless? desliga ainda hoje tive um portatil nas maos que nao entrava no windows porque estava com o cabo de rede ligado. penso que seria de estar a obter o ip por dhcp que o "bloqueou"
     
  7. redshot

    redshot Electromoderator
    Staff Member

    Boas, isso costumava acontecer no meu PC por falta de drivers SATA. Não sei se é o teu caso, mas se conseguires iniciar em modo de segurança, faz uma limpeza com o CCleaner para ver se ajuda.

    Cumps
     
  8. Lugez

    Lugez Power Member

    nem em modo de segurança consigo : /
     
  9. Ruimofernandes

    Ruimofernandes Power Member

    Faz assim: Desliga tudo o que possa estar ligado no portátil, desliga o wireless, tira a bateria e desliga o cabo de alimentação, carrega no botao de ligar o pc várias vezes, agora liga o cabo de alimentação ve se funcionou.

    Podes tambem ir a bios e repor tudo, entras na bios e fazes load defaults ou load optimal defaults, o que duvido que seja algo lá mas não custa tentar.

    Edit: já agora quanto tempo esperas para que o pc inicie? se o deixares estar la um pedaço ele não entra? em modo de segurança o que acontece? da algum erro?
     
  10. Lugez

    Lugez Power Member

    não é no portatil é na torre.
    Pessoal a unica maneira foi o format, obrigado a todos pela ajuda, agradecido :)




    Cumps
     

Partilhar esta Página