1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

[Mistério] Screenshot a um vídeo

Discussão em 'Windows 7 e anteriores' iniciada por hYpe, 31 de Dezembro de 2007. (Respostas: 4; Visualizações: 611)

  1. hYpe

    hYpe [email protected] Member

    Pois é..

    Estava aqui a ver um vídeo no Media Player Classic e vi lá um man com umas sapatilhas altamente..
    Mas não consigo tirar screenshot ao vídeo.

    Isto é muito estranho.. O que acontece é isto:
    Tiro o screenshot, abro o photoshop e ponho la a imagem..
    Mas o que está dentro do MPC no screenshot só aparece se arrastar o photoshop para cima do MPC (ficando o MPC do screenshot por cima do MPC (programa).

    Gravo e dpois quando abro fica tudo preto.. A não ser que arraste a imagem para cima do MPC (programa).

    Que raio de cena é esta? LOL
     
  2. apoc

    apoc Power Member

    tens de usar um player q tenha um botão para tirar screenshots ... o nero tem .. outros agora não tou a ver ...
     
  3. hYpe

    hYpe [email protected] Member

    Hmm.. Nero ShowTime? É deste que tás a falar?

    Mas porque raio acontece aquilo q disse ali em cima?

    Eu fiquei estúpdido qd arrastava o photoshop e via o screenshot (teoricamente uma imagem 'parada') a ser alterada conforme a localização do MPC..

    EDIT:
    Já consegui, com o nero showtime...
    Fica o resto do mistério no ar hehe
     
  4. kal13

    kal13 Power Member

    Boas...eu sei do que tas a falar...à uns anos tentei tirar um screen de um filme e aconteceu o mesmo...fui ao linux e deu..xD
     
  5. apoc

    apoc Power Member

    isso tem mesmo a ver com codificação do video ... não me lembra dos promenores ...

    sim é o showtime ...
     

Partilhar esta Página