1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Mistério

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por spor, 9 de Fevereiro de 2008. (Respostas: 10; Visualizações: 713)

  1. Venho aqui aos Deuses do Olimpo para ver se me arranjam uma solução para o que se está a passar com o meu portátil.

    Eu há alguns dias formatei os meus computadores, o portátil e o fixo. Pois bem, com o fixo correu tudo bem. Com o portátil não sei porquê mas não consigo aceder à internet em casa. O mais estranho é que fora de casa tenho internet, quer através de cabo de rede, quer através do wireless.
    Já tentei de tudo, ligar só por cabo de rede, ligar ao wireless, formatei novamente o computador e mudei o windows... fiz tudo.

    As drivers são as da asus, saquei de lá. Mudei de drivers a ver se era isso também não é. Fiz a instalação através da entrada usb com o cd do modem, também nada...

    O ip que deveria aparecer por cabo de rede, era o ip da cabovisão, 88. não sei quê, mas o ip que aparece começa por 169. Dois amigos meus que são informáticos dizem que é o windows que está a atribuir um ip porque não consegue detectar o outro ip (acho que é mais ou menos isso).

    Ao tentar ligar ao wireless ele detecta a rede, mas não consegue conectar.

    Sinceramente não sei o que hei-de fazer mais... A única coisa que mudou foi ter formatado o portátil, mas se instalei as drivers se elas não dão conflitos no "hardware", se tenho net fora de casa. Porque razão não tenho em casa???

    Se precisarem de mais alguma informação para desvendarem este mistério digam-me que tentarei fornecer-vos.

    Obrigado.
     
  2. xupetas

    xupetas Banido

    tens configuração de segurança no wifi? a chave ta correcta?
     
  3. Morais

    Morais Power Member

    Tenta ligar o portátil, por "cabo de rede" usando o cabo que está ligado ao fixo.
     
  4. Sim está.
     
  5. Também não dá.:(

    Mais sugestões aceitam-se.
     
  6. rustyballzz

    rustyballzz Power Member

    para ligar o protatil ao modem usando o cabo do pc fixo, tens sempre que desligar o modem da corrente durante uns segundos para este fazer reset ao mac adress memorizado.
    para ligar por wi-fi tenta meter ip fixo no portatil.

    cumpz.
     
  7. Uma coisa tão simples e foi suficiente para voltar a ter net. Só o wireless é que tenho alguma dificuldade em por a funcionar. Por cabo ligado ao router tenho net, mas por wireless ele não consegue identificar o ip...

    Obrigado rustyballzz
     
  8. iceman

    iceman Power Member

    Boas re-configura a segurança wireless no router.
     
  9. vpess

    vpess Power Member

    Configura tb manualmente o ip da placa wireless.

    Ou seja, configuras manualmente a placa wireless e a por cabo quer do pc fixo quer do portatil.

    Ex.:
    Pc fixo:
    Wireless- 192.168.1.10 (caso tenhas wireless no pc)
    Cabo - 192.168.1.11

    Portatil
    Wireless- 192.168.1.12
    Cabo- 192.168.1.13

    E depois configuras o modem de forma a que quando for ligado mais algum dispositivo ao mesmo ele comece a fornecer ip's a partir do 192.168.1.20.

    Assim nunca há conflitos de ip's.

    Qualquer dúvida é só dizer.

    Cumps
     
  10. E como faço ao DNS?
    Por ser cabovisão tenho de ter atenção a alguma coisa?
     
  11. vpess

    vpess Power Member

    Tens de ter atenção ao Gateway e ao Dns, mas vês qual é que te é atribuido automaticamente e depois colocas manualmente.
     

Partilhar esta Página