1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Mob de Pente III, não apita!!!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por DavidSalgueiro, 5 de Setembro de 2006. (Respostas: 14; Visualizações: 749)

  1. DavidSalgueiro

    DavidSalgueiro Power Member

    Boas, tenho aqui um pente III, e não o tou a conseguir ligar, se nã tiver mems lá dentro farta-se com apitar se meter as mems não pia, e não aparece nada no monitor. Alguém sabe o que se passa?
     
  2. WindWalker

    WindWalker Power Member

    CPU mal encaixado (slot1), que já me aconteceu e o resultado foi o que te está a acontecer.

    Verifica se todos os cabos necessários estão conectados nos respectivos componentes.


    Aconteceu «sem fazeres nada» ou andaste a fazer mudanças?
     
  3. DavidSalgueiro

    DavidSalgueiro Power Member

    Fui um pc que pediram pa eu ver, percebo um bocadito mais, mas pouco do que essa pessoa. ja desliguei os cabos tds e voltei a ligar. A minha ideia vai pa gráfica mas como ela é onboard e a MOB não tem slot AGP
     
  4. WindWalker

    WindWalker Power Member

    Ah pois =/

    E o cpu? Está bem encaixado?
     
  5. DavidSalgueiro

    DavidSalgueiro Power Member

    Acabei de montar td e voltar a montar, e nd, quase que é certo que é a onborad a dar probs.
     
  6. apoc

    apoc Power Member

    a minha ideia vai para a board ....

    verifica se os condensadores não estarão levemente inchados ...

    pela grafica podes usar outra pci para verificar ...
     
  7. DavidSalgueiro

    DavidSalgueiro Power Member

    Os condensadores estão normais, não tenho nenhuma gráfica pci.
     
  8. ZFX

    ZFX

    Saudações
    a mobo tem slot ISA? se sim consegues arranjar um placa grafica para esse suporte? já consegui recuperar uma mobo por esse metodo! não sei kual será o principio! mas aconttece k após a colocação da grafica com interface ISA a bios acordou!
    um outra opção é sem o pente de memória veres os tokes k a bios dá e conta-los! depois veres kual o fabricante da bios! se é da award ou outra! ires ao site deles e ver a legenda para os tokes! por norma os tokes da bios não são a toa! :)
    espero ter contribuido um pouko!
    fika bem!
     
  9. apoc

    apoc Power Member

    pois mas sem ram o pc vai dar beeps curtos e repetidos ... devido a falta de ram ....

    tens mesmo de arranjar uma grafica pci para arrancar isso .. por 5 € arranjas isso e logo se ve se é dai o problema
    ...
     
  10. WindWalker

    WindWalker Power Member

    Já tentaste um «CMOS Reset»?
     
  11. ZFX

    ZFX

    Já agora gostaria de por uma dúvida!
    estou a juntar umas peças dadas e compradas a ver se monto um pc só para navegar na net!
    deram-me uma mobo não sei se está boa ou não tenho disco de 20gigas e ram 256mb
    o socket é 370 e tive k comprar um processador, arranjei um 866/256/133 por 17.5€, recibi-o ontem e erradamente sim eu sei!!! mas ansiedade era muita e então ontei coisa tudo nos sitios certos mas sem cooler de processador! liguei por breves segundos menos de 10! pois tinha medo de keimar o processador! o obejectivo era saber k a bios dava sinal!
    mas não deu! será k poderei ter estragado o processador! mesmo k o tempo k esteve ligado tenha sido tão pouko?
    obrigado
     
  12. DavidSalgueiro

    DavidSalgueiro Power Member

    Qd a escola começar sou capaz de arranjar uma gráfica dessas, mas o pc têm o Micro$oft Window$ Xp instalado, não é necessário um mínimo de 16 Mb para poder correr o Xp??, Já tirei o pente da ram e a board dá tokes infinitos parece quevai explodir, sim, é uma award, fui ao google e escrevi "Award Bios Beep Codes" como faço sempre, mas não há nenhuma legenda para beeps infinitos.
     
  13. WindWalker

    WindWalker Power Member

    .
     
  14. DavidSalgueiro

    DavidSalgueiro Power Member

    Isso é tirar a pilha por uns minutos não é? Agora não me lembro bem se é isso?
     
  15. WindWalker

    WindWalker Power Member

    Pode ser, mas normalmente faz-se através de um jumper na motherboard.
     

Partilhar esta Página