1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Avaria MoBo Asus Rampage IV Extreme (erro A2) - pc não liga ao monitor - sem imagem

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por TJNCG, 25 de Dezembro de 2012. (Respostas: 6; Visualizações: 1726)

  1. Boas pessoal,

    venho aqui já no desespero e ultima tentativa de tentar solucionar este problema em casa, antes de o colocar na loja q será um grande contra-tempo:

    Sem razão aparente, o meu pc ao ligar n dá imagem no monitor, é cmo se não tivesse ligado ao mesmo.
    No led da Mobo (Asus Ramp IV Extreme) aparecem vários numeros de código ao iniciar, tudo normalíssimo, ms estaciona no código de erro A2...

    alguem sabe o q quererá dizer este código e como é possivel soluciona-lo?

    Cumprimentos a todos.
     
  2. w@rrior

    [email protected] Power Member

    Vê no manual da board, tens lá uma tabela com os códigos e que problema reportam.
     
  3. Diz q é placa, já troquei de placas e continua a dar o mesmo erro.. inclusive se n tiver placa nenhuma... num forum algures dizem q pode ser cpu ou MoBo com avaria.

    Tou a ver q terei mm de ir á loja está visto, obrigado [email protected] ;)
     
  4. w@rrior

    [email protected] Power Member

    Podes tentar fazer clear cmos, desmontar o cpu e voltar a montar rever as ligações etc.. se não resolver RMA com ela.
     
  5. ixjf

    ixjf Power Member

    Que CPU estás a usar?
     
  6. joel_capitao

    joel_capitao Power Member

    [h=5]Sobre TJNCG[/h]Local LisboaSistema YESProcessador INTEL i7 3930K SKT 2011Motherboard ASUS RAMPAGE IV EXTREMEMemória GSKILL KIT 32GB DDR3 1866MHZ RIPJAW Z (CL9 - X79)Placa Gráfica SAPPHIRE HD7970 OC 3GB DDR5 X 2 (CROSSFIRE)Disco rígido OCZ SSD VERTEX 4 256GB X 2 (RAID 0) + WD 1TB BLACKPlaca de Som AUZENTECH X-FI BRAVURA 7.1Fonte (PSU) CORSAIR AX-850WRefrigeração THERMALRIGHT SILVER ARROW SB-E + 9FANSSistema Operativo WINDOWS 7 ULTIMATE 64Bits
     
  7. ixjf

    ixjf Power Member

    Então pronto, está aí o problema. Abre o PC e vê num texto entre as ligações SATA e a conexão de energia ATX +12V da board, os últimos 4 números é a versão da BIOS. Só apartir da versão 1005 é que esse CPU é suportado.
     

Partilhar esta Página