1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Modem Netcabo regista mas não lhe é atribuído IP

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por abpnunes, 23 de Setembro de 2005. (Respostas: 15; Visualizações: 1364)

  1. abpnunes

    abpnunes Power Member

    Tenho ligação à internet pela Netcabo e um modem Thompson que, quase todos os dias pelas 22 / 23 horas perde o registo, volta a registar mas não recebe IP, ou seja, quer seja pelo router ou directamente ligado ao PC, o IP fica 0.0.0.0, não conseguindo aceder à internet.
    O firmware do router está up-to-date e o Cable modem já foi substituído, numa das 4 visitas que a equipa técnica da netcabo fez cá a casa.
    Alguma pista?
    Já vos aconteceu?

    Obrigado!
     
  2. nUllz3r0

    nUllz3r0 Power Member

    Isso cheira-me a falha do DHCP server da tua zona

     
  3. Condez

    Condez [email protected] Member

    Se o problema fosse do DHCP da Netcabo o Windows gerava-te um IP automáticamente, por sua vez algo do género "169.254.xxx.xxx";

    Quando voltares a ter esse problema, vai aos serviços do sistema verificar se o "DHCP Client" está iniciado.

    Dps diz qq coisa ...



    Um abraço.
     
  4. abpnunes

    abpnunes Power Member

    Ois!!
    Ontem à noite voltou a acontecer e sim, o serviço DHCP client estava a funcionar no meu PC :( Alguma ideia do que se possa tratar?
     
  5. nUllz3r0

    nUllz3r0 Power Member

    Onde é que ele diz que usa o windows?

    Enfim, de qualquer das formas, se o problema não fôr do modem da netcabo, então será por certo do teu router

     
  6. abpnunes

    abpnunes Power Member

    Desculpa, não percebi a tua pergunta :(

    Não deve ser do router pq se eu ligar directamente o modem ao PC, ocorre o mesmo problema :(

    Any thoughts?
     
  7. Mig

    Mig Power Member

    Cá em casa, volta meia volta, tb acontece isso.
    O modem tem sinal, mas o servidor de DHCP da netcabo não atribui IP.
    (dá para ver no log do cable modem)
    Normalmente a coisa resolve-se depressa, mas consegue dar cabo da cabeça a uma pessoa...
     
  8. Condez

    Condez [email protected] Member

    Automáticamente assumi isso;
    Mas não deixa de ser uma questão pertinente.




    frini

    Esperimenta forçares a perda e atribuição do IP; "ipconfig /release" (para garantir que perdes toda a configuração IP) e de seguida "ipconfig /renew"..

    Isto caso estejas a funcionar em ambiente Windows.

    Caso continue a não dar, exprimenta com outro PC (se tiveres possibilidade; é que não vá ser o SO que esteja a tripar)
     
  9. bgcngm

    bgcngm Power Member

    Se tiveres o modem ligado ao router também podes fazer o mesmo, em príncipio. Deve existir uma página onde podes ver o estado da ligação e aí poderás também fazer release e renew.
     
  10. abpnunes

    abpnunes Power Member

    Já tentei o release/renew várias vezes, quer pelo windows quer pelo router e n resolve o problema...começo a pensar q seja mm do DHCP Servr da Netcabo..qual a melhor solução, continuar a chateá-los ou mudar de ISP..q acham? Alguma alternativa aconselhável?
     
  11. Morpheus

    Morpheus Banido

    tb da jeito de vez enquando ele fazer um...
    Código:
    ipconfig /flushdns
     
  12. nUllz3r0

    nUllz3r0 Power Member

    já tentaste fazer um reset?
    eu andei 2 meses com o modem sempre a ir abaixo, até que percebi que devia ter feito um reset manual(normalmente um botao pequeno atrás) para ele assumir totalemente o novo firmware

     
  13. Delta

    Delta Suspenso

    desligando o modem da corrente e ligando novamente, quantas luzes aparecem ?

    há duas situações possíveis :

    - modem avariado
    - servidor dhcp da netcabo

    Eu também tive esse problema há semanas. O modem ficava sem IP. Toda a margem sul estava com esse problema. Depois, coincidência ou não, quando eles disseram que o problema estava resolvido o meu modem pifou - havia sempre uma luzinha intermitente (cable link), e não obtinha IP. Trocaram de modem e até agora está tudo bem.

    liga para lá, insiste...
     
  14. abpnunes

    abpnunes Power Member

    O modem é um Thompson e fica com as 4 luzes acesas. A avaria não deve ser do modem visto que neste processo já o substituíram por outro e não resolveu o problema. Calculo que seja mm o DHCP da netcabo :(
     
  15. machu

    machu Power Member

    Se for só do servidor DHCP dá-te feliz por isso...eu ja tou com esse problema aqui na minha zona (Rio de Mouro) ha meses (quase meio ano) desde essa treta dos upgrades piloto e nao resolvem o problema...alem de problemas no servidor DHCP, a net esta caótica, é impossivel jogar online (perdi a pica de jogar online a conta disso)...

    Reparei que a maior parte dos pacotes chegam com o CKSUM errado (ferramenta Ethereal) o que aponta para perdas de pacotes na rede. O problema não está em minha casa pq os meus vizinhos sentem o mesmo. Provavelmente por haver erros nos pacotes a negociação entre servidor e cliente DHCP nao consegue ser feita e por isso nao obténs ip.

    ...Enfim ja estou tao farto destes gajos que fim de setembro ja nao tenho net. Mudei para o clix pq pior que isto axo muito dificil


    abrc
     
    Última edição: 26 de Setembro de 2005
  16. machu

    machu Power Member

    EDIT : Podem apagar esta msg pq eu não consegui. Nao percebo pq foi postado duas vezes pq o que fiz foi um edit ao meu 1º post!

    Se for só do servidor DHCP dá-te feliz por isso...eu ja tou com esse problema aqui na minha zona (Rio de Mouro) ha meses (quase meio ano) desde essa treta dos upgrades piloto e nao resolvem o problema...alem de problemas no servidor DHCP, a net esta caótica, é impossivel jogar online (perdi a pica de jogar online a conta disso)...

    Reparei que a maior parte dos pacotes chegam com o CKSUM errado (ferramenta Ethereal) o que aponta para perdas de pacotes na rede. O problema não está em minha casa pq os meus vizinhos sentem o mesmo. Provavelmente por haver erros nos pacotes a negociação entre servidor e cliente DHCP nao consegue ser feita e por isso nao obténs ip.

    ...Enfim ja estou tao farto destes gajos que fim de setembro ja nao tenho net. Mudei para o clix pq pior que isto axo muito dificil


    abrc
     
    Última edição: 26 de Setembro de 2005

Partilhar esta Página