1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Modem Netcabo - Router Adsl Wireless - Configurar HELP

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por bluei16_, 6 de Outubro de 2008. (Respostas: 15; Visualizações: 2706)

  1. bluei16_

    bluei16_ Banido

    Boas

    Em casa de uns tios meus instalaram recentemente internet pela TvCabo. Usam um modem Thomson e pediram-me para configurar o router wireless (nTech ADSL-AR41A) para poderem distribuir a internet por dois pc's, um portátil e um de desktop

    Em termos de cablagem fiz tudo correctamente, liguei o cabo coaxial ao Thomson, depois liguei um rj45 do Thomson ao nTech, que então iria distribuir o wireless pelos dois computadores

    A minha complicação agora é mesmo na configuração interna do router, tive para lá a mexer em montes de coisas mas sem sucesso. Conseguia aceder ao router, depois andei para lá a mexer e já só conseguia aceder ao modem (mas sem internet)... só sei que passei várias horas já sem saber o que fazer, numa salganhada, que acabei por desistir. Também pesquisei bastantes coisas mas acabei por não me conseguir safar... li sobre modos brigde e não sei quê, bem que lá andei a mexer em coisas do género mas a maior parte das configurações nos menus eram diferentes do que eu lia e portanto fiquei neste estado

    Se alguém que conhecesse o equipamento me pudesse dar um step by step (sreenshots era ouro sobre o azul) ficaria eternamente grato, até porque não posso andar a experimentar sempre que me postam uma resposta dado eu só lá ir esporadicamente

    Muito obrigado

    PS: a internet funciona sem problemas ao ligar o cabo directamente ao computador, portanto o problema é mesmo burrice minha na configuração
     
  2. bluei16_

    bluei16_ Banido

    xDLS?! Isto é adsl
     
  3. AmigoDaSorna

    AmigoDaSorna Power Member

    o Modem tem um IP tipo 192.168.X.X ou 10.0.0.X? qq coisa comecada em 192 ou 10 ?
     
  4. bluei16_

    bluei16_ Banido

    O router é 192.168.1.x

    O modem é 192.168.100.1
     
  5. AmigoDaSorna

    AmigoDaSorna Power Member

    O router é 192.168.1.x
    O modem é 192.168.100.1
    __________________
    Há uma coisa muito simples que podes fazer se for um router switch. Mudas o IP do router para 192.168.100.2 ou o do modem para 192.168.1.x, em que x é diferente no router e no switch. Inicialmente para testares é melhor desactivares o dhcp no router e no modem(caso haja no modem) ligas o modem ao router como se o modem fosse um computador… depois nas maquinas metes IPs automáticos. Se o router for 192.168.1.1 e o modem for 192.168.1.2 as maquinas podem ficar:
    Maquina 1
    IP 192.168.1.254 (IP diferente de todos os outros)
    Mask 255.255.255.0
    GW: 192.168.1.2 (sempre o IP do modem)
    DNS1: 194.65.100.117
    DNS2: 194.65.5.2

    Maquina 2
    Maquina 1
    IP 192.168.1.253 (IP diferente de todos os outros)
    Mask 255.255.255.0
    GW: 192.168.1.2 (sempre o IP do modem)
    DNS1: 194.65.100.117
    DNS2: 194.65.5.2
    Resumindo: o router e o modem tem de ficar nas mesma rede que tem de ser qq coisa do tipo 192.168.1.X e mas maquinas tb tem de ficar nesta gama. Agora o X é um numero entre 1 e 254 que varia de dispositivo para dispositivo. Ligas o modem á linha e do outro lado um cabo de rede ao router. E metes uma configuração de IPs nas maquinas iguais (menos o IP de cada uma) em que a gateway é o IP do Modem. E assim as maquinas já vão poder comunicar entre si.
    Depois de isto estar tudo a funcionar. Tenta activar o DHCP no router e configura-lo correctamente para poderes usar IPS automáticos para n teres de la voltar um dia por ca
    usa disso :P
    Sse fizeres o que te disso, o router deixa de funcionar como router para passar a funcionar apenas como Switch, o que é um desperdício:P
     
    Última edição: 7 de Outubro de 2008
  6. bluei16_

    bluei16_ Banido

    Ah então o problema era isso da gama de endereços. Eu bem li sobre isso mas nem me lembrei nem tinha percebido muito bem o conceito. Não sei é se posso mudar assim o ip do router ou do modem... acho que no router só deixa os últimos 3 dígitos... mas vejo isso pessoalmente

    Agora... não sei é como faço em termos de outras configurações internas. Não é preciso definir um modo específico para o router trabalhar? Tipo bridge e essas coisas

    Pah o interesse aqui é só mesmo reencaminhar a internet por wireless... eles tão se pouco cagando para o resto. Para além disso não usam nenhumas aplicações exigentes em termos de configurações. É só browser e msn... siga a marinha

    Obrigado pela ajuda, vou ver se me consigo desenvencilhar com as tuas dicas
     
  7. AmigoDaSorna

    AmigoDaSorna Power Member

    Será só fazer o que disse e já vai haver net, se me esqueci de alguma coisa e entretanto me lembrar eu venho cá.
     
  8. bluei16_

    bluei16_ Banido

    Obrigado entretanto sou capaz de lá ir no fim de semana. Caso vá deixo feedback

    Cumps
     
  9. sir_arrentela

    sir_arrentela Power Member

    Bem que podes te esforçar mas ja foi dito, o Modem da Netcabo recebe um IP 8* 21*, o 192.168.100 é so quando o coaxial nao esta ligado, e em routers ADSL nao resulta, pois nao tem porta WAN

    Exprimenta, mas em nada vais conseguir... so com um router cabo...
     
  10. bluei16_

    bluei16_ Banido

    Ok. Não estou a perceber qual é o problema do router não ter coaxial... não precisa. O coaxial ligo ao modem e ligo o modem ao router por rj45 como tinha dito no inicio
     
  11. sir_arrentela

    sir_arrentela Power Member

    falei no Coaxial que é aquilo que esta desligado quando obtens o tal 192.168.100.x, porque quando esta ligado e o modem registado, o modem tem um IP Externo como 85 83 ou 212

    Precisas de uma Porta WAN no router para distribuir o sinal... O cabo nesse modem, nao serve de Gateway...
    A menos que tenhas um PC com duas placas de rede para distribuires o sinal
     
  12. bluei16_

    bluei16_ Banido

    Mas o endereço externo é cagativo... o que interessa é que o interno seja definido como gateway.

    Porta WAN não tenho no router. Bah... eu vou ver se a partir do que disseram dá, senão digo-lhes para comprarem outro equipamento

    Obrigado Arrentela
     
  13. AmigoDaSorna

    AmigoDaSorna Power Member

    Não conheço os modelos mas sei que alguns cable modems tem um IP interno (Modem Router). O que expliquei anteriormente já foi testado por mim há algum tempo (modem NetVisão), posso ter-me esquecido de algum passo, mas a ideia funciona se o modem tiver um ip interno. Porque o outro router so vai fazer de switch por isso n precisas de porta Wan.
     
  14. Esses dispositivos SÓ têm ip interno (chamado ip de RF) quando ainda não estão 'autorizados' no 'Headend' do ISP. Após o registo e o 'boot file' instalado o ip passa a publico.
    O unico equipamento que faz fazia isso era os Elsa, mas esse são outra 'guerra'.
    Tudo o que acima falas não vai funcionar. Os modems actuais não têm DHCP para fazer aquilo que falas.
     
  15. bluei16_

    bluei16_ Banido

    Boas. Deu para mudar o IP do router para 192.168.100.2, assim tá tudo na mesma gama. Consigo aceder ao modem e ao router através do wireless e dantes só dava ao modem. Desactivei o DHCP no router. Não consigo ter net. Alguma ideia?
     

Partilhar esta Página