1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Modem Sagem [email protected] Ajuda Urgente!

Discussão em 'ISPs' iniciada por g.santos, 22 de Março de 2007. (Respostas: 6; Visualizações: 882)

  1. Boas, o meu problema é o seguinte, depois de concluida a instalação o modem pede para reiniciar até aqui tudo bem, o problema é quando o computador inicia volta a pedir para reiniciar para concluir a instalação e está sempre nisto, e não chega a criar a ligação.
    Desde já obrigado
    com os melhores comprimentos g.santos
     
  2. GoldenBoy

    GoldenBoy Power Member

    isso pode ser do CD do modem......... instalei a um familiar meu e acontecia algo semelhante........

    experimenta com este drivers: http://files.sapo.pt/acesso/drivers/SAGEM_Windows.zip , mas 1º desinstala os outros por completo,,,,,,,,,,,

    Já agora presumo q esta a falar do Windows XP!!!!!
     
  3. Já instalei noutro PC e não tive problema nenhum, por isso penso que não seja dos drivers ou do modem.
     
  4. luikki

    luikki Power Member

    tens outro modem instalado nesse pc? desinstala. desinstala o sagem (segue as instruções do manual).
    faz uma limpeza ao registo com o ccleaner e com o dustbuster xp.
    volta a instalar segundo as mesmas instruções.........
     
  5. Sim tinha um Octal A360, desintalei-o, até usei o clenup do cd da sapo, desintalei o sagem executei os programas que me falas-te , e voltei a instalar quando chega ao fim pede para reiniciar e continua igual
     
  6. GoldenBoy

    GoldenBoy Power Member

    Tens o XP com o SP2 ?!?!?! e qual o chip da board ?!!?!? tens drivers tudo instalado relativamente a board ?!?!? se não tiveres instala........ caso não funcione, so tens 1 coisa a fazer........ um format, o windows adora isso quando gera conflitos parvos com controladores de perifericos..........

    Ou então arranja um modem Ethernet...... é logico caso o pc em questão tenha placa de rede..........
     
  7. luikki

    luikki Power Member

    seguiste as instruções de instalação do manual?
    liga o cabo a outra porta usb......
     

Partilhar esta Página