1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Está disponível o Comparador ZWAME em versão beta.
    Mais informações.
    Remover anúncio

Modem...

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Duque, 21 de Junho de 2002. (Respostas: 5; Visualizações: 1165)

  1. Duque

    Duque Power Member

    Boas a todos.
    Precisava da vossa preciosa ajuda.

    Tinha um modem externo (Supra Express 56ePRO) e tentei instalar num PC antigo que um colega meu tinha. O PC reconhece o modem só que não consegue estabelecer a ligação.
    O meu colega tem o voice mail e chamada em espera na PT, julgo ser isso que está a dar giga.

    Tem um Pentium III 450, 128 Ram, Windows XP.

    Agradeço desde já a ajuda...:001: :001: :001: :001:
     
  2. kmolazz

    kmolazz Power Member

    experimenta desligar a opção de esperar pelo dial-tone para marcar o numero..
     
  3. Duque

    Duque Power Member

    obrigado...
    vou tentar... quando tiver com ele...

    se houver alguém que tenha mais dicas... agradeço :001: :001:
     
  4. jcab

    jcab 1st Folding then Sex

    eu já tive esse problema, exactamente como 2 amigos meus.
    é que o Windows XP instala automáticamente uns drivers para o modem genérico e esses drivers nao funcionam com o modem da Diamond.

    Terás de ir ao site da DIAMOND e sacar de lá os drivers.
     
  5. possessed

    possessed Full Throttle BOINC Roller

    tens de acrescentar a "ATX" nos extra setting em modem properties->connection->advanced, ou equivalente em portugues, isso deve ser suficiente
     
  6. Sky Fox

    Sky Fox Power Member

    Tenho um colega que tem exactamente o mesmo modem e kd o comprou teve o mesmo prob, axo que o prob tinha a ver com o voice mail... nao tenho a certeza... mas tenta o que o possessed disse e se noa der... tenta desactivar o voice mail (xamada em espera nao sei se tb interfer)
     

Partilhar esta Página