1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Monitor de portatil desliga subitamente...

Discussão em 'Dúvidas e Suporte Técnico Portáteis' iniciada por DJ Drum`n, 26 de Agosto de 2008. (Respostas: 5; Visualizações: 1358)

  1. DJ Drum`n

    DJ Drum`n Power Member

    Boas pessoal,

    Passa-se o seguinte. A minha miuda tem um portatil já com uns bons 3 anitos, um Fujistu-Siemens. Não tem dado problemas mas ultimamente anda com umas pancadas muito estranhas.

    Ela está a mexer no portatil, normalmente e do nada, o monitor fica preto... definições, não é, ele não se desliga, pura e simplesmente o monitor fica preto e depois ela tem de desligar e voltar a ligar o portatil. E fica tudo normalissmo.

    Alguém já soube de algum problema do género?

    Cumprimentos,
    Pedro Lima
     
  2. Provavelmente será um problema do controlador gráfico ou o cabo que faz a ligação do controlador ao monitor já está com alguma deficiência. Se for o 1º caso em principio o arranjo será demasiado caro para compensar se for o 2º caso em principio o valor do arranjo compensa. Sugiro que não adiem mais essa situação pois poderá resultar numa falha muito mais grave que poderá chegar a um principio de incêndio. Fala a voz da experiência, também com um portátil da namorada. Tanto tempo que demorou a levar para a reparação que depois o susto foi bem grande.
    Boa sorte!
     
  3. Pikeno

    Pikeno Power Member

    Boas,

    Tive um Fujitsu Siemes Amilo D8820 e aconteceu-me a mesma coisa.

    Resultado. Troca de board.

    A minha sorte é que estava na garantia.

    Foi a experiência que tive... >(

    Agora, também pode ser mau contacto do cabo, como o "lexivia" disse. Convém começares mesmo por aí que é a solução mais barata. Se fôr na board... mais vale comprares um portátil usado porque não vai compensar a reparação.

    Cumps
     
  4. DJ Drum`n

    DJ Drum`n Power Member

    Quais serão as melhores drivers para a gráfica de um Fujitsu-Siemens M1437G, já tem uns 3 anos.

    A gráfica que aquilo tem é uma ATi Radeon X700 de 128MB.

    Já procurei por diferentes drivers mas sempre que instalo drivers, passado uns segundos o monitor fica todo preto. Contudo, sem as drivers instaladas, funciona perfeitamente bem... mas lento! Porque não tem as drivers da gráfica!

    O que me dizem?

    Ah já agora, tem instalado o XP Pro.
     
  5. DJ Drum`n

    DJ Drum`n Power Member

Partilhar esta Página