1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Monitor desliga-se

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por bazarouco, 30 de Abril de 2005. (Respostas: 17; Visualizações: 5922)

  1. bazarouco

    bazarouco Power Member

    Boas,
    ultimamente tenho tido uns problemas com o monitor.
    Tou numa boa no PC, e de repente o monitor desliga-se. Fico com o fundo preto e a luz continua verde. E a minha única solução é ter que desligar o PC deixar desligado 1m +/- para então poder voltar a ligar e ter imagem.

    Isto será problema de quê??
    - Do monitor?
    - Cabos ?
    - Ou então gráfica?? :rolleyes:


    Cumps. Baza
     
  2. CA3iR0

    CA3iR0 Banido

    Drivers da placa?
    :rolleyes:

    Vê se não tens o NV4_Displ.dll corrompido...
    Reinstala os drivers.

    Por acaso aconteceu-me isso exactamente igual hoje, quando instalei uns drivers moddados que tirei da guru3d.

    Funcionava tudo ás mil maravilhas, mas ao entrar no media center pra ver uns filmes ele deixava de responder.
    Depois o monitor desligava-se (com o led a piscar) e passados uns longos segundos lá aparecia a razão do crash no memory dump (blue screen): nv4_displ.dll caused a error and windows shut down the system to prevent, bla bla bla...

    Vê se não é dos drivers :P
     
  3. tb ja me aconteceu isso, entrar no windows, passado 1m o monitor entrar em stand e não saía dali, nem aparecia o BSO, só com o reset.

    Fiz um clean todos restos de drivers e um fresh install de drivers oficiais, ficou bom
     
  4. bazarouco

    bazarouco Power Member

    Penso que não tenha nada a ver com isso.. Pois o PC continua a funcionar perfeitamente, apenas o monitor é que fica desligado e a minha unica solução é mesmo desligar o PC.

    Alguém tem ideia do que será?? ....
     
  5. CA3iR0

    CA3iR0 Banido

    De certeza que são os drivers!

    O meu pc também ficava a funcionar normalmente, excepto o monitor que se ía abaixo.

    O pc não deixava de responder. Dá essa impressão porque a placa deixa de enviar informações para o monitor, e parece que o pc crashou, mas foi só a placa.

    De certeza que isso é problema de drivers.
     
  6. drmad

    drmad Folding Member

    olha que nem por isso casiro eu tb tenho o mm problema e instalei tudo de fresco nem à 1 semana..

    Win XP Pro SP1

    (eu sei que és caeiro.. só para brincar ctgo.. de quem é q terei tirado a ideia?:p)
     
  7. bazarouco

    bazarouco Power Member

    Há umas 3 semanas atrás, fiz format pela 2ª e o monitor aguentou-se sem ir abaixo nem nada disso.
    Agora num disco novo, já fiz 2 vezes format e o sacana do monitor lá por brincadeira gosta de se desligar! ErRrR .... Isto é simplesmente irritante pois, tenho que fazer shut-down, perco a informação que tinha aberto, pra além das dores de cabeça :(


    Caeiro como vejo se o NV4_Displ.dll está corrompido?? É que isto é uma instalação "fresca" no disco :(

    Alguma sugestão??




    PS: Sim, sim.. comprar um monitor novo, mas por enquanto preciso do PC
     
  8. CA3iR0

    CA3iR0 Banido

    Se instalaste tudo de novo, os drivers também devem estar ok (se forem oficiais).

    Portanto, pelo que vejo, só me parece ser problema do monitor...

    Já experimentaste outro?
     
  9. bazarouco

    bazarouco Power Member

    Nop, pq não tenho mais nenhum em casa...
    Tem lógica o problema ser do monitor, mas deixa de ter logica qd durante 1semana ou mais, num 2º format e instalação do SO, o monitor não ir abaixo uma vez que fosse. Por outras palavras, vai aqui uma grande confusão >( ....


    - Tava td OK ; Começou a dar problemas (monitor desliga-se)
    - Format; Parecia tar td Ok, mas nepia... O problema persiste
    - 2º format; Voilá não deu quaisquer problemas :x (pelo menos com o monitor, pq de resto tava meio marado devido a wormzinhas e tal)

    - Coloco um disco novo no PC; Format; Problema persiste
    - Crio novas partições neste disco novo; Format ao C: & nova instalação do SO; Continua a dar dores de cabeça (presente :P )
     
  10. God_Lx

    God_Lx Folding Member

    SE tens de desligar o pc durante algum tempo para ele voltar a ter imagem o problema não e' do monitor de certeza, mais provavelmente da placa gráfica... Axas k a placa ta' mt quente ? Pode ser calor e ela não gostar... Se desligares o monitor da ficha (ou mesmo no butão) durante uns minutos e depois voltares a ligar ele volta a dar a imagem do windows e tudo ? Se sim e' do monitor, senão e' mesmo da gráfica (Coisa k axo mais provável...)
     
  11. bazarouco

    bazarouco Power Member

    Se desligar o monitor da ficha o problema mantém-se. Tb já pôs em hipotese que o problema seria da gráfica :( ... Mas não me parece que esteja quente, tenho sempre a caixa aberta e os discos estão fora da caixa e td!
     
  12. bl4ckh4wk

    bl4ckh4wk [email protected] Member

    O problema é do powersupply do monitor quase de certeza, porque não é um problema constante.
    Pode acontecer dias sem dar problemas, como pode estar sempre a dar. A unica coisa que podes fazer é devolver o monitor se é que ainda está em garantia ;)
     
  13. bazarouco

    bazarouco Power Member

    Espero bem que seja o monitor.... Antes o monitor que a gráfica.
    E não, não tenho garantia, pois ja tenho isto pra aí uns 7anos talvez... :P
     
  14. MGaspar

    MGaspar Power Member

    A unica vez que vi isso acontecer ate agora foi com a minha falecida ASus 9600xt... so se resolveu com rma..... :(

    ( durou 3 dias )
     
  15. [_Rafeiro_]

    [_Rafeiro_] Power Member

    Que grande desenterranço! :joker:

    Boas!
    O meu tio tem um problema parecido, mas é mesmo do monitor. Quando ligamos o pc, aparece imagem durante 3 segundos e depois desliga-se. Experimentei trocar a placa gráfica para a onboard, experimentei uma placa gráfica que aqui tinha parada, mudei de ram, mudei de processador (porque do pouco tempo de imagem que aparecia, apareceu qqr oisa relacionada com o CPU, fiz reset à CMOS e continuou igual). Agora peguei no meu portátil (porque não tinha pasta térmica para colocar no cpu e cooler) e tb não funciona o monitor. Experimento no meu e voilá, funciona! O monitor já não tem garantia, será alguma coisa facil de resolver? É um TFT, comprado há 2 anos e alguns meses.

    Cumps
     
  16. VanDrei

    VanDrei Power Member

    Tenho um problema igual no meu TFT SAMTRON 73v 17".

    Tou muito bem no pc e de repente desaparece a imagem, fica preto. Passado uns 3 segundos aparece um rectangulo no meio do ecra dizendo: Not recommended mode : 1280x1024 60 hz

    Nao consigo mudar as resoluçoes no monitor. Fica logo preto com a tal mensagem. Já pesqisei na net e já vi em vários sites dizer qe era um defeito. Uma vez qe ja passou da garantia, tenho de comprar outro.

    Qual o modelo do teu monitor ?
     
  17. peter alien

    peter alien Power Member

    Tenho um Sony G200 à quase 8 anos e nestes ultimos dias de tanto em tanto tempo a imagem começa a escurecer cada vez mais e fica tudo preto, ás vezes desligo e fica bom, outras vezes passam-se horas sem a imagem aparecer para depois voltar a aparecer sozinha.
    No entanto o led do Sony continua verde.

    Será que é um problema com o cinescópio ou a fonte dele?
     
  18. [_Rafeiro_]

    [_Rafeiro_] Power Member

    Boas!
    É um TFT Fujitsu Siemens, mas não sei o modelo específico, pois é do meu tio, e não sei de cor obviamente.
    Não sei o que seja, porque a mim não aparece erro nenhum, simplesmente a imagem vai-se antes mesmo de aparecer o boot do XP. Problema está semi-resolvido, emprestei-lhe um CRT de 19'' que aqui tinha parado. Só vos digo isto: Que put* de mamarracho e de peso 8| ! Mas imagem...bastante melhor que o TFT que me emprestaram a mim :(
    Outra coisa: Como foi comprado na Vobis o monitor, passei por lá, depois de ter passado na ***** para buscar pasta térmica para o CPU, e pelo que o técnico disse: Tenho a possibilidade de mandar o monitor para a marca, tenho é que deixar 15€ de cauçao só para pedir orçamento! Se aceitar, o valor é deduzido no valor da reparação, se não aceitar: Lá se foram 15€ !

    Cumps
     

Partilhar esta Página