1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema Monitor em standby

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por romaneco, 9 de Outubro de 2012. (Respostas: 4; Visualizações: 530)

  1. romaneco

    romaneco Power Member

    Boa tarde,

    Com a vossa ajuda construi um computador com a seguinte configuração:

    zalman z11 plus
    xfx 650w
    intel i5-3570k
    intel ssd interno 330 serie 2,5" 120Gb
    Asrock z77 pro4
    Thermalright True spirit 140
    Corsair vengeance (2x4)
    Asus PCE-N10
    Samsung 1Tb sata II
    Saphire Radeon 7950 OC - 3Gb
    Gravador DVD RW Sony 24x

    No entanto, quando ligo o pc a um monitor por vga à motherboard, todas as ventoinhas funcionam, assim como os leds, o rato e o teclado também estão acessos, mas o ecrã apesar de ter sinal entra em "sleep mode" e não aparece nenhuma imagem. ja entei fazer clean cmos mas o resultado é o mesmo.
    Qual será o problema? a ligação do monitor por vga à motherboard e não por hdmi à placa grafica? (ainda não comprei o monitor novo por isso estou a usar este com apenas vga)
     
    Última edição: 10 de Outubro de 2012
  2. romaneco

    romaneco Power Member

  3. WDFOX

    WDFOX Moderador
    Staff Member

    A placa gráfica normalmente vem com um adaptador VGA-DVI, que serve para ligar à ficha branca da tua gráfica...
     
  4. romaneco

    romaneco Power Member

    Não encontrava esse cabo, mas já esta tudo a funcionar, era mesmo esse o problema :) obrigado pela resposta!
     
  5. WDFOX

    WDFOX Moderador
    Staff Member

    Bem me parecia :)
     

Partilhar esta Página